Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
hjcardoso

Placa de som parou de funcionar

Recommended Posts

Pessoal minha placa de som onboard parou de funcionar de uma hora pra outra, o que fazer?

o Driver pra ela é o AzaliaAudio, ja tinha instalado normal tudo funcionado e do nada parou, ja tentei instalar novamente o pacote do driver mas nao resolve, o que posso fazer? :)

 

Valeu

Share this post


Link to post
Share on other sites
Advertisement

Acho que vc vai ter de procurar e deletar todos os kexts relativos a placa, reparar as permissoes, reestartar e iinstalar de novo.

Share this post


Link to post
Share on other sites

Você por acaso instalou o iLife?

Pq aconteceu isso comigo e eu fiquei um tempo sem som. Depois descobri que durante a instalação ele muda as configurações para rodar com o máximo de canais que sua placa permite.

Verifique o "Audio MIDI Setup. app" na pasta de utilitários, dentro da pasta de aplicativos. Lá, acerte a quantidade de canais para o q vc usa(provavelmente 2) em Audio output.

 

Se não for isso, não sei como ajudar. Pois comecei a usar o osx a pouco tempo.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×