Jump to content

Going back from Dual to Single Boot


2 posts in this topic

Recommended Posts

Since updating to 10.5.3 I finally found my OS X install to be so stable, that I decided it was finally time for that glorious moment - formatting my windows partition.

 

I hadn't booted into it for over a month now, and I definitely could use the storage space.

So I went ahead with Disk Utility and made myself a nice HFS+ partition.

 

Only thing is -

 

The Windows partition was of course the first one on the disk. I got an "Error loading operating system".

I then booted using my Leo4all install disk, and all worked.

 

I then looked around the forum, and tried to update the MBR using "fdisk -u /dev/rdisk0". Since then it only gives me the blinking cursor on boot. (still boots using dvd though)

 

Getting around to my questions:

 

- Have I f*ed up my MBR by doing the fdisk thing?

 

- Is it even possible to boot if the only OS there is is on the second partition?

 

If yes: how?

If no: what is the best way to "copy" my second partition to the first one?

Link to comment
Share on other sites

  • 3 weeks later...
 Share

×
×
  • Create New...