Jump to content

Need help with Ethernet


1 post in this topic

Recommended Posts


I have recently installed Mac OSX 10.5.2 Kalyway successfully, but now i have a problem. I can not access the internet using Safari. It says that no network connection is setup. When i click on set up it says that the Ethernet cable is not connected eventhou my Broadband modem says that it is.

I have followed this Guide to install Mac on my AMD written by msmollin:



However he had the same problem. His internet wont work. I tried using the different custom kext which i found here:


But with no success. I followed the guide as accuratly as possible and also tried using "kext Helper" to install that kext but but the same result, it wont work.


My Spec:


AMD Sempron, 1800 MHz 3400+

Instruction Set x86, x86-64, MMX, 3DNow!, SSE, SSE2, SSE3



Gigabyte GA-M51GM-S2G

North Bridge nVIDIA GeForce 6100 (C51G)

nVIDIA nForce 430 (MCP51) - LAN Controller (PHY: Marvell 88E1116) PCI



2GB (2x1GB)



Partition 1 = Windows XP with SP3

Partition 2 = Mac OSX 10.5.2 Kalyway

Partition 3 = Shared

(Dual Boot using Acronis OS Selector)



If you need any more info about my system please tell me, i will reply as soon as possible.

If anyone could help me i really would appreciate it! :)

Thanks in advance!

Link to comment
Share on other sites


  • Create New...