Jump to content
Sign in to follow this  
Followers 0
macmaniac

xbench SATA vs FW400RAID vs FW800 raid

3 posts in this topic

Recommended Posts

Hi. I have a Mediasonic 2 bay external HD RAID that I bought on ebay. Naturally, I was curious about the performance. So I fired up xbench, and selected only the disk test.

 

Method: Computer is ASUS P5K WIFI AP. Quadcore at 3.41GHz, busspeed 400X4, RAM 1200. 4 core torture test prime stable for 48hrs and counting. All HDDs are Seagate Barracuda 7200.10 500GB. 10 runs, drop lowest 3, drop highest 3, and average the remaining 4.

 

I started with my internal SATA2 drives, just to get a baseline.

 

SATA2 non-RAID average score 49 Lowest was 48, highest was 50 consistent.

FW400 RAID 0 average score 64. Lowest 63, highest 66, but still fairly consistent

FW800 RAID 0 average score 91 Lowest 21 !!! Highest 93. Strangely inconsistent.

 

The first 3 runs on the FW800 scored 21, 22, and 30. The next seven runs were all 91 to 93. Consistent.

It was like it needed to get "warmed up".

 

I realize xbench sucks. The random uncached write 4k blocks was incredibly variable. It could score 4, or it could score 34, and this had a huge impact on the overall disk score, and on the overall computer score.

 

I would like to try another Mac disk test, should one exist, that could measure overall maximum throughput under ideal conditions.

 

My xbench result is here. Even with the poor random uncached write score, I still compare well with a dual quadcore Mac Pro with RAID: Here.

Share this post


Link to post
Share on other sites
Advertisement
FW800 RAID 0 average score 91 Lowest 21 !!! Highest 93. Strangely inconsistent.

 

The first 3 runs on the FW800 scored 21, 22, and 30. The next seven runs were all 91 to 93. Consistent.

It was like it needed to get "warmed up".

 

I realize xbench sucks. The random uncached write 4k blocks was incredibly variable. It could score 4, or it could score 34, and this had a huge impact on the overall disk score, and on the overall computer score.

 

I would like to try another Mac disk test, should one exist, that could measure overall maximum throughput under ideal conditions.

 

Hey Macmaniac, I've been having trouble with my FW 800 connection. I've been using Kona's System Test 2 to test my disk speeds and through FW 800 a single drive runs around 20 MB/s, double that with eSATA. Editing 2K ProRes HQ video I get no trouble with eSATA, nothing but dropped frames with FW 800. I have the same motherboard as you, so I know you don't have onboard FW800. What card are you using for FW 800? Also, which version of the OS are you using?

Share this post


Link to post
Share on other sites
Hey Macmaniac, I've been having trouble with my FW 800 connection. I've been using Kona's System Test 2 to test my disk speeds and through FW 800 a single drive runs around 20 MB/s, double that with eSATA. Editing 2K ProRes HQ video I get no trouble with eSATA, nothing but dropped frames with FW 800. I have the same motherboard as you, so I know you don't have onboard FW800. What card are you using for FW 800? Also, which version of the OS are you using?

Thanks for the link to the KONA system test. I gave it a try:

 

RAIDtest.gif

 

I seemed to get pretty much the same score with different file sizes and video frame sizes. I'm using Leopard 10.5.3

 

My FW800 card works great, AFAIK, but then again, I'm not doing video with it. YMMV. The card is a ADS Pyro 1394b PCI. I got it from www.videoguys.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×