Jump to content

OS X won't boot any more.


3 posts in this topic

Recommended Posts

Ok, So I did a Time Machine restore and I put back GUID with EFI...

But now all I get when I boot is a white back with a stop sign...


So I check in Verbose Mode and it is stuck on " Still waiting for root device "




So let me back up on why I did a Time Machine restore...


I was messing with my AppleAHCIPort.kext to make it show my Sata ports in 10.5.3.

So I back up my old one just incase, so i reboot and I get the stop sign again..

So I booted the OSX86 Dvd and go into terminal and copy over the one back, delete the .mkext and repair permissions..


So I reboot and the SAME THING.. At this point I said screw it and restore from my TM back up ( witch I have done 3 times b4 10.5.3 update ).... I restore my computer the day b4 i touched the .kext.. So anyway I boot after I did a TM restore and get EFI back on the drive...

I still get that stupid white stop sign box ( still waiting for root device )..


Any one know how to fix it???


oh yea 1 other thing i noticed, When I boot I don't get " press any key in 5 seconds to interrupt boot" like I use to b4...


I was messing with Os86tools and messing with EFI boot, I wonder if that could of done anything?

But then again I did a TM restore.....



Link to comment
Share on other sites

I get the same error with the countdown thing. But, full time machine restores don't work on EFI's I've heard.


You may also need a new JMICronATA.kext.


But anyway, just reinstall with the cd without formatting. It will say upgrade, but fix all your problems and keep your files ^_^

Link to comment
Share on other sites


  • Create New...