Jump to content
Sign in to follow this  
Followers 0
eLECTROSONIC

Apple Intel Security Update 1

5 posts in this topic

Recommended Posts

Advertisement

Yeah, silly of us to expect it to be sunshine and giggles after installing this. I saw another post about comment that our friend's 10.4.4 to 10.4.5 instructions will fix this... And someone mentioned replacing login window with the old too. Let's see what fixes it...

Share this post


Link to post
Share on other sites

replaceing the 4.5 decrypts again does fix it, how ever, when you try and repair permissions on the 4.5 drive with disk utliity when updated it will say disk utility has lost connection to disk something or other, and if you try and create a zip arcive it will close the box and dosnt work......so i had to reinstall completely to fix it hope this helps how ever thats what happens if you update and re run ./replace.sh lol

Share this post


Link to post
Share on other sites

Nope, the zips work fine. Fixed some system pref panes that were crashing system preferences too. Whew... Back up and doing fine...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×