Jump to content

780i fresh install


4 posts in this topic

Recommended Posts

So its been a little while since i've been able to test anything out. i decided to re-install leopard since i never reinstalled when i upgraded from the evga 680 to the 780.


I tried to install with:

1. Leo4allv3 - boots fine, formats hd fine, recongizes the hd fine on install, but 2 min into the install , the installer blows up and brings up a huge error log. forgot to take a screenie. ...

2. iAtkosv3 - just won't boot for me, i get "still waiting for root device"

3. iAtkosiir1v2 - just won't boot for me, i get "still waiting for root device"

4. Kalyway 10.5.2 - just won't boot for me, i get "still waiting for root device" , i slipstream/injected different versions of medevil kext successfully but still no go on solving the problem


What ended up working for me was Leo4allv2 , booted, chose my drivers, installed, restarted in safemode -x , set admin password, installed my tulip 1.2 driver, installed NVinject v41 - modified geforce, nvdaresman,nvinject , repair permissions , reboot normally and seems to be working well so far. It feels slightly more sluggish than my previous kalyway 10.5.1 updated install as well as my previous iatkos v1iir2 updated install(did the install on my dell), but feels more stabile..... we shall see


I haven't tested fully yet due to lack of personal time but i'll come back and post in case it helps any other 780i users....


to be cont'd....

Link to comment
Share on other sites

Same motherboard here, Installed Hallyway 1.5.2 AMD_INtel, and I got problem with my network card when heavy traffic.. I got sound working, no usb or firewire.


ya pretty well known ethernet issue there ya got...

tulip 1.2 and my old linksys pci nic card , ethernet is working pretty solid.

Link to comment
Share on other sites

  • 2 weeks later...

  • Create New...