Jump to content

Loving OSx86

1 post in this topic

Recommended Posts

Build: Hack.int.0sh

Motherboard: Gigabyte GA-P35-DS3L

Processor: Intel Core 2 Duo E6750 2.66GHz [375x8 @ 3GHz]

Memory: 8GB DDR2 PC6400 [G.Skill 2GBx4 Dimm]

Bus Speed: 1.5GHz

Audio: Onboard [2.1 Digital, Analog, Line-In with ALC 888 Patch]

Graphics: BFG GeForce 8800GT OC 512MB [with NVInject v.41 @ 768MB]

Hard Drive: WD Raptor 150GB SATA [Leopard 10.5.1 Kalyway only]

DVD Drive: Pioneer DVR-215D SATA

LAN: Onboard [No kext needed]

Wireless: WMP300N [No antenna. No kext needed]

Bluetooth: Kensington Bluetooth USB Micro [No kext needed]


So far I dont have any complaints. Hoping to go Xeon or Quad really soon :].


If I do have any complaints, firstly, I want to thank meww




for his install guide. I used majority of it. So back to complaining. The problems I am having and I hope to get help with is that my build will not boot Leopard without the Kalyway disc in the drive [otherwise I get a blinking cursor]. Secondly, my DVD Drive will no longer be detected after several hours into boot so it requires a reboot [referring to first complaint]. Thirdly, Airport will disconnect from time to time but I should stop being greedy and connect the antenna [;. Finally, I would love to see support for a Creative SB X-Fi 9050 so that I can fully use the beast for what its worth. I dont want to upgrade to 10.5.2 because I'm recovering from the damage done [LAN, Wireless, Bluetooth, etc]. More than anything If I can get some assistance with my boot issues I would greatly appreciate it. I've tried several Terminal boot fixes and boot packages and not one has worked. Please someone.


Thank you all for working on this project and I only hope to see it succeed more.


...I forgot to mention that it was installed using Vanilla as MBR partition [rdisk0s1]. Thank you again.

Link to comment
Share on other sites


  • Create New...