Jump to content

NVInject, Punk92, Natit, etc all fail with 8600GT on Leopard Kalaway 10.5.1


10 posts in this topic

Recommended Posts

I've been trying all weekend to get my new hackintosh up and running, but there is one last hurdle I can't get past.

I can't get my video card working fully.


Here are my specs


Kalaway Leopard 10.5.1

3.2 GHz Pentium 4


Gigabyte 4CoreDual SATA2

nVidia Geforce 8600 GT 512MB (Card ID is 0x0402, Vendor is 0x10de obviously)


Each time I try to use any of the methods to get hardware acceleration working, my boot up hangs when it tries to load the GUI.


Here are some pictures.

I've tried more than twice, but uploading tons of images that are almost exactly identical is pointless.




Some of the things I've tried doing is editing various kexts and adding my Card and Vendor ID in (0x040210de), installing older versions of NVInject, using Natit, Punk92's installer, and even downloading Xcode so I could put my card's NVCAP number in NVInject.kext


None of them worked.


Thank you in advanced.

Link to comment
Share on other sites

you need 10.5.2 with the leopard graphics update (it will show up in software update after you install 10.5.2). or just get the drivers if you want to stay on 10.5.1 from scottdangel.com/blog

Link to comment
Share on other sites

Your specs look so good. In fact, your hardware are as close to conforming as it can be. Try the new 10.5.2 from LeoForallv3. It should give your a flawless install if u do a customized install.


I just tried Leo4All.

Everything was flawless except for NVInject.

It hung in the same place as before.


I'm still getting Leo4All v3, I only tried v2.


Edit: I just tried Leo4All v3.


Not only would it hang on NVInject, but now it hangs on NVDAN or something as well.


I can't even get into install anymore.


Edit 2:

Got back into the installer

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 months later...
  • 1 month later...

I'm having the same problem:


ASRock 4coredual - Sata2

evga 8400gs 512MB


I am using a sata2 HDD. 10.5.2 kalyway + thestevo4.5 install


If I add an injector it freezes upon booting.


I've tried updating to 10.5.5, that didn't work. I'm back at 10.5.3 now because of another problem with my wireless card.


please help!!!

Link to comment
Share on other sites

  • 7 months later...



Nobody found a sollution for this ?


I have the same problem my configuration is




Asus EN8600 GT


I think that maybe is a problem because the MOBO support just x4 on PCIe

Link to comment
Share on other sites


  • Create New...