Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
nate256

Best Webcam?

53 posts in this topic

Recommended Posts

Best CHEAP webcams...

 

- Xbox 360 Live camera. Works oob, no drivers. You'll need a mic if you want input. The picture quality is nice though. $20-$30 USD

 

- Dynex DX-WEB1C camera. Works oob, no drivers. Built in usb mic. The picture quality isn't quite as good as the Xbox Live camera but its pretty good. The built-in mic is a great feature to have. $13 USD shipped eBay.

 

Personally, I would go with the Dynex cam if you want an all-in-one solution. It's quite small too.

Share this post


Link to post
Share on other sites

You can install ichatusb + macam and have many more choices...

 

Both of these programs are available for permanent "trial" if you google for them.

 

I have 3-4 webcams I use regularly with OSX86 installs:

 

- Logitech QuickCam Ultra Vision

http://techgizmo.net/computers/wp-content/...itechwebcam.jpg

 

- Logitech Webcam for Notebooks Pro

http://www.summet.com/x31/logitech_webcam_notebooks_pro.jpg

 

- Ezonics Ez Cam IV

http://i.testfreaks.com/images/products/60...m-iv.498125.jpg

 

They vary in price new or used from as low as $5 to as high as $55.

Logitech does make a MAC only cam that is decent too:

 

http://www.logitech.com/index.cfm/webcam_c...28&cl=US,EN

 

The nicer the cam the better the image and audio as higher priced ones come with usb built in audio.

 

If you need help finding those things in google just PM me...I love playing with cams and software for them.

Share this post


Link to post
Share on other sites

waaa... hmm theres all cam can using in i chat too? all.. :hysterical:

xP

Share this post


Link to post
Share on other sites
I hear the 360 one works, but is the video good, and does it have built in sound?

those are the two things im looking for

not choppy video

and built in sound that will work is OS X (iChat mainly)

i have Macam too

 

 

Hi,Logitech webcam is advantageous!

Share this post


Link to post
Share on other sites

I have the Logitech QuickCam S 5500 and it worked right out of the box with no drivers on my custom-built hackintosh (Q9550 Intel 2.83GHz, Gigabyte Motherboard EP45T-UD3R, Palit nVidia 9800GT 1GB, etc etc, installed using Boot-132 and Chameleon with some audio .kexts applied.

Share this post


Link to post
Share on other sites
The Logitech QuickCam Vision Pro for Mac seems to be the webcam to get for OS X!

 

I actually bought one of these yesterday for the machine I built last week. I will let you know what I think. To the best of my knowledge (assuming you only plan to use the webcam with iChat), iChat supports lower resolutions (I can't remember off the top of my head if it is 640x480 or 800x600).

 

Considering how expensive (and gigantic) Apple's iSight is now, one might consider other, better performing webcams. I'll try to post back on what I think of the Vision Pro when it comes in. I generally use iChat (or Skype when iChat refuses to connect).

Share this post


Link to post
Share on other sites
Hi,Logitech webcam is advantageous!

 

yihaa.. finally im using, Logitech Webcam C250

over all,was perfectly even sometime lagging and undetection..

work: photo booth,skype,yahoo mess (vid & voice call), ichat(sometimes cant share screen)

thx you.. ;)

 

http://www.logitech.com/index.cfm/webcam_c...64&cl=us,en

Share this post


Link to post
Share on other sites

Hi.

 

I bought a Logitech Webcam/Quickcam Pro 9000 yesterday and it's fully working (video & integrated mic) on my retail install of Snow Leopard 10.6.2 (Core 2 Duo E8400/Asus P5E/4 GB/500GB) without any drivers or macam.

 

Tested OK on Photo Booth, Quicktime X and Skype.

Share this post


Link to post
Share on other sites
yihaa.. finally im using, Logitech Webcam C250

over all,was perfectly even sometime lagging and undetection..

work: photo booth,skype,yahoo mess (vid & voice call), ichat(sometimes cant share screen)

thx you.. ;)

 

http://www.logitech.com/index.cfm/webcam_c...64&cl=us,en

 

howd u get it to work, i have the camera, and it wont work, it just show up black.

 

Edit: just in photobooth it doesnt work.

Share this post


Link to post
Share on other sites
I hear the 360 one works, but is the video good, and does it have built in sound?

those are the two things im looking for

not choppy video

and built in sound that will work is OS X (iChat mainly)

i have Macam too

360 Cam works just fine.

 

The video isn't as good as a $75-$100 webcam...what do you expect?

 

No built in audio. But a $5.00 webcam from GameStop to be able to have a webcam ain't 1/2 bad!

Share this post


Link to post
Share on other sites
howd u get it to work, i have the camera, and it wont work, it just show up black.

 

Edit: just in photobooth it doesnt work.

 

:D Where did you get the drivers for it? I am looking into buying the Logitech C300, but didn't see any mention of it on macam site. Well, it does say that the list is old but... but none of the c200, c250... line are there?

 

I really don't want to boot into Windows just to use it with skype or something....

 

Somebody mentioned that the picture is lagging behind the sound or something? Is that true?

 

Would it be better to simply get one of those Xbox 360 or PS3 Eye web cams? How do they compare in quality?

 

All suggestions welcome! Thank you!! :D

 

PS. I really don't care about the built in audio, I prefer my Griffin mic

Share this post


Link to post
Share on other sites

I have a Logitech E1100 UVC, it works with Yahoo Messenger, but doesn't work with iChat, Skype or Photobooth. On these softwares, I can only see green and some streaky lines on the top of the box... it seems the video format does not match...

Share this post


Link to post
Share on other sites

Hi. I use HP Deluxe Webcam..it works perfect OOTB. No need drivers and modyfications..Works perfect with Skype, iChat, Photo booth..regards

Share this post


Link to post
Share on other sites

OK, I got solution myself. To be able to record video clip with audio from Photo Booth by using QuickCam, it is required to set System_preference_ Sound_input to QuickCam first before opening Photo Booth and the Cam. (if you open photo booth first before setting system_preference, you'll record no sound.)

Share this post


Link to post
Share on other sites

Creative Live! Cam Socialize HD works with everything from Skype to iChat, good picture quality and a decent mic to boot. Shop around to find one much cheaper than the rather steep RRP. There is a Mac edition available too.

Share this post


Link to post
Share on other sites

I've tried a couple of webcams, the A4Tech PK-720J ($24) and the Inland Webcam 300K 86300 ($10). Both available at my local Fry's Electronics in the Bay Area, and fairly cheap. The A4tech comes with USB audio mic. And the Inland Webcam has no apparent mic recognized by USB audio, even though Fry's marks it as such on the price label. There is a similar model that is sold out which is $15 where the online packaging looks like it advertises it has a USB mic. This one doesn't. Plugging into an OpenSolaris box, the USB interface for the Inland 86300 shows only a single usbvc instance plugged into the usba framework. But switching to the A4tech pk720J and I see usbvc and usb-audio devices, both digital and analog. Still, not a bad video camera if you can use a regular analog mic to plug into the mic-input jack.

 

Looks like 10.6.x SL has pretty good support for any cameras compliant with Microsoft USBVC standards. So if the package includes no driver disk and is marked "no driver install required" or something equivalent, then good chances are that these are usbvc devices.

 

I have a few standard PC mics with mini-stereo jack and they work just fine with my hack. This is true for both the Shuttle K45 hack with ALC662 codec and 10.6.2 SL AppleHDA.kext and my ECS945GCT-M/1333 system running 10.6.6 with sigmatel 92xx and latest VoodooHDA.kext.

 

This isn't to say these are the "best" webcams, but for the price - they are pretty good deals.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hello MaLd0n,   Could you please make DSDT edits for my new Skylake desktop Lenovo M910t    RunMe files: https://www96.zippyshare.com/v/5bgqAiga/file.html
        Thank you very much in advance!
    • Have you tried adjusting the Khz in midi pref pane or editing the info plist to suit your needs. that sometimes corrects weird noise behavior.
    • Hello Mald0n:

      Nice to meet you, I have created a post about my problem on High Sierra before and I was redirected to this guide by Allan.

      As mentioned in the post, I was not able to get pass the login screen at initial boot and the system could not shutdown occasionally.

      However I solve the high temperature problem when I replace the clover folder you provide on first post, currently the cpu temperature is around 5x-6x'c after 10 mins up time.

      Attached is the clover folder, ioreg as well as the send me app, thanks for your help!

      p.s. I notice that your clover boot efi is a old traditional grey apple boot logo, Is there a version of modern dark and white logo one that I could replace with? Thank you!

      https://www.insanelymac.com/forum/topic/333867-cant-get-pass-2nd-stage-boot-logo-on-initial-boot-and-high-temperature/   My system:
      Gigabyte GA-X48-DQ6
      Core 2 Extreme QX9650 C0
      4 x Kingston DDR2 800ghz Ram
      Galaxy GTX460 1GB
      120GB SSD Leven JS500120C, high Sierra installed
      250GB seagate ST3250310AS
      250GB WDC WD2500JS-08NCB1
      File: https://drive.google.com/file/d/1_k3_jxvzGaLfDzin0zSAUT5ml16Hq15c/view?usp=sharing      
    •   Still garbled sound in earphone. The speaker is loud as previous. louder than 2.9.1   
    • Up for https://sourceforge.net/p/cloverefiboot/wiki,


×