Jump to content
Derty

Kernel, smbios, Efi Studio (video audio y red)

111 posts in this topic

Recommended Posts

No sé,si es la misma de macgirl,algo se estará pasando.Para el dual display debes utilizar un valor diferente de NVCAP.De nuevo,si es la misma tarjeta de macgirl (¿?),puede que ese valor te sirva:

 

BAAAAAAAAwAMAAAAAAAABwAAAAA=

Share this post


Link to post
Share on other sites
Advertisement

si es la misma, el valor lo conocia pero en que archivo debo colocarlo?

 

gracias por la ayuda

Share this post


Link to post
Share on other sites

Si estas usando injector (NvinjectGo.kext que es para portátiles por ejemplo),debes colocarlo en la .plist de la extensión (click derecho>mostrar el contenido>contents).Preferiblemente,con un editor apropiado (Plist Edit Pro por ejemplo).Ve a donde está NVCAP,lo colocas,guardas los cambios,cierra la lista,abre el terminal y escribe:

 

sudo chown -R root:wheel /System/Library/Extensions
 sudo chmod -R 755  /System/Library/Extensions
 sudo rm /System/Library/Extensions.mkext
 reboot

 

Si no vas a usas injector sino GFX-string,debes colocarlo luego del valor NVCAP en la template.plist que señalo en este post y hacer el procedimiento.Si tienes el mismo video que macgirl,te recomiendo que sigas los pasos desde cero a ver si te corre.

 

Tienes esas opciones.Si no funciona el dual display con ese valor de macgirl (¿?),recuerda que puedes generarlo para tu portátil con el NVCAP maker.Lo puedes encontrar aquí

 

¿Se entiende?

Share this post


Link to post
Share on other sites

wow se entiende perfecto gracias por tu ayuda....

 

ahora no estoy en mi casa asi que no puedo probarlo en este mismo momento, pero te aseguro que entendi 100%

 

si no funciona vengo aca y lo comento, si pasa lo contrario estare 10000 veces agradecido xD

 

Graciaas

Share this post


Link to post
Share on other sites

Ok.No hay problema.Si no funciona (insisto,si es la misma de macgirl...) y vives en España,seguro derty va a tu casa y lo hace.No sería la primera vez que se ofrece (broma derty :censored2: )

Share this post


Link to post
Share on other sites

derty el nvinjectGO no me funciono... no me da QE/CI, pero probe con Natit y si tengo QE/CI y cuando conecto la pantalla la detecta como segunda pantalla, al darle en dual display ( mirror en algunos macs ), el portatil muestra la pantalla con la resolucion que no es ( supongo que la que deberia tener la 2 pantalla, y la 2 pantalla aparece todo en negro y el mouse es lo unico que se ve, se mueve segun las ordenes que le doy, en algunos casos la pantallla se pone azul pero nunca se hace bien la duplicacion... alguna idea?

Share this post


Link to post
Share on other sites

Prueba el procedimiento que te coloqué (los 8 pasos) con cuidado...Ya estoy que le pregunto a macgirl si le funciona...

Share this post


Link to post
Share on other sites

gracias por la ayuda Xxp/TuX por ahora me conformo con que reconosca la pantalla, mientras voy a aprender un poco mas sobre hackintosh para poderlo hacer con un poco de mas experiencia, de igual forma lo voy a tener encuenta... , ah si otra cosa es que reconoce el natit solo 128MB de vram, tengo que editar el PLIST para que me reconosca las 256MB?, si es asi en que linea?

 

De ante mano tengo el kernel 940 vanilla que instale junto a la actualizacion de apple updater para leopard 10.5.4, pero este cuando lo pongo en sleep algunas veces despierta... otras no, alguien me puede decir si es que el pc debe estar cargando para que funcione? o como es que funciona el vanilla para que cuando este en sleep si despierte, o que kernel recomiendan instalar para esta accion?

 

GRACIAS

 

aca dejo una imagen de lo que me aparece en graficos / pantallas con NATIT:

 

 

 

EDITO: hoy fuy a conectar el portatil a una pantalla y no la reconocio :thumbsup_anim:, asi que me voy a crear el NVCAP para que pueda tener el original para mi tarjeta :whistle: si alguien conoce el manual del programa que dejo TuX arriba porfa comentenlo :D

post-248425-1216770454_thumb.png

Share this post


Link to post
Share on other sites

una pregunta cual es el VGA ROM? cuando abro el archivo de nvcap creator me pide uno de esos valores

Share this post


Link to post
Share on other sites
una pregunta cual es el VGA ROM? cuando abro el archivo de nvcap creator me pide uno de esos valores

 

El VGA ROM es la imagen ROM de tu placa.No recuerdo la utilidad de Windows que te la da,creo que NVFlash sirve.Si no,descarga la imagen de la tuya (¿8400M GS no?)

Share this post


Link to post
Share on other sites

Con respecto a un post en la primera página de este tema, el kernel de modbin versión 9.4.0 no soporta amd sse2.

 

derty o cualquier otra persona, hechénme una ayuda con el efi studio. No se muy bin como usarlo. Lo abro, busco mi tarjeta de video, una 6600gt 128 mb y le doy a add device. Después que me aparece la ventana editor... que hago?

Share this post


Link to post
Share on other sites

ok si no estoy mal dentro de esa ventan dice write to com.apple.Boot.plist ubicado en /Library/Preferences/SystemConfiguration le dices que lo escriba y despues reparas permisos pro ultimo rectificas no tener ningun injector instalado y reinicias....

Share this post


Link to post
Share on other sites

gracias danroj... eso fue lo que intente pero por alguna razon no lo hizo y el com.boot.plist no lo veo modificado

Share this post


Link to post
Share on other sites
Con respecto a un post en la primera página de este tema, el kernel de modbin versión 9.4.0 no soporta amd sse2.

 

derty o cualquier otra persona, hechénme una ayuda con el efi studio. No se muy bin como usarlo. Lo abro, busco mi tarjeta de video, una 6600gt 128 mb y le doy a add device. Después que me aparece la ventana editor... que hago?

Hola, cuando obtengas la cadena, abajo a la derecha te pondra: write to com.apple.boot.plist le das y eliminas el NVInject.kext o el que uses.

Reinicia y si hay suerte tendras la grafica bajo EFI.

 

Suerte MacOff

Share this post


Link to post
Share on other sites

gracias por la ayuda!

 

ook, le doy a add device y me muestra un texto en formato xml arriba pero en el cuadro de abajo no me aparece ninguna cadena.

Share this post


Link to post
Share on other sites
gracias por la ayuda!

 

ook, le doy a add device y me muestra un texto en formato xml arriba pero en el cuadro de abajo no me aparece ninguna cadena.

No te aparece algo asi?...

post-169936-1216862950_thumb.png

MacOff

Share this post


Link to post
Share on other sites
gracias por la ayuda!

 

ook, le doy a add device y me muestra un texto en formato xml arriba pero en el cuadro de abajo no me aparece ninguna cadena.

Tiene que aparecerte lo que coloca MacOff:he revisado y muchos tienen exactamente ese video con GFX-Strings.Si por alguna razón (¿?) no te aparece la cadena,puedes buscar una ya hecha.

 

Gracias por el dato del kernel...

Share this post


Link to post
Share on other sites

pongo el alc 850 para dgan.

 

tu cadena dgan

 

6c0200000100000001000000600200000d00000002010c00d041030a000000000101060000010101

60000007fff04000e0000004e00560050004d0000002000000001000000000000000000000000000

00000000000000000000000000220000005600520041004d002c0074006f00740061006c00730069

07a006500000008000000000000081c0000006400650076006900630065005f00740079007000650

00000f0000004e5644412c506172656e740e0000006e0061006d00650000000b000000646973706c

17922000000400030002c006400650076006900630065005f00740079007000650000000b0000006

6973706c617922000000400031002c006400650076006900630065005f0074007900700065000000

b000000646973706c6179100000006d006f00640065006c0000001a0000004e76696469612047654

6f726365203733303020475420000000400031002c0063006f006d00700061007400690062006c00

50000000e0000004e5644412c4e564d616314000000400030002c006e0061006d006500000012000

004e5644412c446973706c61792d4114000000400031002c006e0061006d0065000000120000004e

644412c446973706c61792d4220000000400030002c0063006f006d00700061007400690062006c0

650000000e0000004e5644412c4e564d6163100000004e0056004300410050000000180000000400

000000003000c00000000000007000000001e00000072006f006d002d00720065007600690073006

006f006e0000002e0000004e7669646961204765466f7263652037333030204754204f70656e474c

0456e67696e65205b4546495d

ALC850.pkg.zip

Share this post


Link to post
Share on other sites

hola que smbios y el system kext.. me recomiendan para mi macdell pro xD

xps m1530

c2d 2.2 fsb 800 y 2gb 667

8600m gt

 

 

 

salud-II

Share this post


Link to post
Share on other sites

ok dejo la solucion de mi tarjeta para poder cerrar el hilo que abri con el royo de mi Geforce...

 

 

formatee el disco porque de tantas cosas que probe estaba muy lento...

 

me quede con injectores y aplique este codigo NVCAP para las laptop con mi tarjeta asi puedo tener dual display...

 

 

CODIGO PARA EL com.apple.Boot.plist:

0400000000000100020000000000000000000000

texto NVCAP:

BAAAAAAAAgANAAAAAAAABwAAAAA=

 

y para lo del apagado pues no lo apago, lo dejo en sleep asi el pc responde para regresar cuando se lo indique...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×