Jump to content
themanis

iATKOS v2.0i

318 posts in this topic

Recommended Posts

Thanks iSkylla :).

 

I know its frustrating some times when people ask for things. But i just like to learn and try to help others (If i can at least).

 

But thanks for the heads up. Looking forward to give it a shot, as i have done to all the other relases.

 

 

[RMOVED]

Share this post


Link to post
Share on other sites
Advertisement
If you have windows and leopard on the same hdd then the installation will only make leopard active without affecting windows. We'll see what happens when it's out in a few days.
So, what's the result ? Can I install Lepard on the same HD as Windows without setting the mac partitionas active and not being able to boot into Windows ? Because if I rebuild the MBR via windows, I will wipe up the MBR Leopard installed so I don't know if I will be able to lauch mac again

Share this post


Link to post
Share on other sites

Unfortunately yes, grab the one on Demonoid if you're still interested which is uploaded by iSkylla on Demonoid.

Share this post


Link to post
Share on other sites

Hi All!

 

I've made a mirror on RS...

Links are in the following TXT:

http://h1.ripway.com/mcd/iatkos_v20i.txt

 

Anyone want download from RS need to grab this TXT for direct links or RS folder.

No passwd... easy download :blink:

 

THNX to eskurza and uphuck for this great release!

 

Bye!

M-CD

Share this post


Link to post
Share on other sites

It seems that the RS links are OK. I didn't download them yet, but at least they're uploaded today :)

Share this post


Link to post
Share on other sites

Hey RWE, yeah i checked them but either way i would've grabbed them from RS if i wasn't getting the torrent. Just need M-CD to confirm that this is the latest DVD release from the OSX Turk Team.

Share this post


Link to post
Share on other sites

Yep, I already started to dl from RS & will give a look if it works or not.

Share this post


Link to post
Share on other sites

Does anybody here have a copy on the wallpaper used in the iATKOS 2.0i installer?

 

I really like the wallpaper, would like it for my background.

 

Cheers

 

NSCXP2005

Share this post


Link to post
Share on other sites

sure I'll not post the links, but they're OK. At the moment, am using iAtkos 2 :hysterical:

Share this post


Link to post
Share on other sites

Well I installed iATKOS 2.0i on my P5W DH Deluxe, Q6600. So far so good, the CPU is correctly identified, but sleep doesn't work. I left my computer and came back in and it was hung.. any ideas?

 

Maybe I'm not choosing the correct options during install? I went vanilla kernel 9.2.2. Any hints?

Share this post


Link to post
Share on other sites
Well I installed iATKOS 2.0i on my P5W DH Deluxe, Q6600. So far so good, the CPU is correctly identified, but sleep doesn't work. I left my computer and came back in and it was hung.. any ideas?

 

Maybe I'm not choosing the correct options during install? I went vanilla kernel 9.2.2. Any hints?

maybe this could help..

 

http://osx86leo4all.wikidot.com/how-to-s

How to manually change the Sleep Mode of Leopard

 

You can type this in terminal to find out the current mode:

pmset -g | grep hibernatemode

Then to change modes you can type this:(Example of setting it to mode 3)

pmset -a hibernatemode 3

Here is a list of the modes available:

  • 0 - Old style sleep mode, with RAM powered on while sleeping, safe sleep disabled, and super-fast wake.
     
    1 - Hibernation mode, with RAM contents written to disk, system totally shut down while "sleeping,"

and slower wake up, due to reading the contents of RAM off the hard drive.



3 - The default mode on machines introduced since about fall 2005.
RAM is powered on while sleeping, but RAM contents are also written to disk before sleeping.
In the event of total power loss, the system enters hibernation mode automatically.
 
5 - This is the same as mode 1, but it's for those using secure virtual memory (in System Preferences -> Security).
 
7 - This is the same as mode 3, but it's for those using secure virtual memory.

Share this post


Link to post
Share on other sites

hmm.. makes sense but. I sudo'd /bin/bash then:

 

bash-3.2# pmset -a hibernatemode 3

Error 0xe00002c9 writing customized power profiles to disk

 

any idea?

Share this post


Link to post
Share on other sites

Hi, I'm new here.

I've downloaded the right ISO file and got the right MD5. I tried install to my Dell XPS 1710 laptop with my Vista X64. When I install the OSX to the first partation, the Vista would not install. Then I installed Vista first, it works. But after installed, it dosn't work, it restart immediatly after start the white page. Then, I check the disk use the disk tool with the DVD, it says some error about the size of the partation, there is small different from the right, like about 100 byte something. Then I repair the partation, it worked well and tell the partation is ok now. But still can not start up. I reinstall it then the setup page started and everything well. But when I try to change the time it hangs, then again can not start.

I'm little tired. So I try my Vista, it says something like winload.exe can not work need to repair the system use the installation disk, and I follow the step to repair, but it says can not repair. God!

Anyone can give me some advice?

 

My laptop is Dell XPS 1710, Core Dure 2.16G/2G memory/7950 GTX/160G HD sata I think, and I make the 32GB for first partation, 80 GB for 2nd partation, 40 GB for 3rd one. I check the MBR and Toh core selected when install, also I checked the Nv driver and Nv laptop driver and Nv 512M, for system checked Intel Sata and NTFS driver, and for network I checked intel pro and Bxx driver.

 

Any suggest?

Share this post


Link to post
Share on other sites
Does anybody here have a copy on the wallpaper used in the iATKOS 2.0i installer?I really like the wallpaper, would like it for my background.CheersNSCXP2005
Google "Aqua". There are several variations.I set up a new partition using GUIP just for this distro.Motherboard is P5K-E/Wifi. I have no problem with Leo4All.After finishing the initial install, machine restarted and the welcome screen was dancing without sounds. At install, I checked off all the choices that are particular to this motherboard and my setup (Intel chipset-ICH5,6,7,8,9), NVidia graphics card, Network option being Marvell Yukon. Well upon further investigation, I found that the built-in network device was not working either.This distro is the slickest looking one so far but falls short of providing enough drivers. But having said that, I find it gives enough options to most installs, especially for those who use NVidia chipset, which I happen to have another setup to do.Very, very streamlined instead!BTW, who knows where to find kext for the Marvell Yukon 88E8056? I looked through other install DVDs but couldn't quite find it. Of course, LeoForAllv3 has it built in.

Share this post


Link to post
Share on other sites

So are the torrents up on demonoid atm the correct ones? I downloaded one of them last night, burned, and went to install this morning. Everything went perfectly until the install was just about to finish, I got an error stating "the installer could not verify the "Intel '###' package" {###=numbers i cannot remember). I restarted, now I get the apple grey boot screen then on the click next to continue OR right as the grey boot screen pops up, I get a full screen dialog, in grey, stating i need to restart my computer. I've done this 100 times, and if i dont hit a key, within 10 seconds, I get a apple.boot.plist error. This sounds like the same thing everyones getting, so I am redownloading, hoping it works because this is the only release showing me any kind of promise to success.

 

Leo4all v2/3 lock up frozen anywhere from the POST-> to the ->license agreement (install instructions/release notes) page. Can't get beyond that though, and PC requires a hard boot to get it going again. So I'm not sure what is causing this. Kalyway gives me a "could not validate 'java tools' package" error, i have made 2 threads looking for an answer, going on 6 days now trying to figure this out. Searching and making threads has proven to not give me a single piece of advice :(

 

So I am really hoping once I get iAtkos 2.0, it will install successfully, and I can put my distro woes behind me. And go on to greener OSX pastures!

 

 

 

 

Also, what is the MD5 for the proper iAtkos 2.0? I am reading this thread backwards (don't know why but i am so far already) and havent found it yet. I will edit this if I come across it.

 

ok, think i found the correct md5, f1ad86417c16c1ea873abb8114989d3e

 

[REMOVED]

Share this post


Link to post
Share on other sites

I get a error: Still waiting for boot device.

How to fix it?

I have a ASUS P5KC motherboard

Share this post


Link to post
Share on other sites

Well I found a good compromise to the sleep issue. Despite the error above, it did seem to save my preference.. but what I am doing now is disabling "Put the computer to sleep when it is inactive for: Never" and checking: Put the hard disk(s) to sleep when possible.

 

This drops the power down to about the same level as if it was suspended (1.5A) vs the 2.5-3A during normal use.

 

I'll take it!

 

Good job on this release, its working smooth as butter.

 

I disabled the JMicron stuff completely.. I found that with the JMicron enabled (And drives connected) it would cause a lot of kernel panics.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×