Jump to content
InsanelyMac Forum
Sign in to follow this  
Grav3Mind

OMG THIS GUY IS AMAZING! ^_-

Recommended Posts

Advertisement

I wasn't able to recognize the music after the first third of that video. I guess it's due to the fact that I never got past that one level...

 

And Mario was my 1st video game... been playing it since 1994 and I still can't beat it! Ughhz. Is there even a final level?

 

But yeah, back on topic. That guys is amazing. Wouldn't be surprised if Nintendo hired him.

 

You should check out his site:

http://www.videogamepianist.com/

Share this post


Link to post
Share on other sites

Holy {censored}. Maybe this guy did compose for nintendo. Remeber it is a japanese company!!!

Share this post


Link to post
Share on other sites
i remember seeing a japanese musician do this on his electric guitar. this is amazing in itself though!

 

Guitar guy wasn't that great. Most guitarists I know could do better. Oh, and most good piano players can play it blindfolded, so that's not spectacular. :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • @Gengik84  i kext sono aggiornati e messi nella partizione efi per il BT ho cercato in rete e come detto nei precedenti post 2 sono in efi ed uno in l/e.  Potresti dare un'occhiata alla mia efi  e le varie patch dsdt magari c'è qualcosa che non va... https://drive.google.com/open?id=1d7qfHs3KYEWANjtSlKyR29aEbgTFsytd   Grazieeee
    • Hi,  as per your guide, I have purchased the Wifi+bluetooth card you recommend twice! i can't get bluetooth to show up or work. Wifi is working though. I can assure you that i have my USBs fixed properly. still no luck with bluetooth. doesn't even show up in system pref.    "I'm using an original >> Apple BCM943602CS WIFI+bluetooth module and adapter, this has native support in macOS High Sierra and needs no kexts / drivers. It works out of the box!"   My setup is very similar to yours:  mobo: asus z370 F gaming  i7 8700k  gtx 1080ti    please advise me further!    much appreciated 
    • I had it working without any kext or inject when I installed sierra but my Geekbench scores where low and had some video playback issues. I'll try giving it a shot again without any frame buffers or kext and see if I can get it to work.    Also do you know if my MB has CSM? I don't see it on the MB website. 
    • @AceMcLoven R9 270X and R9 280X don't need anything to work in a Hackintosh, I have a MSI R9 270X and it works 100% OOB without any injection or selecting the framebuffer if I set InjectATI=True or select a framebuffer Futomaki it will go to black screen. Don't inject anything in the Graphics section. You don't even need the RadeonDeInit either, just make sure that the CSM is disabled in BIOS/UEFI. I've been using HDMI and DP ports and both work ok.
    • risolto!!! Fatto un'installazione pulita e poi ho seguito questo post  ...l'installazione deve essere pulita..senza kexts aggiuntivi di precedenti prove


×