Jump to content
Sign in to follow this  
Followers 0
MacX

My (1st) Offical Leopard Project ( +Pictures )

18 posts in this topic

Recommended Posts

Well boys and girls.

 

I am working on a side project on OS X for pc since it really does interest me since i am a hardcore OS X user myself. I really like how things are going so far, but since my mobo i bought has VIA . I am really excited to have everything working.

 

 

My specs:

PowerSupply: Antec 430 true power

Motherboard: GIGABYTE GA-P35-DS3L LGA 775 Intel P35 ATX

Intel Core 2 Duo E4600 Allendale 2.4GHz 2MB L2 Cache LGA 775 65W

GFX Card: EVGA 256-P2-N445-LX GeForce 7300GT 256M

RAM: DDR 2 6400 (2 GB)

HDD 320 IDE

SATA DVD Super Drive

Wireless: PCI Card | WG311T |Netgear :"Working after adding device ID "pci168c,13" in original AirPortAtheros.kext"

 

I do not know if this is going to help spec wise but i do have 2 extra HDD'S for external, since i have a USB converter that works in installer but untested if works for installing. As i said i hope this solves my problems since i see alot of people not mention stuff that should be to help people explain what is needed to get the job done =]

1 USB 120 IDE external

1 USB 160 IDE external

1 flash drive 512 MB

 

flavors of Leopard disk's if this helps any:

10.4.8 tubgirl

10.4.8 Jas

10 .4.9 tubgirl

10.4.10 ( not sure, never got to work to even installer)

10.5 RC3 TOH

10.5.1 Kalyway

10.5.2 Kalyway

10.5.2 leo4all V2

10.5.2 leo4all V3

10.5.2 iatoks R3

 

 

 

2zg6sfn.jpg

2dsk7ps.jpg

35k6451.jpg

antxg.jpg

2uztqj8.jpg

2zg6sfn.jpg

30n7rys.jpg

 

 

Thank you so much!!

 

I hope to learn alot and be a contributing X86 Dev for OS X. hopefully and god bless!

 

-MacX :(

Share this post


Link to post
Share on other sites
Advertisement

Your motherboard it seems is not supported by any distro and theStevo has created a patch. You need Kalyway 10.5.2 ISO file and his patch. Follow his instructions here to create a patched ISO on your friends machine which you can then burn and install on your machine

Share this post


Link to post
Share on other sites
Your motherboard it seems is not supported by any distro and theStevo has created a patch. You need Kalyway 10.5.2 ISO file and his patch. Follow his instructions here to create a patched ISO on your friends machine which you can then burn and install on your machine

 

 

I think you for being only one to actually giving me vaild info. Since i finnaly got Kay (10.5.2) to work on my michane. I installed NVinject ( not sure what patch at first through installion, but it worked, but no resoluxctions, so i manually did it. It gave me refresh problems ( non safeboot it would give me color blotches) I can display a screenshot if you want. it was hardly even usable. I even ran the script to clean the cache., it's funny since i have this patch already from a torrent on mistake. also what GFX driver shouild i use. i see alot of 6600 using titan patch. But will NVinject work for my AGP card?

 

However if my GFX card does not meet my standreds i will be willing to buy a new card. Ethier PCIX or AGP( AGP prefered )

 

I culd not find on Wiki on this card being supported. Infact i only saw 5 cards for AGP. Is it not complete or alot of cards not supported. I assume the first theory.

 

If i need a new card, required really cause i like my 6600. But if it gets me to a better support than i am willing to pay 50-100 dollars for a good card that will work for fully for me without too many issues. I would reallty love for someon to find me a perfect card for my system.

 

BIOSTAR V6802XA52 GeForce 6800XT 512MB 256: http://www.newegg.com/Product/Product.aspx...82E16814141026R

 

PCIE:ASUS EN8500GT SILENT MAGIC/HTP/512M GeForce 8500GT 512MB 128-bit GDDR2 PCI Express x16 HDCP Ready Video Card

ASUS EAX1550/TD/256M Radeon X1550 256MB 128-bit GDDR2 PCI Express x16 Video Card <<<< 25.00 bucks? if this will work please tell me cause thats dirt cheap

 

 

Also i am leaving myself a log on a seperate mac for what i install and what works and not. I can hopefully help alot of people with same chipset and motherboard.

 

I am not done with finding a good card ( if i really need to)

Share this post


Link to post
Share on other sites

You wanna spend 25$ get the 8400gs

 

You wanna spend around 60$ get the 8600gt

 

The links are behind the model name, also these choices are the best for the series. The 8400gs is purchased by me for my friend and it plays

 

8600GT

 

8600GT

Share this post


Link to post
Share on other sites

You can try one last thing before you go and buy a new video card.

 

Your NVidia 6600 may work correctly if you remove NVinject, do the Leopard Graphics Update and then install NVInject 0.2.2

 

Get 0.2.2 here and follow the instructions here to set your correct VRAM size

 

Also, if theStevo patch helped you install Leo on your machine, can you please goto his thread and post your success.

Share this post


Link to post
Share on other sites
MR Dee

IU have an Asrock motherboard and i also had the reboot cycle problem. In the first half of all these lenghty posts there is a post about BIOS configuration. As i recall it was something about crashguard but that can't remember to well. That worked for me and i now run kaly with no problems.

 

Hope this works.

 

 

You can try one last thing before you go and buy a new video card.

 

Your NVidia 6600 may work correctly if you remove NVinject, do the Leopard Graphics Update and then install NVInject 0.2.2

 

Get 0.2.2 here and follow the instructions here to set your correct VRAM size

 

Also, if theStevo patch helped you install Leo on your machine, can you please goto his thread and post your success.

 

 

 

Huge question! I really want a good 100%( or closest ) working leopard motherboard on the market for under 100 dollars. But on newegg for my motherboard chip theirs only 2 agp's and mine i own is the most expensive .A other need in searching is all my devices are IDE devices( expect my wireless card, PCIE) . since i do not have a SATA anything. But if AGP is too much a of a hassle i can maybe get a better GFX card that is a good on compatibility for leopard. I just want compatibility than anything really. Since this is a birthday gift for my mother and all. After i get everything work, i want to write a remastered tut on some os x things i think alot of people miss when they first start even reading alot of tut's.

 

 

Note i am trying your helper tip. Thank you for giving me some advice. It really giving me some input

 

-MacX

 

will report soon and edit this reply

Share this post


Link to post
Share on other sites

So are you saying that you want to get a new mobo? I'm not sure what you are wanting to do. Did you or did you not get OSX86 installed on that system?

 

 

Chevy

Share this post


Link to post
Share on other sites
Huge question! I really want a good 100%( or closest ) working leopard motherboard on the market for under 100 dollars. But on newegg for my motherboard chip theirs only 2 agp's and mine i own is the most expensive .A other need in searching is all my devices are IDE devices( expect my wireless card, PCIE) . since i do not have a SATA anything. But if AGP is too much a of a hassle i can maybe get a better GFX card that is a good on compatibility for leopard. I just want compatibility than anything really. Since this is a birthday gift for my mother and all. After i get everything work, i want to write a remastered tut on some os x things i think alot of people miss when they first start even reading alot of tut's.

Note i am trying your helper tip. Thank you for giving me some advice. It really giving me some input

 

-MacX

 

will report soon and edit this reply

abit lg-95c

Share this post


Link to post
Share on other sites

It installed on Kay 10.5.2 on 9.2 kernal not vin kernel or speed or anything. sound did work out of the box. Lan no. i could not figure out how to use the patch for steve patch inless its the mobo chipset VIA one i selected. But i also need to reread it, since i fast read. But i also think that mobo chip is BS honestly since alot of boards are so much easier to get working.

 

I am willing to work and get {censored} working. But i also cannot use DDR 6400 and that makes me mad.

 

http://www.newegg.com/Product/Product.aspx...N82E16813127032 < THAT the one you meant abit lg-95c?

 

 

I want a vin working kernel working motherboard =]

Share this post


Link to post
Share on other sites

So you want to get another mobo that will be for compatibility sake, right? If so here's what I would do:

 

1. If budget is a concern I would get the Gigabyte P35 DS3L. You can checkout PCWIZ. He has done a small roundup of the top mobos for OSX.

 

2. Get better ram DDR2 800 and get at least 2gb.

 

3. For a video card you don't have to break the bank. You can, again go to PCWIZ.

 

The VIA chipsets aren't the best for OSX86. Intel is the way to go for ease and compatibility. Check out my sig.

 

 

Chevy

Share this post


Link to post
Share on other sites
So are you saying that you want to get a new mobo? I'm not sure what you are wanting to do. Did you or did you not get OSX86 installed on that system?

Chevy

 

 

abit lg-95c

 

 

So you want to get another mobo that will be for compatibility sake, right? If so here's what I would do:

 

1. If budget is a concern I would get the Gigabyte P35 DS3L. You can checkout PCWIZ. He has done a small roundup of the top mobos for OSX.

 

2. Get better ram DDR2 800 and get at least 2gb.

 

3. For a video card you don't have to break the bank. You can, again go to PCWIZ.

 

The VIA chipsets aren't the best for OSX86. Intel is the way to go for ease and compatibility. Check out my sig.

Chevy

 

 

Good news for me is:

 

1. I do have some DDR 800 unopened ( 2GB) G.Skill too =]

 

 

I thank you for giving me a good url for some top mobo's to work. i did look at compable list many times. But alot of em say yes and do not actually work fully. But i just wanted a more experienced person tell me what was best choice since i made a mistake of using AGP ( even thou its old and free) .

 

 

 

However all the new mobo's i seen all use SATA only or only one IDE slot. it's going to be terrible on me since i have a new LG Dual layer dvd burner IDE and a new 320 EIDE HDD . My question to experienced people like yourself is, i want a mobo and GFX card that will do games and everything near fully working. And i seen alot of people have this . I am willing to do some patching or w/e i just need a good standpoint since this is my main operating system. I have been a OS X user since day 1 and all my computers are macs. But that does not mean i aint a pc guy too. I can however if not possible i will buy a new DVD drive with SATA if it is not possible with only one IDE connector.

 

Also will my 430 antek true power give enough juice for that gfx card and mobo and all that? I really really hope that is not the case for me cause i just bought it for 90+ bucks and barely used it.

 

 

I just need a good ground on hardware really. a cheap one in my budget that will do me good and not give me a corner like this VIA cheap {censored} gave me. But i think with a new 7x gfx card and a good mobo. This idea and dream can come true for me =]. I also bought a nice heatsink for maybe some OCing in near future.

 

 

So i choose so far these two parts: they both look right. But wont i need to get a new DVD drive since it only has one IDE connector?

Graphics card: XFX PVT84JUDD3 GeForce 8600GT XXX 256MB 128-bit GDDR3 PCI Express x16 SLI Supported Video Card

Mobo: GIGABYTE GA-P35-DS3L LGA 775 Intel P35 ATX All Solid Capacitor Intel Motherboard

 

 

^ click links to go to page for more specs on it. I just want to make sure everything will work. i already poured some on all the other parts. luck thou now i can use the ram i actually wanted to use =]

Tell me what you think?

Share this post


Link to post
Share on other sites

the 8600 XXX mail ion rebate is gone and now its back to 90 bucks.

 

But i found a 7300 for real cheap. i looked through list if it is fully working.

 

http://www.newegg.com/Product/Product.aspx...N82E16814130025

 

or

 

http://www.newegg.com/Product/Product.aspx...N82E16814130026

 

Note: i am not a hardcore gamer really. i just want a card that fully works. any suggestions?

 

i would like if someone suggest what i stated above reply's.

 

Thanks!

 

-MacX

Share this post


Link to post
Share on other sites
However all the new mobo's i seen all use SATA only or only one IDE slot. it's going to be terrible on me since i have a new LG Dual layer dvd burner IDE and a new 320 EIDE HDD . My question to experienced people like yourself is, i want a mobo and GFX card that will do games and everything near fully working. And i seen alot of people have this . I am willing to do some patching or w/e i just need a good standpoint since this is my main operating system. I have been a OS X user since day 1 and all my computers are macs. But that does not mean i aint a pc guy too. I can however if not possible i will buy a new DVD drive with SATA if it is not possible with only one IDE connector.

 

You can use both of those ide drive on the one slot. Even if there were two ide slots OSX would only see the primary and not the secondary anyway. So what you would do is have the hard drive as the Master and the dvd drive as a slave. It should work fine. That's the way I did it when I first began this adventure into OSX86. Now depending on what brand of dvd drive you have it may or may not boot the install dvds. Some people have reported this problem and by using a SATA dvd drive fixed the issue. Just try it and see what happens. If you look at my sig you will see I use a ide dvd drive and works great.

 

 

Also will my 430 antek true power give enough juice for that gfx card and mobo and all that? I really really hope that is not the case for me cause i just bought it for 90+ bucks and barely used it.

 

Yes that PS will work fine for OSX86. No worries there.

 

 

I just need a good ground on hardware really. a cheap one in my budget that will do me good and not give me a corner like this VIA cheap {censored} gave me. But i think with a new 7x gfx card and a good mobo. This idea and dream can come true for me =]. I also bought a nice heatsink for maybe some OCing in near future.

 

 

So i choose so far these two parts: they both look right. But wont i need to get a new DVD drive since it only has one IDE connector?

Graphics card: XFX PVT84JUDD3 GeForce 8600GT XXX 256MB 128-bit GDDR3 PCI Express x16 SLI Supported Video Card

Mobo: GIGABYTE GA-P35-DS3L LGA 775 Intel P35 ATX All Solid Capacitor Intel Motherboard

 

I think the mobo you choose is fine. I have that same one, been using it for a couple of months now with no issues. Good choice! :)

If you want an inexpensive GFX card that's fully supported I would go for the nVidia 7300GT series or maybe even a 7600GT. They are cheap and fully supported. You could go newer like the 8000 series, but now they cost more $$. Why put out the $$ if you really don't need to. I use the eVGA nVidia 7300GT and it works great.

 

 

Is THIS the card you are looking at? If so good choice. :)

 

 

I think you are set with hardware.

 

Cheers,

Chevy

Share this post


Link to post
Share on other sites

I thank you chevy for suggesting and helping me with some info since no one was willing to reply really. I just wanted to make sure secondary IDE worked for dvd ( you never know). It's LG DL drive, fairly new at least. always worked for OS X installer so far. i have gotten leopard to work on my Asrock but nothing works how i wanted to really so i am going to a better and more working chipset. So yay!

 

I updated my main topic reply with what is going on. Hopefully it can help someone ( like me ) after i am done !

 

Also i see your using PCI card for your lAN(sigie). is that needed? or suggested? Cause i want a good lan card at least. it's 7 bucks and if it works well without much hassle i will buy 2 for the next upper level hackintosh i want after i can get used to and work with the one i can afford as of now.

 

 

Greetz

MacX

Share this post


Link to post
Share on other sites

Well I had to buy a pci network card because I couldn't the onboard lan to work. Others who have the same mobo as mine have gotten it to work right out of the box with no issues. With mine it would keep generating it's own IP address for some reason. It wouldn't get the address from the router. So to make things easier for me and compatible I went to my local comp shop and bought a used realtek 8139 network card. Plugged it in bam OSX saw it right a way and works great. Now I'm not saying go get one, but just be prepared that if the lan doesn't work out of the box once you install OSX, I would then think about getting that same pci network card. Using LEO4ALLv3 has pretty good support so you might be ok. :)

 

Keep me informed as you go along.

 

Cheers,

Chevy

Share this post


Link to post
Share on other sites
Well I had to buy a pci network card because I couldn't the onboard lan to work. Others who have the same mobo as mine have gotten it to work right out of the box with no issues. With mine it would keep generating it's own IP address for some reason. It wouldn't get the address from the router. So to make things easier for me and compatible I went to my local comp shop and bought a used realtek 8139 network card. Plugged it in bam OSX saw it right a way and works great. Now I'm not saying go get one, but just be prepared that if the lan doesn't work out of the box once you install OSX, I would then think about getting that same pci network card. Using LEO4ALLv3 has pretty good support so you might be ok. :)

 

Keep me informed as you go along.

 

Cheers,

Chevy

 

Well i am just waiting for those new parts to get here from newegg! I will keep this updated and get this rig running as soon as i get the parts. i bought that lan card since it was only 7 bucks and it could solve a lot of issues in future. Looks like my rig is going to be the bomb. Thanks dude

 

I will keep you informed of what is going on my project :blink:

 

greetz

MacX

 

update: my CC failed so i re entered it and now it will be shipping. LULZ 5/06

Todd

Share this post


Link to post
Share on other sites

Good news and some bad:

 

Installed the new mobo and everything. i had to buy a SATA DVD drive at bestbuy ( 70 bucks, ouch)

Anyways i install using Leo4all V2 with VIN kernel and my chipset. everything installed correctly. i installed NVinject. every worked! then i installed the wireless card and edited the device id and it worked perfectly. But...

 

Now the bad:

Well after i did this (not sure if it really is this) it will just instantly turn off without warning. Or mouse wont work that or it will freeze when i try to press on airport to turn it on. It was working fine intill i turned it off when i was installing PS CS3. So what the {censored}?

 

I am not fully sure if it is this, but if i go safe boot it wont turn off at all. So i suspect it is my wireless card.

I am going to clean install again and see if i can get this working. Also i got Dual displays to work!

 

Any suggestions?

 

-MacX

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×