Jump to content
nexus404

Leo4all v3 Sondertasten und Akkulaufzeit

15 posts in this topic

Recommended Posts

Hallo,

ich habe gestern Leo4all erfolgreich auf mein Extensa 5220 installiert. Es lief alles wunderbar. Sogar die x3100 Grafik lief super.

Nun musste ich leider wieder zurück zu Windows, da ich leider die Sondertasten ( @ Zeichen und die € Taste ) nicht nutzen kann.

Auch ist mir aufgefallen das die Akkulaufzeit wirklich misserabel ist trotzt C2D T7500.

 

Hat jemand eine Lösung wie ich die Probleme mit den Sondertasten lösen kann? Würde gerne endgültig auf Leo umsteigen :-)

 

Gruß Nexus404

Share this post


Link to post
Share on other sites
Advertisement

Danke für die Tipps. Wenn ich mal Zeit habe installieren ich mal Leo4al neu und Probiere es aus :-)

 

Danke für die schnelle hilfe!

 

Wegen der Akuulaufzeit kann man nichts machen oder? Ist sie generell weniger als bei Windows?

Share this post


Link to post
Share on other sites

hmmm davon habe ich leider keine ahnung... habe kein notebook... abba ich denke, das du einfach einige verbraucher ausschalten solltest.. z.b. firewire, bluetooth usw

Share this post


Link to post
Share on other sites

Es sollte noch erwähnt werden das mitunter auch die Windows-Taste zur Apfel-Taste geworden ist, das lässt sich aber einstellen in den Systemeinstellungen. Also probier für das @-Zeichen einfach mal [Windows]+[L] oder [Alt]+[L] respektive die [E] Taste fürs €uro-Zeichen.

Share this post


Link to post
Share on other sites
Hat jemand eine Lösung wie ich die Probleme mit den Sondertasten lösen kann? Würde gerne endgültig auf Leo umsteigen :-)

 

Hallo nexus404,

 

Du kannst Dir das IntelliPoint (Mouse) and IntelliType Pro (Keyboard) 6.21 Software for Mac OS X Paket bei Microsoft runterladen und installieren, danach in den Systemeinstellungen / International das neue (PC-)Tastaturlayout angeben. Dann stimmt die Tastenbelegung der PC-Tastatur wieder und Du kannst alle Sonderzeichen darauf wieder wie unter Windows nutzen (funktioniert auch unter Leo).

 

Alternativ gibt es auch noch einen anderen Link, wo Du ein weitgehend gleiches Downloadpaket findest.

Share this post


Link to post
Share on other sites

Powermanagement.bundle ist bei Leo4all v3 ja bereits mit dabei und welchen Kernel hast Du genommen? Speedstep oder Vanilla?

 

Die Akkulaufzeit ist insgesamt nicht so sehr berauschend bei dem Teil, aber nmM eigentlich ok. Komm sonst mal mit Werten rüber, damit wir vergleichen können und nicht mit diesem subjektiven "miserabel" :(

Share this post


Link to post
Share on other sites

Hallo,

es hat alles wunderbar geklappt. Sogar das @ und € funktionieren:-)

Ich habe mir das Powermanagement Bundel installiert. Nur danach lässt er sich nicht mehr ausschalten. Aber das werde ich mit der Zeit auch noch heruasfinden :-)

 

Herzlichen Dank nochmal an alle! Spitzen Forum!

 

ab0m, ich habe den Speedstep Kernel installiert

Share this post


Link to post
Share on other sites

na bitte :D

 

ich habe auch den Vanillakernel.

 

Bei mir geht Herunterfahren und Standby aber einwandfrei; habe halt das Powermanagement gleich bei Leo mit angehakt. Solltre also problemlos laufen...

Share this post


Link to post
Share on other sites

Ja das habe ich auch installiert. Aber:

beim Herunterfahren geht der Bildschirm und die Lüster zwar aus aber die Lampen bleiben wie im Betrieb an und ich muss lange die Powertaste drücken wenn ich ihn ausschalten will.

Im Standby geht er, aber das reaktivieren funktioniert nicht :-(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×