Jump to content

Help me fix my Kernel Panic issues (965P-DS3)


2 posts in this topic

Recommended Posts

Hey everyone!


I have a pretty solid install of Kalyway's 10.5.1 on my Gigabyte 965P-DS3 (rev2) board. I am using 6gb of GSkill 800mhz RAM and have F12 BIOS. For the most part, the install works pretty well, however, when I'm trying to make a disc image or burn a disc from iDVD, it ALMOST finishes, then black screens with that annoying message to reboot about 2 minutes before completion...EVERY time. It does it on a few other things, but iDVD is the main reason I installed OS X.


Is it possible that I have too much RAM installed, or some other hardware issue? iMovie had no problems downloading my videos from my camera, editing, etc. I've tried both iLife 2006 and iLife 08, and it does the same thing in both versions of iDVD...


Thank you in advance for the troubleshooting help!


My rig is:


Gigabyte 965P-DS3 (rev. 2) - F12 BIOS

Intel e6320 Core2 Duo with 4MB L2 Cache

WD 320GB IDE HD (OS X drive)

2 Seagate Barracuda SATA 250GB drives (WinXP Pro, RAID0 Format)

Samsung SATA DVD+/-RW

Apple Pro USB Keyboard

Logitech Trackball USB Mouse

Link to comment
Share on other sites

This is a self-update, just in case anyone else encounters this issue. I tried reinstalling with the Vanilla kernel and got the same errors. However, when I use Vanilla, my on-board LAN isn't recognized. So, back to the non-vanilla install I went. On a whim, I removed 3 of the 4 memory modules. Low and behold, I was able to create a DVD image using iDVD!


So, I'm going to try a few variations of memory configuration to see if it is a dual-channel memory compatibility problem or if it's a 2GB plus issue. For the test above, I left in 1 stick of 2GB DDR 800.

Link to comment
Share on other sites


  • Create New...