Jump to content

Disk utility is not erasing...


1 post in this topic

Recommended Posts

So okay I have a Dell XPS M1530 (see specs below) and i am trying to install iATKOS v1.0ir2 and everything goes fine until i see the install location dialouge and i have to use the disk ultility to format (erase) the partition i am trying to use. When I choose "Mac OS Extended (Journaled)" and click erase i see the little twirling progress bar at the bottom for a second and then it disappears. The window takes an unfocused look (everything looks unclicked on) and (apparently?) nothing has changed when i click on the partition. However when I try clicking "Verify" if gives me an error about how the filesystem is corrupted or something and it will not let me fix it. I have also tried checking it with Parted and it shows HFS+, however it can not give me any size statistics or anything so I assume it is corrupted. I have also tried creating an HFS+ partition with Parted and the installer does not show it in the options list. I have NO idea what to try next....

P.S. I checked the MD5 checksum and it is correct so this should be fine



250 gb SATA hdd at 5400 rpm

2.5 ghz T9300 Intel Core 2 Duo

4 gb ram (667 mhz)

Slot load DVD+-R

NVIDIA GeForce 8600M GT

Intel AG4965 wireless N

Sound Blaster Audigy HD

Link to comment
Share on other sites


  • Create New...