Jump to content

Arranque del Leo4all


Bernardo Avila Marquez
 Share

4 posts in this topic

Recommended Posts

Hola

 

Les escribo para preguntarles que debo hacer para que mi leopard arranque directamente desde el darwin sin necesidad de mostrarme las particiones que se encuentran en mi disco duro, lo tengo en GPT y no en MBR y las particiones que tengo en el mismo son la del leopard, la time machine y una para datos, ademas para arrancar el leopard tengo que teclar cpus=1 para que funcione si no hago esto simplemente se reinicia sin entrar al gato.

Link to comment
Share on other sites

Pues si el esquema que tienes es GPT creo que no hay mucho que se pueda hacer...Por qué GPT,¿te copiaste la instalación desde otro HDD?.

 

Para el kernel flag "cpus=1":¿cuál es tu hardware????????

Link to comment
Share on other sites

Lo que paso es que en modo mbr la instalacion no terminaba y por eso lo instale en gpl sobre los datos del pc son: intel dual core 1.6ghz, board asrock wolfdale 1333, 2GB de ram, chipset i945, video Pci express nvidia 6200 128 mb y disco de 160 gb SATA para mac, time machine y datos, disco de 40 gb ATA para windows vista

Link to comment
Share on other sites

Bueno,con respecto a mostrar o no las particiones,de nuevo creo que hay poco que hacer (por lo menos con el Darwin por el GPT que tienes).Para el cpus=1 no está muy claro para mí:hay algunas mobos,chipset,micros en que sólo arranca así.Espero que venga una solución pronto para no estar desperdiciando un núcleo completo del micro (una decepción si me preguntan)...

Link to comment
Share on other sites

 Share

×
×
  • Create New...