Jump to content

Black screen after grey loading screen...


3 posts in this topic

Recommended Posts





8800GTS 320MB


I used Kalyway's 10.5.2 DVD without any driver installs. Used the NVInstaller v.41 and checked the 320MB option with the "latest kexts and frameworks". At this point I was NOT able to boot into leopard w/o deleting Geforce.kext, and that disabled QE/CI. SO, I edited Geforce.kext, NVDAResman, NVDANV50Hal, and NVinject and hardcoded my device id in there (0x019310de). When I booted this WORKED and I was able to get all resolutions with QE/CI.


The issue now is that it worked for a few reboots then all of a sudden I'm getting the black screen again. It's worked intermittently when I've flushed cache, but I can't be 100% confident that is the issue. If any of you have insight as to why it's doing this please let me know. I'm pretty sure that it is not the Geforce.kext because it's worked before. Just wondering if it's somehow loading my previous Geforce.kext or older files...?


Agh, this is frustrating=(

Link to comment
Share on other sites

  • 3 weeks later...

  • Create New...