Jump to content

Search the Community: Showing results for tags 'z87-hd3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. HAH! SORY I HAVE POSTED AS ASUS, IT'S GIGABYTE. Hi guys! Thanks for reading my topic. First, We have: - Gigabyte Z87-HD3 - Intel Core i5 4570 3,2Ghz - 32GB G.Skrill 2133Mhz ( For hackintosh start, only 8GB) - GT210 (is not connected now, we use internal HD4600 for install) So, we have tryed to start up 10.9 DP3 with my friend 7ender about 14H, and we have just little bit of progression. We use Chimera 2.1.2 (latest update), DSDT and FakeCMS. So, problem is, that if we boot hackintosh normal without DSDT, we stuck at bluetooth stage Normal start with DSDT Hackintosh can boot with -X. This pack include: - Extra folder what we use in chimera - Photos from bios ( if we have some wrong settings?) I hope someone can help us with this problem. Best. Regards Yuras
  2. firefly_can_fly

    10.10.4 problems after update

    Hello to all InsanelyMac users. Its been a while until my last post. I've got problems with GTX 560 Ti after update to 10.10.4, video card not fully working, cinebench show only 4-6 fps, or sometime black screen after boot (like monitor cant find Gfcrd). My bootloder was Clover, even Osmosis. What i tried: 1) Reinstall 2) Reinstall with nv_disable=1 after install web driver and use nvda_drv=1 3) Tried Osmosis. but after flash bios i need to take off the card off the system and disable Intel graphics, after put card back, try to boot - losing display (black screen and reboot after~ 1 min). Sometimes after multiple boots (>5) it starting and making good fps in cinebench. But i cant call it "its working". Even tried to update nv_ram (alt + win+p+r) - nothing. Same derby with boots. 4) Tried all usable bootargs. I googled everything about 560 and 560Ti and couldn't find the answer. Pls, help me to make this card to work. I would change the card, but now its a bid hard in Ukraine, prices on this thing terribly high, even on used cards 6xx, 7xx or same AMD. All my "gear" you can find in my signature.
×