Jump to content

Search the Community: Showing results for tags 'x9dai'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • OSx86 Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Complete Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Since winter 2015 I've been slowly building my Hackintosh workstation based on Supermicro X9DAi. This mobo has quite good reputation in the community, that's why I have chosen it as my base platform. It quickly turned out the X9DAi Hackintosh setup process is time consuming and has very steep learning curve. Preparation of my rig went into months. Ethernet, USB, USB3, PM, ... step by step I fixed succeeding issues. Days, weeks – you probably know that. It was all worth it however, cause today I have 100% functional muscle hack. Thanks to wonderful community I overcame many obstacles and solved hundred of issues. So now is my turn to put my two cents. ___ Last thing which not worked in my system was audio. Many users reported lack of ability to fix this and after several attempts I also quit. Bought cheapo USB PnP sound card and left the issue unsolved. Having to test some DIY microphone project I did recently, I thought why not to give another shot to my onboard ALC889? I did, and after an hour had working audio onboard. Setup is very simple and you can proceed it in minutes. Of course this is not my developement but compilation of solutions from the web. Tested on OS X Yosemite 10.10.5 only. I don't know whether it works in other system versions. So, here's step by step how-to guide: ___ 1. Download "Realtek ALC888s Solution for Yosemite by Mister Thibard" here: http://www.osx86.net/files/file/4299-realtek-alc888s-solution-for-yosemite/ This is very convenient set of utilities suitable here. Download, mount DMG, read the README. 2. Run the PKG from "A" folder. App installs to S/L/E two kexts: VoodooHDA & AppleHDADisabler, Also Voodoo preference pane and VoodooHdaSettingsLoader.app in the Utilities. 3. Open the "B" folder from DMG and copy VoodooHDA.kext somewhere on your HD. Go to new kext location, do "show package content" and edit containing info.plist file in any plain text editor. VoodooHDA is an open source audio driver for devices compliant with the Intel High Definition Audio specification. It is intended as a replacement for AppleHDA on Mac OS X. 4. Check whether your device ID is indeed 0x1d208086 under the "IOPCIPrimaryMatch" key. <key>IOPCIPrimaryMatch</key> <string>0x1d208086</string> If it's not, refer to the README on DMG (or use DPCIManager utility to get device ID). 5. Find the "AllowMSI" key and change its value to "false". <key>AllowMSI</key> <true/> to: <key>AllowMSI</key> <false/> NOTE: if sound is lost after few seconds of any first play, it means you have missed this step 6. Save the info.plist file and close editor. 7. Using KextWizard, KextUtility or any similar app install edited VoodooHDA in /S/L/E and do usual full service. 8. Make VoodooHdaSettingsLoader load at startup. Go to System Preferences -> Users & Groups -> (select desired user) -> Login Items tab. Click "+" and locate VoodooHdaSettingsLoader.app in the Utilities. Select it and add to your startup items: 9. Restart machine. Enjoy your new sound. This solution is quick, effective and elegant. Checkout the Sound pane in System Preferences – all motherboard audio connectors are present: In the VoodooHDA preference pane you may fine-tune output & input source parameters. Very convenient. Cheers!
  2. Hi, I have troubles getting my setup to work with hyperthreading 32 threads. I run a Supermicro X9Dai Rig, 32GB Ram, Dual E5-2670 C0 (CPUID: 0x206d5). I run Yosemite 10.10.1 Bootloader is Clover UEFI. Everything runs like a breeze, but I am not able to enable Hyperthreading. With Chimera I got Kernelpanic on Boot with mp_cpus_call_wait Error. Now with Clover and AppleIntelCPUPowermanagement.kext installed (FixHPET=off/on and FORCEHPET=off) I got "panic(cpu 0 caller 0xffffff7f82018cc9) : No HPETs available...CPU(s) configured incorrectly" Kernel Extension in backtrace: com.apple.driver.AppleIntelCPUPowerManagement After that I tried to remove AppleIntelCPUPowerManagement.kext and AppleIntelCPUPowerManagementClient.kext. It hangs then at "Mac Framework successfully initialized using 16384 buffer headers and 10240 cluster IO buffer headers". Also sometimes it hangs at FakeSMCKeystore: started. I boot with arch=x86_64 dart=0 npci=0x3000 kext-dev-mode=1 slide=0 So far no success. I also tried to change ACPI Status from S3 to S1 or disable. No success. May anyone has a clue and could point me in a direction? There was no Problem with Mavericks btw. Thanks a lot, Michael
×