Jump to content

Search the Community: Showing results for tags 'x99s sli plus'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi there, I'm an Italian student who wants to try out Hackintosh. I'm struggling on this odissey since 3 weeks ago and now I decided to ask for your help. My aim is to get macOS High Sierra up and running on my X99 build. The specs are as follows: Intel Core i7 5820K@3.3GHz Overclocked to 4.2GHz; MSI X99S SLI Plus; Corsair Vengeance LPX DDR4@2133MHz Overclocked to 2400MHz (16GB); DeepCool Assassin II (Cooler); MSI GTX960 2GB OC Edition; SSD Samsung 850EVO 250GB; HDD Seagate Barracuda 2TB. As I said before I was struggling on this machine for 3 weeks with other guys that helped me a lot, but we can't get past the Reloc Block. With the most "successful" attempt we made, I eventually got it to the point you see in photo, after which it reboots in something like 2 or 3 seconds. In the attatched files you'll find the photo of the point where I was stuck (I apologize for the quality, if you need a more redable photo just ask and I'll take a shot) and the EFI used for that attempt. Thanks a lot to all of you for your help and support, if you need any additional information about my computer or the EFI Folder that you can't find in this post or its attatched files, don't hesitate to ask me, I'll be happy to answer. EFI.zip
×