Jump to content

Search the Community: Showing results for tags 'w3690'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Viperbite74

    Need help, please

    Hello guys, I'm not new to hackintosh projects, but this time an installation drives me crazy. The main hardware on whitch I'm trying to intall MacOS as follow: MSI X58M Motherboard (MS-7593) Intel W3690 CPU (Gulftown) Graphic card MSI Nvidia GTX 970 I tried both Sierra and High Sierra, but with no luck. I set the mobo bios properly, as follow: Disabled VT-d Hpet disabled Onboard IEEE1394 disabled Com port disabled Sata mode set to AHCI ACPI funcion enabled with S1 standby state The machine reads the pendrive created with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], but once the installer launched the installation hangs for a couple of minutes and after that the computer reboots. I noticed that in verbose mode a series of + appears before rebooting, nothing more. I suspect an incompatibility with the motherboard rather then the cpu, since the W3690 matches the Xeon processors. I'd like to know if anyone has run into the same issue, before purchasing a new motherboard or cpu. Any help is highly appreciated. Davide.
×