Jump to content

Search the Community: Showing results for tags 'vega 64'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I’m currently getting around 30seconds on the brucex test and think I can do better. Ive tried disabling dgpu in the bios and enabled to no availe. Currently running 10.14.3 with corps dsdt script. System is a: ​ Core i5-8400 / Gigabyte Z370 SLI XP mobo Vega 64 GC-Alpine Ridge Thunderbolt 3 card [https://pastebin.com/W3PVZCxh](https://pastebin.com/W3PVZCxh) My Config.plist [https://imgur.com/a/KZ9qgop](https://imgur.com/a/KZ9qgop) Contents of my EFI folder Any suggestions is appreciated. Thanks.
  2. can somebody walkthrough with the mojave installation guide? i have a mac high sierra 13.6 version on my macbook pro and want to install mojave on my desktop Exact config is Gigabyte gaming wifi 7 motherboard amy ryzen 7 2nd gen 2700X processor Gigabyte G1 8GB grapgic card VEGA 64 running 2 nvme Samsung 256gb cards and 1 intel 180gb ssd internal and 1tb WD HDD, with 64 GB 3200Mhz Ram https://wa.me/919611736534 (whatsapp)
  3. This happen after I got the clover folder from @MaLd0n . Is it something with the kext he included? My hackintosh did some weird behavior, it froze that I tried to restart but the screens went blank and the GPU fan started to rev up like crazy. Any suggestions? Copy of my clover folder and other information. CLOVER.zip Not sure if this is related to me opening facetime, final cut pro x or QuickTime. Specs Asus Hero XI Asus Vega 64 9700k
×