Jump to content

Search the Community: Showing results for tags 'v2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. so i started compiling clover and saw so many versions with such few released and decided to release the newest version as soon as it's out. http://www.hackintoshosx.com/files/file/4151-clover-v2/ Updated fixes stuff WARNING:it's the absolute latest and may introduce bugs and unfinished functions.
  2. Hi everyone, I really need your help I've been looking on your forums for a few days, I've searched everywhere and i cant find anything anywhere, so i decided to write a post. Im trying to install iAtkos s3 v2 Snow leopard on my old Compaq presario s0000/8000. It has 512mb ram Intel Pentium 4 with HT technology Intel extreme graphics I have a usb keyboard/mouse wireless. This is post intstallation, i cant even get to the install. i insert the disc, boot up the PC and i get to the iAtkos boot screen, press any key to boot from disc or press f8 for more options, ive tried boot flags or whatever you call them -x with -v -x, -v, -s wont boot at all. it says ERROR: Firewire unable to determine security-mode; defaulting to full-secure. I wait and then i get Still waiting for root device this continues on and on. I've seen posts about still waiting for root device but none of the replys ever seem to work. when i turn off fire wire in BIOS, i get "com.apple.AppleFSCompresionTypeZlib load succeeded." then still waiting for root device I once got what I though was a kernel panic, cant quite remember, something like please take a photo of the screen and send to someone and explain what you were doing at the time. sorry for any inconvenience (then loads of different numbers. if I don't use any boot flags then my apple logo appears with the loading pin and then a few mins later I get the circle with diagonal line through it. I don't know what to do, i have an idea it might be something to do with my hard drive. I recently had iDeneb leopard installed but i really need snow leopard i watched a video on YouTube how to do it with pentium 4 processor and 512mb ram, it is possible, apple may say its not compatible but I've seen it up and running. so if it is my hard drive maybe i need to format it to a certain type, but I don't know how with no OS installed as i formatted iDeneb through Windows XP installation disk but only to (raw) I don't know what that is, it doesn't pick up NTFS file system. so i really don't know. please help! and I've spent like an hour explaining this so please don't say its not compatible or something stupid because I know it is i just need an answer! Thanks! my photos wont upload
  3. bueno.... Primero holas a todos los de este foro, soy nuevo en el foro y bueno no se mucho de esto del hackintosh pero me encanta trastear con cosas nuevas XD. ahora paso a explicar mi caso ya que antes lo avia dejado hecho un relajo XD.... Bueno tengo una notebook emachines/acer EM250 o en la acer la AOD250 el caso es que son parecidas O MEJOR DICHO SON IDENTICAS los componentes son... micro: intel athom n270 o n250 no me acuerdo bien de la serie del micro disco duro sata wd scorpion de 160gb 2 particiones 20gb windows y 130gb para mac en modo ahci sata wifi atheros 5007 lan atheros chipset grafico intel gma 945/950 27ae audio realtek pero no me acuerdo de la serie chipset ich7 intel o eso es lo que me aparese :S y la webcam la tengo desconectada por problemas con el flex Y_Y en fin ese es todo mi hardware ahora la distro que utilizo es la iATKOS S3 version 2 (10.6.3) la configuracion es bootloader chameleon v2 rc4 bootloader options 32bits graphics enlabler -pci1 legacy logo parches athom kernel drivers main hadware ahci sata sound todo activado ps/2 voodoo ps/2 cpu power management voodoo p-state voodo power laptop hardware todo seleccionado ntfs-3g todo seleccionado vga efistring natit (32bit) gma 950 27ae (32bit) esa es toda mi configuracion para instalar el os x aclaro estoy instalando el s.o desde una pendriver de 8gb CON MI METODO... asi que no puedo poner mucho sobre mi metodo por que todavia no estoy 100% seguro de el :S bueno... al instalar el os x todo jala como deve el p-state, el audio y el video todo funcionando como se deve ahorra el problema esta al instalar el combo upader 10.6.8+ legacy kernel toda la instalacion del upader sale vien luego aplico el legacy kernel y reinicio, despues del reinicio todo entra vien 0 kernel panic y 0 problemas con los demas dispocitivos ahora el problema enpiesa en el video despues del upader el audio jala como se deve ya que estoy utilizando el voodoohda 2.6.7 (creo que es asi) pero son los mas actuales lo que no jala es el video me lo deja en 800x600 sin posibilidad de subir la resolucion ahora al intentar instalar los kext de la grafica, que es la gma 945 27ae, no todo sale a pedir de boca he intentado com unos 70 kext de la misma y siempre sale lo mismo resolucion adecuada pero no tengo aceleracion grafica dando un alentamiento en los efectos del sistema y evitando la trasnparencia del finder, y ese es uno de los problemas, el otro problema es que cuando instalo los kext de anVAL solo viene el AppleIntelGMA950.kext y el AppleIntelIntegratedFramebuffer.kext ahora al instalar estos kext en modo normal y al reiniciar la notebook enciende pero al terminar de cargar el sistema y pasar al escritorio se queda en pantalla blanco O gris pero inicia sin problemas ya que tengo el insomiaX activado para que arranque junto con el sistema ya que no funciona el sleep en mi lap y ya que el insomia tiene sonidos cuando se activan pues.... con eso es que me doy cuenta de que arranca como se deve ahora lo que ago es apagarla a ciegas y entrar con -v -x y puedo entar a mi escritorio con la resolucion de pantalla correcta pero sin aceleracion graficas y sin poder utilizar el touchpad, solo el teclado aqui es donde aprobecho a instalar el natit de otro paquete de kext para snow y reinicio y entro normalmente con todo y aceleracion grafica bueno asta aqui se supone que es una victoria PERO NO ya que al reiniciar otra vez se pone peor las cosas, por que inicia y se queda colgada en pantalla azul pero funcionando todo como se deve grasias a la alarma del insomiaX y como instalo los kext... los instalo con el kext utility y todo sale como se deve en la instalacion pero no logro acer funcionar la grafica... tambien he intentado instalar otra vercion del efi loader cahmeleon v2 rc5 final, el chimera para snow leopart, el boot loader de tonymacx86 y no se que mas bootloaders con el chameleon tengo el problema de que no me jala el touchpad en el s.o, con el chimera jala todo vien pero no veo que mejore en el s.o y bueno... se me han acabado todas las ideas para este problema y realmente quiero tener el app store YA QUE hay unas cuantas app que quiero probar Y QUE SON FREE y que de otra forma no puedo obtener... BUENO espero que ahora si este mas explicado mi problemon Y QUE ME TRAE DANDO WELTAS LA CAVEZA y si el post anterior estaba muy desorganisado y echo un asco... ESPERO QUE AHORA SI ME PUEDAN AYUDAR ya que lo he organizado como se deve.... ahora sin nada mas..... espero mas respuesta y muchas grasias super8 por tus recomendaciones... EDITO... ahorita he reinstalado el sistema y voy a acer upader en una instalacion limpia del sistema aver que sale
  4. Hi, any guide for AMD ASUS M4N68T, I had been tried install mavericks yet it hangs on "still waiting for root device" and also common issues with nforce mother board especially there are no settings in BIOS suitable for overtake the issues I'm trying in the main time im trying the Verdant nforce for the M. Any successful attempt ? please advise wich Distro used and the kexts attached pics from cpuz and HWD info of my PC. Appreciated.
×