Jump to content

Search the Community: Showing results for tags 'ux501vw'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I'm in the middle of my first hackintosh (High Sierra) on my ZenBook Pro UX501VW-US71 laptop using the Vanilla Install. I've tried using different config.plst files and I've gotten the furthest with RehabMan's own (linked here). It hangs at error message IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0. Can anyone help me figure out what changes to make to the config.plst file for my specific laptop (which is where I assume the problem lies) System Specs: Intel Skylake Core i7­-6700HQ 2.6 GHz Quad­core Intel® HD Graphics 530 Nvidia GTX 960M 2G 15.6" Touch IPS 4K Ultra­-HD display, 3840 x 2160 resolution Kexts: AppleALC.kext FakeSMC.kext Lilu.kext USBInjectAll.kext WhateverGreen.kext
  2. Ciao a tutti, inizio il post ringraziando gengik84 e Jolly che mi hanno aiutato a creare la chiavetta usb per l'installazione ma torno a chiedere il loro aiuto per l'installazione e il post-installazione. guardando vecchi post ho visto che qualcuno ha già provato ad installare mac os su un hdd esterno avendo dei problemi, però io vorrei riprovarci visto che non sono dell'idea di partizionare l'ssd nvme perché non vorrei mai creare problemi e dover ripristinare il tutto. Detto questo con il kext VoodooPS2 la tastiera funziona, il touch e il mouse usb funzionano ma il track pad no. andando avanti con l'installazione ho visto che nemmeno il wifi funziona. cosa posso provare? ricapitolando ✔ boot da USB ✔ installer ✔ touchpad ✔ tastiera ✘ trackpad ✘ wifi grazie in anticipo a chi mi aiuterà post relativi alla creazione della chiavetta se a qualcuno con il mio stesso pc possa interessare: creazione chiavetta USB
×