Jump to content

Search the Community: Showing results for tags 'usb wifi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Linksys AE6000 on macOS Sierra So after a bit of work I got Sierra installed on to my MacBook Air 2,1! The only issue is wifi. To remedy this issue till I can get a new wifi card, I decided to see if I could use my Linksys AE6000 on Sierra. Requirements: Linksys AE6000(or similar RT2870 card) Yosemite RT2870 kext D-Link Pref Pane(DWA-140, thanks! @rodrigocunha) Kext Utility To get the Yosemite kext for the RT2870, I had to go through Mediatek's installer with Pacifist. I did try the Mavericks kext from the other RT2870 thread but it didn't work. The files will be attached below! (RT2870 Kext,DWA-140 Pref Pane file,Kext Utility Now to the process: I'm not sure if order matters but I had the DWA-140 Pane installed already Next drag and drop the RT2870 USB WiFi in to Kext Utility Reboot(with or without your USB Adapter attached) Your adapter should be blinking or working with the DWA-140 Utility Have fun, enjoy! RT2870USBWirelessDriver.kext.zip DWA-140WirelessUtility.prefPane.zip Kext Utility.app.zip
  2. I have a Panda Wireless Ultra 150 Mbps Wifi dongle that refuses to work on my recent Mavericks install. I've tried about 6 different driver install softwares (all claiming to be 10.8 compatible, with one saying 10.9) and the Wireless Utility won't open a window or even a dialog once installed. I've used MediaTek, Ralink, Bear (?), and the one on this site to attempt to install Ralink 5370 drivers- and none of them will let me open this utility. Does anyone have any experience/any idea on what I can do? My machine is a Thinkpad X220, everything else seems to work fine except this dongle. Thanks.
  3. lost_loven

    EDUP EP AC1605

    Anyone use this adapter before? I have it and works great on my windows side and I can get the connection of 867 mbps but when I boot into El Captain (10.11.6) I can only get a connection rate of 300 mbps . .. I installed various different versions of the software driver and used its uninstaller as well to try and keep it clean but just wont connect no higher! Argh.. I contacted their support and no help at all.. first responce took 11 days and 3 emails.. Still have heard nothing back since I responded to them and its been 20 days now.. Anyhow Could there be a conflict or something with my old usb wifi dongle? If so how would I go about deleting its Kexts drivers? Here is some pics.. Other wise it works great.. I just want the full speed of it Help please.
  4. My laptop doesn't have working ethernet. I use a usb wifi adapter to access internet. I can't login to AppStore as my usb adapter shows IOBuiltin = false. I've tried EthernetBuiltIn = Yes and my usb wifi shows up as en0. I am attaching my ioreg. Please help ioreg.zip
  5. Hello, I have a triboot with mavericks, windows8 and ubuntu on a hp pavilion dv6 2180el. All works perfectly: usb, internal wireless, sleep, audio, external usb sound card ... Here's what I did: 1) problems on the USB ports: I deleted the kext "AppleHPET." 2) problems with Lexicon Omega, (a external usb audio card): it work with ASIO driver, that does not exist for mac. This causes background noise and premature closure of the audio card. CoreAudio drivers (those typically included in the mac) does not work with this card. To solve this problem you have to buy a driver, "USB ASIO driver" from Ploytec. It should by the way choose the right bits, channels and frequency from the ploytec's software. Many interfaces also work without ploytec usb driver, by changing the settings that are in the "Audio MIDI Setup" utility software. 3) problems with the recognition of the internal sound card, speaker, inputs and outputs of the PC: use VoodooHDA 2.8.4 v2 4) If a usb wifi dongle or other device with a MAC address is inserted into the PC, the system uses the MAC address of the dongle. So if you remove the usb the pc crashes. 5) internal wifi broadcom now works thanks to the wireless "toleda airport". 6) I have patched the kext applecpupowermanagement with the file "aicpmp", found in another forum. There remains only one problem: the geekbanch rating on mavericks it's more or less 2300. On Windows 8 more than 6000. I would like to increase the speed of calculation until at the same level of windows 8. I have read everything. My bios does not have the advanced options to change speedstep or overclock (i have a laptop). I did not find kext to replace the applecpupowermanagement or nullcpupowermanagement. Any suggestions? My specs: Hp pavilion dv6 2180el Intel i7 nehalem 720q Hd samsung ssd 250 giga NVIDIA GeForce GT 230M Wifi broadcom bcm43225
  6. So I installed Mountain Lion using iatkos ml2 and a few of the options in there, by the way just so everyone knows I am good at IT I'm just a noob when it comes to stuff like this... But I have to boot with "Graphics enabler=no" and I have to physically remove my graphics card which is not ideal "EVGA GTX 660 2GB SC" if i don't remove it I simply get this error (NVENABLER: PROBE:ROM SHADOW ENABLE Sometimes I get to this line "sound assertion in iohdacodecdevice at line 161" and then it boots other time it hangs almost randomly and I have to reboot Also I used to get this error alot "iobluetooth start completed" The motherboard I'm using is also presenting issues (MSI H87-G43) Whilst integrated graphics work using the graphicsenabler=no command and using a little [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] setting I can get it to run in 1920x1080x32 resolution this is post installation of course but I can't get the onboard sound to work which I believe is realtek (when no headphones are plugged in my computer seems to think there is no sound card installed (in windows 7/8) also can anyone help me as to why my USB wireless adapter isn't working... http://www.alibaba.com/product-gs/315109356/802_11n_EDUP_150Mbps_1T1R_USB.html Either way once installed the only thing I have working is integrated graphics running at 1080x768 which is really grainy in places which is to be expected but my 8gb ram is detected. In short: Can anyone help me fix the onboard sound for my H87-G43 MSI motherboard? How can I get my EVGA GTX 660 2GB SC to work with Hackintosh Why isn't my USB WIFI Adaptor not working as in not being detected at all (Wi-Fi greyed out even after unplugging and replugging) What do the errors that I used to get and still do mean? And finally can anyone recommend a good post installation program for me? I can perform a series of tests and I shall be on skype for the next 24 hours my skype is "bluetoothgeorge123" feel free to add me and would love to talk to someone about this as I desperatley need a mac for my college and I can't afford it hence why I've gone this method. Below are my system specs Intel Core i5 4440 8GB DDR3 Vengeance RAM (CORSAIR) NvidiaGTX 660 (EVGA) Super Clocked 1TB SeaGate Barracuda HDD MSI h87 G43 MotherBoard ANY AND ALL Help appreciated. Thank you in advance to everyone. I have wiped back to my original Mac install iatkos and booted with graphics enabler=no and -v flags so I'm back to square one with no extra plugins i.e. [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] or pandora so please feel free to give help asap as I am ready to perform any changes or add ons to get my mac to work!
×