Jump to content

Search the Community: Showing results for tags 'ultrabook'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 10 results

  1. Hello everyone, I have some problems in the post installation that I could not solve by myself. I post my folder EFI: EFI.zip Clover (in Legacy) If I can help looking information or else tell me as well. Info: I know it's strange but the bios is UEFI although it is a ultrabook, in fact installing I part with Clover Legacy This is what I've seen I do not work I do not know if there's more: Bluetooth, battery indicator, sleep (stand by: when i am not using the computer for five minutes, I get a black screen and after a few seconds when you turn it off, maybe I have to set some settings but do not know which) another thing that happens to me very annoying, when I turn on my computer the first two times I see a symbol of the prohibition. I have to start it off and on again a couple of times then it starts PS: I can not set the autologin power (on clover) even if the timeout is set in config.plis and if you do not use the computer for a while to power on the screen, the computer turns off after a few seconds
  2. Hi Guys, I need your help in instaliing OS X ML on my dell xps 14 ultrabook. The system config is as follows : Intel Core i7 3517U @ 1.9GHz 8GB RAM and a sata HDD - 500GB I have tried various methods and have never succeeded to get to the installer in the first place. After lot of research and reading I have patched my DSDT, removed unnecessary kexts, booted using various flags but to no avail. The various methods I have tried but not limited to are ###### from tonymac's , myhack 3.1 and various distros like iAtkos, etc. I have also tried the generic way through chameleon bootloader 2.1 and patched my DSDT. I got stuck in the boot process itself and the most common error I received was "Still waiting for root device" I have tried various boot flags like USBBusFix=Yes PciRoot=1, etc. to fix that but never succeeded. Will greatly appreciate any help. Regards Shameer
  3. olá.. to interessado em instalar o ios no meu dell e gostaria de saber como fazer isso. não faço a menor ideia de como fazer, mas acho que com alguma ajuda consigo me virar legal... seguem as configurações dele: ultrabook inspiron 14z I7 3ª Geração 1.9 GHz 6 GB RAM ddr3 Placa de video AMD Radeon HD 7570M 1 GB o que mais preciso ter de informações pra saber se é possivel a modificação? tem como usar o ios e o windows paralelamente? agradeço desde já a atenção
  4. Hello everyone, I decided to do a new clean install with clover on my ultrabook, because with chameleon some functions have never works. I post my folder EFI. I managed to install Clover (in Legacy) but there are many things that are not working, and many kext settings config.plist are either unnecessary or do not work properly. If I can help looking information or else tell me as well. EFI.zip My Audio codec codec_dump.txt I took some pictures for my hardware (System Info and Windows Device Manager) Photo Info HW.zip
  5. Preface I recently snagged a Vizio CT14-A0 on eBay for around $170(!). What caught my eye was it's sleek yet aggressive all- aluminum design. It's rock solid, has a great screen, and is plenty fast for average use. I call it: The SwagBook Air! The trackpad makes me want to slit my wrists, but other than that, it’s a very solid and well-rounded HackBook if I do say so myself ***This guide should work for similar A1/A2/A3/A4 Models. Configurations may differ slightly*** Read through this guide in it's entirety before attempting installation. Keep in mind Wifi will not work during the process, so it's a good idea to download all the necessary files and put them on your installation USB. I'm assuming you have general knowledge of hackintoshing/kexts/Clover/DSDTs. Needless to say, backup your data. I assume no responsibility for the loss or damage of your intellectual property. Specs: 1.8Ghz Intel Core i3 3217u / HM76 Chipset Intel HD4000 Graphics 14.1” 1600x900 IPS(!) 4GB RAM DDR3 @ 1333 Mhz Cirrus Logic CS4210 Audio 128GB Toshiba mSata SSD QUANTA UEFI BIOS Broadcom BCM94352 802.11ac 5Ghz Wifi+BT4LE (I used an AzureWave AW-CE123H to replace the completely incompatible stock card, grabbed it for ~$20, has all the bells and whistles) What's working: Graphics (Resolution, HDMI, QE/CI) Keyboard & Trackpad Audio (Headphones, Speakers, Internal mic) USB (haven’t tested speeds) Wifi & Bluetooth (with aftermarket adapter) FaceTime, iMessage, App Store, And iCloud Power management (Sleep, SpeedStep) Camera What's not working (yet): Native audio (VoodooHDA required; no audio over HDMI) Big thanks to InsanelyDeepak for the patched AppleHDA! Inject audio id 13 in Clover. No microphone input though, and I still can't figure out how to get HDMI audio working. AppleHDA-274.9-CS4210.zip Working closely with InsanelyDeepak for an AppleALC /Clover solution! Not-horribly-depressing-glitchy-unusable-trackpad-with-basic-gestures (Updated Sentelic driver for VoodooPS2Controller.kext needed) Pre-Install Create a bootable OS X Installer with whatever method you like (I'm partial to createinstallmedia). Clover Options to check: (Dig through the menus a little bit!) Install for UEFI booting only EmuVariableUefi OsxAptioFixDrv PartitionDxe NTFS UEFI Add these kexts: FakeSMC (Optional: FakeSMC Plugins): https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek/downloads ACPIBacklight: https://bitbucket.org/RehabMan/os-x-acpi-backlight/downloads ACPIBatteryManager: https://bitbucket.org/RehabMan/os-x-acpi-battery-driver/downloads ACPIDebug: https://bitbucket.org/RehabMan/os-x-acpi-debug/downloads BrcmFirmwareData & BrcmPatchRAM2: https://bitbucket.org/RehabMan/os-x-brcmpatchram/downloads VoodooHDA: http://sourceforge.net/projects/voodoohda/files/VoodooHDA.kext-2.8.8-final.zip/download VoodooPS2Controller: https://bitbucket.org/RehabMan/os-x-voodoo-ps2-controller/downloads Edit these options in your config.plist: Devices/Fake ID/Wifi:0x43a014E4 (Fake PCI ID injection for Wifi) Gui/Screen Resolution:1600x900 (So Clover looks better) Graphics/Dual Link:1 (For functional screen output) Graphics/ig-platform-id:0x01660004 (For functional screen) Graphics/Inject-Intel (For functional screen) Kernel and Kext Patches: AsusAICPUPM SMBIOS/Magic Wand Thingy/MacBook Air Graphic/Shake both shake buttons a few times DON’T Forget to come back after you’ve install Clover to your machine and fix the RTVariables section with your MAC Address (without colons) as your ROM and your Clover-generated serial number + 5 hex digits to fix iMessage and FaceTime Copy and paste this directly into the KextsToPatch section of your config.plist (You can’t copy these values directly into Clover Configurator as they are base64 and the GUI needs hexadecimal) Vizio CT14-A0 Clover Kext Patches.txt Explanations: Some of the rather obvious patches are from Toleda/lisai9093 for Handoff/5Ghz Wifi/BT, One is to fix HD4000 Garbled graphics on startup, and the rest are framebuffer patches to enable HDMI output (Rehabman). Install Boot the installer in verbose mode. Install OS X as usual. Post-Install Boot again from your USB stick into your fresh install of OS X. Click through the setup and configure it to your liking. Internet will NOT be working at this point. Install Clover to your internal SSD with the same options as before, except this time selecting “Install in ESP”. Copy the config.plist and kexts into their places. Patch DSDT/SSDT SSDT.aml.zip Add this to /EFI/EFI/CLOVER/ACPI/origin. With our SSDT in place, the remaining thing to do is patch our DSDT. This will enable Wifi + Bluetooth (if you have the same chipset), Display brightness and keyboard brightness control, and battery indicator. Extract DSDT using method of choice. I like to press f4 in Clover to extract to /EFI/EFI/CLOVER/ACPI/origin. Patches (MUST APPLY IN THIS ORDER): rename_GFX0: https://github.com/RehabMan/Laptop-DSDT-Patch/blob/master/graphics/graphics_Rename-GFX0.txt Visio CT14 Battery: https://github.com/RehabMan/Laptop-DSDT-Patch/blob/master/battery/battery_Vizio-Ultrabook-CT14.txt Arpt3-bcm4352: https://github.com/toleda/wireless_half-mini/blob/master/Patches/arpt3-bcm4352.txt Map brightness keys to brightness controls: Brightness Fix.txt ***UPDATED***Fix Volume/Brightness/Media keys To enable the use of the brightness, volume, and play/pause/seek keys without also holding function, add this, starting at line 296: <string>3f=e005</string> <string>40=e006</string> <string>41=e020</string> <string>42=e02e</string> <string>43=e030</string> <string>44=e010</string> <string>57=e022</string> <string>58=e019</string> <string>e005=3f</string> <string>e006=40</string> <string>e020=41</string> <string>e02e=42</string> <string>e030=43</string> <string>e010=44</string> <string>e022=57</string> <string>e019=58</string> That’s it. Reboot and enjoy. Enjoy Congrats, enjoy the fruit of your labor. I broke my back searching through poorly written guides, and old threads, and experimenting with kexts and patches to compile this guide, but it’s nowhere near what the developers who created these things went through. Support them! Notes Dual-Booting Windows 10 My laptop would not let me manually enter a UEFI entry, hence the ghetto fix: After installing Clover to the internal SSD, I had issues with the Windows Boot Manager being the only UEFI option in the BIOS (I'm dual-booting Windows 10). I went to /EFI/EFI/Microsoft/Boot/ and renamed bootmgfw.efi. In this state, Windows is not bootable. On reboot, Clover successfully loaded. Once in OS X, I renamed bootmgrw.efi back to it's original name. After rebooting once more, Clover took priority as intended and I was once again able to boot into either OS. Bugs Glitchy Trackpad: Trackpad is incredibly awful under OS X; VoodooPS2Controller only provides basic support for the Sentelic Touchpad. It’s very very buggy, as in barely usable. See for yourself. Having more than one finger makes the whole thing freak out Fix: None ;( Thanks for reading! Please feel free to ask questions and comment if you have any improvements. I hope I’ve helped someone learn something
  6. Version

    357 downloads

    I have the final YOSEMITE 10.10.5 system working with following specs MODEL : X202E-CT009H CPU: i3-3217U HDD: Hitachi 500GB HDD RAM: 4GB RAM VIDEO: Intel HD4000 (both 0x01660003 and 0x0166000A (no LCD) AUDIO: VIA VT1802 SCREEN: 1368X768 TOUCHPAD: ELantech WIFI : replaced with this one AR9285 —— Everything works including sound (Headphone, mic ,speakers, audio sensors) and HDMI video/audio This might work partially for other VIVOBOOKs with similar configurations. Enjoy !
  7. space_monkey

    Hackintosh on a Ultrabook

    Hi, I have been thinking of trying to hackintosh a laptop for a while now and I think I want to try it on the new Asus Zenbook Prime. I would just buy an air but the full HD IPS display would be so awesome on OSX. I did a bit of searching and haven't really found much on people trying the ultrabooks but at the risk of sounding too optimistic, it uses pretty standard parts. Third gen low voltage i7, USB 3.0 integrated into the chipset. HD graphics 4000. Intel SATA 3 storage controllers. all of these are pretty much the same as the Air. Surly the keyboard and trackpad don't need anything special. Not too sure about wireless, I think it uses a realtek chip. Anyone know what the air uses? The only think I can really see being a problem are the function keys on the keyboard which use the ATK packages. I think they also influence the power use of the laptop so that could be affected too. Any thoughts from experienced hackintoshers? Would be sweet to have this run OSX.
  8. canapippo

    Sierra su Ultrabook

    ciao! vorrei tanto mettere la beta di sierra sul mio notebook ma ho paura di riscontrare problemi nell'avvio. Sono poco esperto e non so quali settaggi impostare. La mia paura piu grande attualmente, non avendo un mac ma solo il notebook che sto utilizzando con l'hackintosh è di rimanere senza niente nel caso in cui non riesca a far avviare l'installazione e avere il wifi per poter chiedere aiuto e fare il post installazione potete consigliarmi quali settaggi impostare su clover e darmi qualche consiglio per il post installazione? vi posto un vecchio topic dove ci sono qualche informazioni extra: http://www.insanelymac.com/forum/topic/307826-tsinghua-tongfang-co-ltd-model-x46f/ se avete domande o avete bisogno di informazioni ovviamente sono disponibilissimo IL MIO PROGETTO: sto adoperando un clone del Mac Book Air in tutto e per tutto, con mela retroilluminata scritte, loghi e tutto quanto. vorrei riuscire a creare un settaggio dell'hackintosh piu simile possibile al originale
  9. fungie

    HP 2740p Working

    At the moment I turn around a bit. i have a low latency portable soundsystem and it isnt expensive. 2740p + echo indigo iox. to compare the performance i did the "ableton performance test" windows: 19% cpu use mac: 40% cpu use (graphics acceleration is off.so eg a youtube video uses 60%^^) windows earlier have sound glitches than mac. and it feels on mac there is a clear boarder, of when its begins glitching. so more stable. the latency on windows is 1.7ms, on mac 2.2. but on mac it still feels faster. so in "think" mac has a better audio performance than windows. but on mac my graphics works with 10.8.5 and the echo soundcard just with 32 bit kernel DP1 (10.8.0) i'm really shure no usb or firewire soundcard has such a latency. eq rme babyface has 6 ms and costs about 600$ and i don't trust thunderbold compabilety of hackintoshes. i just have to solve this delta of problems. Or buy a desktop pc for portable use. yeah^^ any ideas? ________________________________________________________________________________________________________ successfully have installed mountain lion (10.8, 10.8.2, 10.8.4) and mountain lion dp1 on my 2740p. I have an echo indigo iox soundcard http://www.amazon.de/Echo-Indigo-2-Kanal-Audiokarte-ExpressCard-Steckformat-Notebooks/dp/B001TNXUFE , so i arrived in dp1, because of it's 32 bit kernel. I also wrote an email to the echo support, asking weather they could release an 64 bit kext, but they said, they don't have the resources.. But i think there is no difference between what is working on which version, except that it works only since 10.8. I dont't know, weather dp1 uses a lion installer, but lion crashes before it loads the installer. dp1 works. Installation I used this guide to Install it: http://www.insanelymac.com/forum/topic/276208-guide-install-mountain-lion-dp1-without-a-usb-drive-or-with/ I just added fakesmc.kext and nullcpumanagementkext and boot it with -x flag Graphics (i'm still discovering. ask for details) Using this guide http://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/?hl=natit , I installed the "only CI - kexts" and got 128mb graphics ram instead of 64mb. in system report it says driver installed. and the red glitches, when i open the notification bar are away. but i can't see the slideshow previews for the screen saver, and fullscreen flash videos are still ugly.It's hard to see, weather the hardware acceleration is on, because in software mode it actually runs very smooth. I've tried QE but, the only thing i saw sometimes, was distortion. Maybe because it has an 1280x800 resolution.. i don't know. Powermanagement The Powermanagement kexts froum the intel hd graphics thread http://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/?hl=natit but no states. Input with voodoo ps2 kext, the touchpad, trackpad, and all mouse buttons are working. I tried to install tablet magic. multitouch doesn't work. I think the touchpen works, but couldn't try it. i have lost it^^ Sound Voodoo hda kext and remove intel hda kext Additional Expresscardslot, camera and ethernet are working natively. wlan doesn't work. But i'm pretty shure, that it will with an broadcom one. Tipp: Modifier a sata cable with an sata connector of an old hdd, to connect 2.5 and 3.5 inch drives to your incompatible laptop: Questions and suggestions are welcome.
  10. I am trying to dual boot my Samsung Series 9 NP900X3C-A01US. So I am currently running Windows 7 on my series 9 and I want to be able to boot from my external hard drive since I dont have a optical drive. So basically, I want to be able to run windows 7, and when I have my external hard drive plugged in, run os X. The mac osx files would stay on the hard drive and my windows files would be on my internal solid state drive. I think my main problem is making the bootable usb drive so that i can boot and install mac onto the external hard drive. I already have the .dmg and the .iso files of osx lion and the external hard drive i am using is the Seagate® Expansion 500 GB USB 3.0 Portable External Hard Drive (STAX500102). What I have already done is mount the iso file onto the hard drive and changed the bios settings to usb. I'm not positive if I mounted it correctly or not because after I mount it and try to open the hard drive's file, it tells me that i need to format the drive. is it even possible for me to do this? much help is appreciated. thank you so much.
×