Jump to content

Search the Community: Showing results for tags 'trouble'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello Everybody, alreaddy 1 year ago i tried to install Lion on my Acer Aspire 5740G, and apart from making the screen resolution working (replacing id vendor file or somewhat similar), everything is working fine. Now i want to make another time my hackintosh, but the guide I was falling at the time isn't online anymore, so I tried reading some guides, but i still have a problem installing iAtkos: at thee end of installation, it fails, saying that I need to retry install the OS. First of all, i need to make clear that i'm trying to install the OS on a little 50GB partition (obviously inizialized in Mac Os Extended journaled file system) got from an 500GB HD, which has a NTFS primary partition which i cannot clean out. -Is this the cause of my failing in the installation?
  2. 1000GB Seagate Barracuda 7200.14 ST1000DM003 64MB 3.5" (8.9cm) SATA 6Gb/s 8GB Corsair Vengeance LP Black DDR3-1600 DIMM CL9 Dual Kit 120GB Samsung 840 Evo Series 2.5" (6.4cm) SATA 6Gb/s MLC Toggle (MZ-7TE120BW) Intel Core i5 4670K 4x 3.40GHz So.1150 BOX 2048MB Inno3D GeForce GTX 770 HerculeZ X3 Ultra Aktiv PCIe 3.0 x16 (Retail) Asus Z87-A (C2) Intel Z87 So.1150 Dual Channel DDR3 ATX Retail First of all I would like to ask you guys if myHack is also recommended by you. I already created a thread on http://osx86.net/topic/21153-wich-method-of-setting-up-a-hackintosh-with-dual-boot-fits-to-my-hardware/page-2 Only the second page is worth reading. I'd like to hear more opinions about my issue. What do you recommend me to do? Changing the hack method? Re-install everything or do you even have a boot flag that might work? Any help is very much appreciated! Even If I could boot again to my mac OS, I would still have no internet available. I own all driver corresponding installation CD's but they are not supported by mac. I also understand german.
  3. Hello Well, Im new here and im to stupid to pass the second test cause of im 15 years old and many thinks i just cant know in my age. Sry for bad english I try my best! By the way I'm from Germany. So, I want to install any Mac OSx on my laptops. I already tried "iAktos v7" and "iDeneb v1.6" lite after about 20 fails on both computers with both softwares I gave it up and hope for help here. I will give you the exactly hardware of both know. HP-DV7-2170eg Compal HL90 iAktos v7 Problems: HP: The install crashes at about 85% but the bootloader was already installed so it boots with Chameleon 2.0 and stucks at the Apple logo. HL90: The install crashes at about 45% but the bootloader was already installed to and also stucks at the Apple logo. iDeneb v.1.6 Problems: HP: The install complete but not succesfull and when the PC wants to boot comes this boot0: test boot0: error . HL90: The install crashes at about 60% and when i want to boot there comes something with my netcard. I really hope that you can help me because I now own an iPhone 4s and an iPad 2 and I really wish to have Mac OSx. You can add me in: Facebook Jona Becker MSN bohne481@hotmail.com ( I think )
×