Jump to content

Search the Community: Showing results for tags 'torrent'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. So after installing Lion on my new Hackintosh it works perfectly for awhile. But after about 20 minutes, or up to 30 minutes; I get the error "You must restart your computer" the screen slowly fades to grey etc. Any idea what's going on? CPU: i7-2600 GPU: Nvidia GT 530 1GB HDD: 1TB Caviar Green RAM: 12GB DDR3 1333 MOBO: ASUS P8H67-M Installed flawlessly and boots up without a problem. The only issue I have, is it doing this after a small amount of time? I can feel that I am almost there! After crashing I sometimes lose my sound also, I have no idea why but it just doesn't initialise with the computer. This only happens after my PC has crashed :/ EDIT: This only seems to be really happening when I am torrenting something, using either uTorrent or Transmission. So it seems to be something to do with the hard drive... I have no idea what is going on... Any ideas?
  2. fasullo

    Ransomware su Mac

    Ciao a tutti. Vorrei porre la vostra attenzione su quest'articolo trovato in rete. Potrebbe essere preoccupante ? http://www.tomshw.it/news/keranger-ecco-il-primo-vero-ramsonware-per-mac-os-x-74871
×