Jump to content

Search the Community: Showing results for tags 't460s'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Dear @tluck I have a T460s 20F9-003HUS - I5-6300U 2C 2.4GHz, FHD non-touch, 8GB DDR4, PM961 NVMe, vPro, AMT, etc. http://psref.lenovo.com/Detail/ThinkPad_T460s?M=20F9003HUS I have been following the following thread to hackintosh my T460s: but it's very long and hard to sort through, so I thought I'd start a new thread specifically for this issue Personally, my model has been doing pretty good with just the T460 EFI from github. I did run the scripts to create and patch a new DSDT, though, after installing patchmatic and iasl. I also manually installed VooDooPS2Controller.kext by following the guide on RehabMan's git wiki. I also re-installed my kexts from CLOVER/kexts/other using kext helper to build them into the kext cache My only glaring issue is the touchpad. It's unusably bad, I've had to use a mouse which kinda sucks on a laptop. It'll be really slow and then all of the sudden be really fast. It hangs and skips intermittently. Kind of hard to describe but it's {censored}. So far I've tried: installing latest version of VooDooPS2Controller, urning off all gestures, modifying speed, patching DSDT with autogen scripts (iASL, patchmatic). Has anybody seen this problem? What do you recommend I do? Happy to provide any logs anyone believes would be relevant via pastebin, etc. Thank you!
×