Jump to content

Search the Community: Showing results for tags 'stop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Hello All, I have been using my computer for a long time as an hackintosh. Yesterday i made a clean 10.8 install with my hack. It was the smoothest update i have ever seen before. Everything works great even without DSDT or usb fixes in com.apple... But i have a small problem. Everytime i starts my computer after apple logo it takes more time than usual and just before login screen and i hear my disks shutting sound. After password they starts again. Is it normal? Thanks in advance for help.
  2. buonasera a tutti,ho installato iaktos l2 sul pc in firma;tutto funziona in modo perfetto,tranne alcune piccole"problematiche":il lettore SD non funziona,è un jimicron JMB38X;l'audio via HDMI non funziona(uso voodoohda) e l'ibernazione(STOP) non funziona neanche con lo sleepenabler.Vi ringrazio anticipatamente per consigli e\o soluzioni
  3. Hi guys, I am creating this topic to discuss an idea I had about a way to force the Mac OS installer to not install using apfs. So we know that apfs does not runs well on drives not made by apple because it's designed to run on apple firmware, so error correcting features will not work and this will cause data corruption and data lose over the long period of time, so some people will like more to not use apfs and avoid all that problems, but apple has integrated an ssd detection mechanism that will force to upgrade to apfs if an ssd is detected, so my idea is to create a kext that is loaded before the system initializes sata devices and then forces the system to detect all sata and nvme devices as hard drives, I think that is possible, but I do not know iokit so much well to do it, so I am creating this thread, to ask if it's possible to create something like that using io kit and other system libraries to create a kext the could work with clover kext injection and force the system to see all the ssd as hard drives, and also other idea for the kext is that it will enable itself to run only when you are booting into a Mac OS installer, maybe that could be also done using a clover kext to patch string directly on the sata family kext, so what do you think about my idea? is there someone that could help me to create the kext or a clover patch? Thank you for checking out my thread, I hope that we will find a solution soon PS: I know that there re things like scripts and commands to install without apfs, but my aim is to create a method that lets the users to tone perform any special task inside the Mac OS installer
  4. claver

    [AIUTO] Alcuni problemi

    Salve a tutti, ho installato iAtkos L2 + combo update 10.7.3 sul mio portatile e funziona tutto a livello hardware (scheda grafica,audio,ecc) però rimangono ancora 2 problemi che non riesco a risolvere: - OROLOGIO: per scuola ho bisogno di usare alcuni problemi che esistono solo su windows e perciò ho dovuto installarmi su una partizione windows 7 Ultimate. Ed ecco il problema: l'orologio di windows risulta sempre un' ora indietro di quello di mac os x 10.7.3. Anche settandola dal bios questo non cambia. Ad es se setto sul bios le 10.00, windows 7 mi dice che sono le 10 mentre mac le 11! Magari c'è un metodo per impostare una sincronizzazione dell'ora automatica all'avvio dei S.O? La soluzione la trovate qui - STOP: la modalità Stop non funziona (mi spunta il kernel panic che mi chiede di spegnere il pc tenendo premuto il bulsante power). Qualcuno con il mio stesso pc è riuscito a farla funzionare? Se può servire questo è il mio hardware: Modello Computer: Acer Aspire 5740G Scheda madre: Acer Aspire 5740 Processore: Intel Core i5 430M (2.26 GHz, 1066 MHz FSB) Memoria di sistema: 3956 MB (DDR3-1066 DDR3 SDRAM) Scheda Grafica: ATI Mobility Radeon HD 5470 (512 MB) Up to 2234 MB HyperMemory. Periferica audio: Realtek ALC272 - High Definition Audio Controller HardDisk: WDC WD6400BEVT-22A0RT0 (596 GB) Scheda Wireless: Atheros AR5B93 Wireless Network Adapter Scheda di rete LAN: Broadcom NetLink BCM57780 PCI-E Gigabit Ethernet Controller Ringrazio chiunque mi possa aiutare
  5. Hi I have my laptop, which it is dell Inspiron 3521. So is there any guide on how to install mac os 10.12 on my laptop dell 3521, because I try to install by making standard USB installation but not work. Can anyone help me, please? Thanks
  6. Hello, i'm trying to set up Lion with iAtkos L2 on my Alienware M17X R2. Things seems to work quite well, my main problems are: - backlight can't be changed, seems that the system don't even now it can be done (i don't see the slider). If i change it on Windows, it keeps the same level on Lion. - Stop doesn't work at all, the screen goes black then i have to reboot the computer Plus, the battery meter is wrong: it detects when the battery is charging, but when i disconnect it, it still show it as charging. If i boot the system without the charger, the % is wrong (but when i connect it, it detects the charger). Last thing, this is a minor problem: the touchpad is "strange", does not work very well, i don't know how to explain it... It seems that it's too sensitive, or too less, i can't understand what's wrong (but that's not the main problem). Any idea?
  7. Dopo che ho aggiornato Clover all'ultima versione, MacOs a 10.12.6 e i driver nvidia a WebDriver-378.05.05.25f01, ho fatto dei test per vedere se tutto funziona come prima e ho riscontrato i seguenti problemi: 1. il pc si riavvia dopo che lo risveglio dallo stop, e talvolta mi corrompe il bios 2. in un'occasione si è riavviato da solo e non mi è sembrato che mancasse la corrente Ho provato con definizione da 11.2 a 14.2 e non cambia nulla, anzi con 14.2 i moltiplicatore resta fisso a x9. Ho messo NullCPUPowerManagement e non cambia nulla. Cosa posso controllare? Grazie per l'aiuto Allego config.plist e kext in uso su clover config.plist.zip
×