Jump to content

Search the Community: Showing results for tags 'som'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Vamos lá a minha lista de problemas: nº1 = Som Logo após a instalação do Lion, vi que estava sem som. Fui instalar a VoodooHDA e na hora que terminei deu uma kernel panic, reiniciei o computador, um barulho ensurdecedor aconteceu na tela da maçã. Tive um susto enorme que na hora desliguei o notebook (pressionando o botão Power por cinco segundos). Nem me atrevi a tentar de novo. nº 2 = Bootloader Mesmo após instalar o bootloader, o PC não inicia sozinho. Tenho que deixar meu pendrive conectado, caso contrário, surge a mensagem de erro "boot0:error" e não faz mais nada. nº 3 = Rede Wireless Mesmo instalando as kexts de rede o Lion ainda não reconheceu a placa, dizendo que estava desativada. Observações: Para minha surpresa o vídeo (HD 3000, Intel) funcionou perfeitamente! Menu translúcido, efeitos, tudo foi reconhecido de uma forma maravilhosa. Para meu espanto, o Lion só funciona corretamente o trackpad e teclado com as kexts padrão. Ao trocar não funciona mais. Para meu desespero, logo após o barulho da VooDooHDA e a tela azul do Windows (para variar), o boot se corrompeu. Ao dar boot pelo pendrive travava, ficando uma barra (/) parada na tela, quando ela devia ficar girando e depois exibir a tela de seleção. Com o Hackboot, não exibiu nenhum disco rígido, apenas o próprio CD do HackBoot. Solução: Tive que instalar o Linux em cima do Mac, instalar o grub, reiniciar o Windows, colocar a partição System Reserved como ativa e apagar o Linux. Ufa! Espero dicas. Obrigado.
  2. Está acontecendo uma coisa estranha com meu novo hackintosh. Simplesmente ele só inicia sem instalar kext alguma (somente as padrão). Quando instalo algumas kexts essenciais com o [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (EvOReboot, USB 3.0, NullCPUPowerManagement), o sistema dá KP e não funciona mais. As vezes até inicia, mas trava na tela de login. O que consegui funcionando com a instalação não-modificada: - Teclado - Trackpad - Vídeo (barra transparente) com MacBookPro8,1 - Gravadora O que não consegui ainda: - Som - Wi-Fi - USB (nem 2.0 nem 3.0) O que não testei: - HDMI - VGA - Ethernet - Leitor de cartão SD O que não tem importância (ao menos por enquanto): - HDMI - VGA - Ethernet - Leitor de cartão SD Enfim, a situação é essa! O sistema funciona sem as kexts, com as kexts parece dar um problema e o sistema para de funcionar. Não sei se fiz alguma coisa errada, mas para qualquer efeito, minha configuração está aí embaixo. Estou em busca de kexts certas, o sistema está funcionando com quase nada, está muito ruim usá-lo assim. Som, Wi-Fi e USB são coisas que eu preciso ter funcionando, eu uso muito isso. Mais uma coisa: Como eu atualizo para o 10.7.2? Atualizo agora ou quando estiver tudo certo? Obrigado.
×