Jump to content

Search the Community: Showing results for tags 'smc'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello! I'm new to the conecpt of Hackintosh and trying to perform my first installation on my HP EliteBook Revolve 810. I'm running in to problems right at the beginning of booting the installation. My touchscreen laptop has the following specification: CPU: Intel® Core™ i5-3437U @ 1.9 GHz RAM: 8 GB 1600 MHz SODIMM HDD: 256 GB SSD m-SATA GPU: Integrated Intel HD4000 I have used the following guide http://www.tonymacx8...l-based-pc.html ([url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] & [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]). I have also tried different boot flags such as, -x GraphicsEnabler=No, -x GraphicsEnabler=Yes, PCIRootUID=0, PCIRootUID=1 etc and nothing seems to work... I have also used the verbose boot mode to see what is going wrong. I attatch to images which are the last two I managed to take before the screen went black. What is the error for SMC meaning? /Philip
  2. After trying to run my OS X virtual machine while unknowingly having a problem on my host Windows OS (Windows couldn't detect my DVD/CD drive), I now have problems during OS X's boot process in VMWare. The Windows problem has been fixed, but I now get suspicious OS X boot messsages like: FusionMPT: Notification = 10 (Event Change) for SCSI Domain = 0 FusionMPT: Resetting SCSI Domain 0 disk0s0: I/O error. ACPI_SMC_PlatformPlugin::pushCPU_CSTData - _CST evaluation failed BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 No such file or directory SMC::smcReadKeyAction ERROR: smcReadData8 failed for key $Num (kSMCKeyNotFound) SMC::smcReadKeyAction ERROR $Num kSMCKeyNotFound(0x84) fKeyHashTable=0x0 Previous Shutdown Cause: 0 SMC::smcInitHelper ERROR: MMIO regMap == NULL — fall back to old SMC mode SMC::smcGetKeyFromIndexAction ERROR: failed on index 0 SMC::smcGetKeyFromIndexAction ERROR 0 kSMCTlmeoutError(0xb7) fKeyHashTable=0x0xffffff8006ed0000 SMC::smcInitHelper ERROR smcGetKeyFromIndex(0) kSMCTlmeoutError(0xb7) SMC::smcGetKeyInfoAction ERROR DPLM kSMCTimeoutError(0xb7) fKeyHashTable=0x0 SMC::smcGetKeyInfoAction ERROR WKTP kSMCTimeoutError(0xb7) fKeyHashTable=0x0 SMC::smcWriteKeyAction ERROR CLKH kSMCKeyNotFound(0x84) fKeyHashTable=0x0 Might anyone have any suggestions? I don't know which messages are typical and which are significant for diagnosing and fixing my problem, but maybe one of you does. I'm not sure what artifacts would be most helpful, but if you need some sort of VMWare log or excerpts from my preference or vmx files, let me know. Speaking of which, my vmx file does have the entry scsi0:0.deviceType = "cdrom-raw", so the above disk0s0: I/O error message, along with the above messages that contain the terms SMC, Index, and 0, seem to be consistent with my theory that the problem lies the CD-ROM drive. You can read the following for some background, context, and more detailed boot screen transcripts. Thanks! **BACKGROUND** A little over a year ago, I installed Snow Leopard on my 64 bit Toshiba Satellite L740 machine running Windows 7 and VMWare Player using these instructions. It worked fine, and I used it problem-free for several months to develop iOS apps with XCode. I eventually updated the OS to Mountain Lion last fall. Last December, my OS X installation stopped booting and never got past the gray Apple logo with the spinning gear. I turns out I had a minor issue on my Windows host OS where Windows couldn't detect my CD drive. I think it was the Device Manager that gave the error message, "Your CD drive or DVD drive is missing or is not recognized by Windows or other programs." I promptly fixed that issue by running the Microsoft Fix It tool on this page. But because I ran the OSX virtual machine in VMWare Player before I fixed the corrupted CD/DVD drive device issue, I'm guessing that initially caused the OS X boot hanging. I took this screenshot when starting up the virtual machine sometime after fixing the Windows device issue. It says, "Failed to get the state of the lock on the CD-ROM. When the VM is powered off, the host operating system can misinterpret the state of the drive." This further suggests that the CD-ROM drive issue in Windows and the boot hanging in OSX are related, but I can't really figure how to fix the latter. During startup, I've tried booting in Safe, Verbose, and Single-User Modes to see what was going on behind the scenes. Here is some of the output during the boot process. Single User Mode: ACPI: System State [s0 S4 S5] PFM64 (40 cpu) 0xff10000000, 0xf0000000 [ PCI configuration begin ] PCI configuration changed (bridge=35 device=0 cardbus=0) [ PCI configuration end, bridges 35 devices 11 ] AppleIntelCPUPowerManagementClient: ready USBF: 1.224 AppleUSBEHCI[0xffffff8005af3000]::CheckSleepCapability — controller will be unloaded across sleep [b]FusionMPT: Notification = 10 (Event Change} for SCSI Domain = 0 FusionMPT: Resetting SCSI Domain 0[/b] rooting via boot—uuid from /chosen: FB68ED3A—41D6—3149—BBB6—B2337308ED86 Waiting on <dict ID=”0”><key>IOProviderClass</key><string ID=”1”>IOResources</string><key>IOResourceMatch</key><string ID=”2”> ot—uuid—media</string></dict> SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x05, ASC = 0x24, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x05, ASC = 0x24, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x05, ASC = 0x24, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x05, ASC = 0x24, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x05, ASC = 0x24, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/scsi@10/AppleLSIFusionSCSI/IOSCSIParallelInterfaceDev e@1/IOSCSITargetDevice/IOSCSIHierarchicalLogicalUnit@0000000000000000/IOSCSIPeripheralDeviceType00/IOBlo BSD root: disk1s2, major 14, minor 4 ioqueue_depth = 128, ioscale = 4 Kernel is LP64 com.apple.launchd 1 com.apple.launchd 1 *** launchd[1] has started up. *** com.apple.launchd 1 com.apple.launchd 1 *** Verbose boot, will log to /dev/console. *** Singleuser boot —— fsck not done Root device is mounted read—only If you want to make modifications to files: /sbin/fsck —fy /sbin/mount —uw / If you wish to boot the system: exit :/ root# and Single User Mode after typing "exit" at the prompt: SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 [b]disk0s0: I/O error.[/b] SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 [b]disk0s0: I/O error.[/b] SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 [b]disk0s0: I/O error.[/b] SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 disk0s0: I/O error. SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 disk0s0: I/O error. SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x02, ASC = 0x00, ASCQ = 0x00 jnl: disk2s2: replay_journal: from: 4702208 to: 4760064 (joffset 0x28000) disk0s0: I/O error. jnl: disk2s2: journey replay done. ioqueue_depth = 128, ioscale = 4 ACPI_SMC_PlatformPlugin::pushCPU_CSTData - _CST evaluation failed Verbose Mode: [ PCI configuration begin ] PCI configuration changed (bridge=35 device=0 cardbus=0) [ PCI configuration end, bridges 35 devices 11 ] AppleIntelCPUPowerManagementClient: ready USBF: 1.140 AppleUSBEHCI[0xffffff8005af3000]::CheckSleepCapabiiity — controller will be unloaded across sleep FusionMPT: Notification = 10 (Event Change) for SCSI Domain = 0 FusionMPT: Resetting SCSI Domain 0 rooting via boot—uuid from /chosen: FB68ED3A—41D6—3149—BBB6—B2337308ED86 Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">bo ot—uuid—media</string></dict> Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/scsi@10/AppleLSIFusionSCSI/IOSCSIParallelInterfaceDevic e@1/IOSCSITargetDevice/IOSCSIHierarchicalLogicalUnit@0000000000000000/IOSCSIPeripheralDeviceType00/IOBlo BSD root: disk0s2, major 14, minor 2 ioqueue_depth = 128, ioscale = 4 Kernel is LP64 com.apple.launchd 1 com.apple.launchd 1 *** launchd[1] has started up. *** com.apple.launchd 1 com.apple.launchd 1 *** Verbose boot, will log to /dev/console. *** Running fsck on the boot voiume... ** /dev/rdisk0s2 (NO WRITE) ** Root file system Executing fsck_hfs (version diskdev_cmds—540.1~34). hfs: Removed 0 orphaned / unlinked files and 1 directories [b]BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 No such file or directory[/b] AppleIntel8254XEthernet: Ethernet address 00:0c:29:b0:38:cc macx_swapon SUCCESS Waiting for DSMOS... jnl: disk1s2: replay_journal: from: 4999680 to: 5057536 (joffset 0X28000) jnl: disk1s2: journal replay done. Ethernet [intel8254x]: Link up on en0, 10—Megabit, Half—duplex, No flow—control, Debug [796d,ac08,0de1,0200,41e1,7c00] IOFB: start Apple16X50ACPI1: Identified Serial Port on ACPI Device=COMA Apple16X50ACPI2: Identified Serial Port on ACPI Device=COMB IOAC: start Init: SVGA3D: 3D disabied by host. SMC::smcReadKeyAction ERROR: smcReadData8 failed for key $Num (kSMCKeyNotFound) SMC::smcReadKeyAction ERROR $Num kSMCKeyNotFound(0x84) fKeyHashTable=0x0 Previous Shutdown Cause: 0 SMC::smcInitHelper ERROR: MMIO regMap == NULL — fall back to old SMC mode Apple16X50UARTSync1: Detected 16550AF/C/CF FIFO=16 MaxBaud=115200 Apple16X50UARTSync2: Detected 16550AF/C/CF FIFO=16 MaxBaud=115200 ioqueue_depth = 128, ioscale = 4 ACPI_SMC_PlatformPlugin::pushCPU_CSTData — _CST evaluation failed SMC::smcGetKeyFromIndexAction ERROR: failed on index 0 SMC::smcGetKeyFromIndexAction ERROR 0 kSMCTimeoutError(0xb7) fKeyHashTable=0x0xffffff8006b76000 SMC::smcInitHelper ERROR smcGetKeyFromIndex(0) kSMCTimeoutError(0xb7) SMC::smcGetKeyInfoAction ERROR DPLM kSMCTimeoutError(0xb7) fKeyHashTable=0x0 Safe Mode: ioqueue_depth = 128, ioscale = 4 Kernel is LP64 com.apple.launchd 1 com.apple.launchd 1 *** launchd[1] has started up. *** com.apple.launchd 1 com.apple.launchd 1 *** Verbose boot, will log to /dev/console. *** Runnlng fsck on the boot volume... ** /dev/rdlsk0s2 (NO WRITE) ** Root flle system Executlng fsck_hfs (version diskdev_cmds—540.1~34). BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 No such file or directory AppleIntel8254XEthernet: Ethernet address 00:0c:29:b0:30:cc macx_swapon SUCCESS Waiting for DSMOS... Ethernet [intel8254x]: Link up on en0, 10—Megabit, Half—duplex, No flow—control, Debug [796d,ac08,0de1,0200,41e1,7c00] IOFB: start IOAC: start Init: SVGA3D: 3D dlsabled by host. Apple16X50ACPI1: Identified Serial Port on ACPI Device=COMA Apple16X50ACPI2: Identified Serial Port on ACPI Device=COMB SMC::smcReadKeyAction ERROR: smcReadData8 failed for key $Num (kSMCKeyNotFound) SMC::smcReadKeyAction ERROR $Num kSMCKeyNotFound(0x84) fKeyHashTable=0x0 Previous Shutdown Cause: 0 SMC::smcInitHelper ERROR: MMIO regMap == NULL — fall back to old SMC mode Apple16X50UARTSync1: Detected 16550AF/C/CE FIFO=16 MaxBaud=115200 Apple16X50UARTSync2: Detected 16550AF/C/CE FIFO=16 MaxBaud=115200 jnl: dlsk1s2: replay_journal: from: 4404736 to: 4462592 (joffset 0x20000) jnl: dlsk1s2: journal replay done. ioqueue_depth = 128, ioscale = 4 ACPI_SMC_PlatformPlugln::pushCPU_CSTData — _CST evaluatlon falled Ethernet [intel8254X]: Llnk down on en0 Ethernet [intel8254x]: Llnk up on en0, 10—Megabit, Half—duplex, No flow—control, Debug [796d,ac08,0de1,0200,41e1,7c00] SMC::smcGetKeyFromIndexAction ERROR: failed on index 0 SMC::smcGetKeyFromIndexAction ERROR 0 kSMCTlmeoutError(0xb7) fKeyHashTable=0x0xffffff8006ed0000 SMC::smcInitHelper ERROR smcGetKeyFromIndex(0) kSMCTlmeoutError(0xb7) SMC::smcGetKeyInfoAction ERROR DPLM kSMCTimeoutError(0xb7) fKeyHashTable=0x0 SMC::smcGetKeyInfoAction ERROR WKTP kSMCTimeoutError(0xb7) fKeyHashTable=0x0 SMC::smcWriteKeyAction ERROR CLKH kSMCKeyNotFound(0x84) fKeyHashTable=0x0 DSMOS has arrived Ethernet [intel8254X]: Link down on en0 Ethernet [intel8254x]: Link up on en0, 10—Megabit, Half—duplex, No flow—control, Debug [796d,ac08,0de1,0200,41e1,7c00] Ethernet [intel8254X]: Link down on en0 Ethernet [intel8254x]: Link up on en0, 10—Megabit, Half—duplex, No flow—control, Debug [796d,ac08,0de1,0200,41e1,7c00] Ethernet [intel8254X]: Link down on en0 Ethernet [intel8254x]: Link up on en0, 10—Megabit, Half—duplex, No flow—control, Debug [796d,ac08,0de1,0200,41e1,7c00] Any help would be appreciated. Thanks!
  3. Hi all, My hackintosh is working as it should be. Only for PM there is still something wrong: 21-06-13 01:19:37,000 kernel[0]: ACPI_SMC_PlatformPlugin::registerLPCDriver - WARNING - LPC device initialization failed: C-state power management not initialized 21-06-13 01:42:46,000 kernel[0]: ACPI_SMC_PlatformPlugin::registerLPCDriver - WARNING - LPC device initialization failed: C-state power management not initialized 21-06-13 12:46:33,000 kernel[0]: ACPI_SMC_PlatformPlugin::registerLPCDriver - WARNING - LPC device initialization failed: C-state power management not initialized I don't get any other message from ACPI_SMC_PlatformPlugin than this. It seems that it can not register(?) somewhere? Maybe a double address? I really have no idea anymore. I'm also not that good at DSDT patching, but I tried and tried.. CPU (i5-2400) speedstepping seems to be working fine: 21-06-13 01:18:48,000 kernel[0]: MSRDumper CoreMulti(16) 21-06-13 01:18:48,000 kernel[0]: MSRDumper PStatesReached: 16 19 23 27 31 32 I tried almost everything: - DSDT edits > changed LPCB device id - Kexts edits (IOPlat) - Clover config.plist edits - Using custom SSDT tables (extracted from Ubuntu) - Reinstalling OS X - Step-by-step - Searching with Google - Again DSDT-edits - Again searching on Google... Aaargghhh.. Can someone please help me? I'm happy to provide any info that is needed. Thanks! DSDT.zip SSDT.zip
×