Jump to content

Search the Community: Showing results for tags 'sleep issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Hey Everybody, I was hoping that the recently released BIOS update for the ASUS Maximus X Code (version 1801) would resolve my two remaining issues of sleep/ USB 3.1 drives ejecting from the ASMEDIA controller. I have a seperate thread here describing the problem in detail: https://www.insanelymac.com/forum/topic/337048-almost-successful-asus-maximus-x-code-i7-8700k-amd-rx-580/ As of yet it the update hasn't resolved the issue. But could someone clarify if a new DSDT.aml file is needed once upgrading a motherboard's BIOS? I am currently using the one from this thread: I've already created a working SSDT file for my 15 USB ports, this is more in relation to the ASMEDIA 3.1 ports and sleep not working. Cheers, Shark
  2. Hi, Ive been having a little bit of trouble with my mac, it works beautifully just a few issues that i am currently having. I havnt installed a DSDT as i have been unable to find out, and not sure how i would install one either. i havnt installed any packages, just used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and ran everything i needed to get audio and such to get working. But here are my issues: My sleep doesnt work properly, i put it to sleep and then on awaking nothing happens i just get a blank screen, i am unsure on what to do about this. Also heard about speedstepping, not sure exactly what to do with that either? My bluetooth dongle i have bought and used. it work on connecting my magic mouse and bluetooth keyboard, but when i turn off and turn back they are not automatically connected again, i have to remove the keyboard and repair it with the machine (the mouse not so much a problem, just need to click connect, but still it defeats the object of having them when i have to use a wired mouse to get them back online. here is the info on my bluetooth dongle i know about the hex to decimal stuff but that didnt get me anywhere. but if its a case of buying a new one then im happy to buy. so these are my issues i have been trying to resolve for a few weeks, just unable to find a solution. Thinking of upgrading the motherboard to deluxe or pro, if anyone has resolved all these problems with one of these boards, please let me know, how it can be done and how easy it is to do But if a solution is out there for this board that would be tremendous. i have Motherboard: p8p67 le CPU: i7 2600k cosair SD hd any questions just ask and i will try and the information for you Thanks Phil
  3. I have a I5-3570K CPU and a GA-Z77M-D3h-MVP mb and a ATI HD6450. The HD6450 driver loaded with QE/CI with no patch or edit and sleep and wake works as native. But after I removed this HD6450 GFX card and use the HD4000 built in with I5-3570k I cannot use the VGA and cannot wake the computer from sleep, after I click sleep the pc goes to sleep but a few seconds later the PC powers on automatically and reboots automatically with no intent. I want to find out what`s going on. Any help will be appreciated. Below shows the log info. 2013-06-03 09:26:04 +0800 WindowServer[314]: handle_will_sleep_auth_and_shield_windows: no action for lock state 1 2013-06-03 09:26:04 +0800 WindowServer[314]: Received display connect changed for display 0x3f003d 2013-06-03 09:26:04 +0800 WindowServer[314]: Received display connect changed for display 0x3f003e 2013-06-03 09:26:05 +0800 WindowServer[314]: Display 0x003f003e: GL mask 0x4; bounds (2390, 0)[1 x 1], 1 modes available off-line, enabled, Vendor ffffffff, Model ffffffff, S/N ffffffff, Unit 2, Rotation 0 UUID 0xffffffffffffffffffffffff003f003e 2013-06-03 09:26:05 +0800 WindowServer[314]: Display 0x003f003d: GL mask 0x2; bounds (2391, 0)[1 x 1], 1 modes available off-line, enabled, Vendor ffffffff, Model ffffffff, S/N ffffffff, Unit 1, Rotation 0 UUID 0xffffffffffffffffffffffff003f003d 2013-06-03 09:26:05 +0800 WindowServer[314]: Display 0x41000c00: GL mask 0x1; bounds (0, 0)[1366 x 768], 20 modes available Main, Active, on-line, enabled, built-in, boot, OpenGL-accel, Vendor d04, Model 30, S/N 1, Unit 0, Rotation 0 UUID 0x00000d04000000300000000100000000, ColorProfile { 2, "CHPDPWHD"} 2013-06-03 09:26:05 +0800 WindowServer[314]: GLCompositor: GL renderer id 0x01024400, GL mask 0x00000007, accelerator 0x00004193, unit 0, caps QEX|QGL|MIPMAP, vram 1188 MB texture units 8, texture max 16384, viewport max {16384, 16384}, extensions FPRG|NPOT|GLSL|FLOAT 2013-06-03 09:26:05 +0800 SystemUIServer[355]: CGSGetDisplayBounds: Invalid display 0x41dc9d00 2013-06-03 09:26:05 +0800 SystemUIServer[355]: _NXGetScreenRect: error getting display bounds (1001) 2013-06-03 09:26:05 +0800 SystemUIServer[355]: CGSGetDisplayBounds: Invalid display 0x41dc9d00 2013-06-03 09:26:05 +0800 SystemUIServer[355]: _NXGetScreenRect: error getting display bounds (1001) 2013-06-03 09:26:05 +0800 SystemUIServer[355]: CGSGetDisplayBounds: Invalid display 0x41dc9d00 2013-06-03 09:26:05 +0800 SystemUIServer[355]: _NXGetScreenRect: error getting display bounds (1001) 2013-06-03 09:26:05 +0800 SystemUIServer[355]: CGSGetDisplayBounds: Invalid display 0x41dc9d00 2013-06-03 09:26:05 +0800 SystemUIServer[355]: _NXGetScreenRect: error getting display bounds (1001) 2013-06-03 09:26:05 +0800 SystemUIServer[355]: CGSGetDisplayBounds: Invalid display 0x41dc9d00 2013-06-03 09:26:05 +0800 SystemUIServer[355]: _NXGetScreenRect: error getting display bounds (1001) 2013-06-03 09:26:05 +0800 SystemUIServer[355]: CGSGetDisplayBounds: Invalid display 0x41dc9d00 2013-06-03 09:26:05 +0800 SystemUIServer[355]: _NXGetScreenRect: error getting display bounds (1001) 2013-06-03 09:26:05 +0800 SystemUIServer[355]: CGSGetDisplayBounds: Invalid display 0x41dc9d00 2013-06-03 09:26:05 +0800 SystemUIServer[355]: _NXGetScreenRect: error getting display bounds (1001) 2013-06-03 09:26:05 +0800 SystemUIServer[355]: CGSGetDisplayBounds: Invalid display 0x41dc9d00 2013-06-03 09:26:05 +0800 SystemUIServer[355]: _NXGetScreenRect: error getting display bounds (1001) 2013-06-03 09:26:05 +0800 SystemUIServer[355]: CGSGetDisplayBounds: Invalid display 0x41dc9d00 2013-06-03 09:26:05 +0800 SystemUIServer[355]: _NXGetScreenRect: error getting display bounds (1001) 2013-06-03 09:26:05 +0800 SystemUIServer[355]: CGSGetDisplayBounds: Invalid display 0x41dc9d00 2013-06-03 09:26:05 +0800 SystemUIServer[355]: _NXGetScreenRect: error getting display bounds (1001) 2013-06-03 09:26:05 +0800 Little Snitch Agent[369]: CGSGetDisplayBounds: Invalid display 0x41dc9d00 2013-06-03 09:26:05 +0800 Little Snitch Agent[369]: _NXGetScreenRect: error getting display bounds (1001) 2013-06-03 09:26:05 +0800 Little Snitch Agent[369]: CGSGetDisplayBounds: Invalid display 0x41dc9d00 2013-06-03 09:26:05 +0800 Little Snitch Agent[369]: _NXGetScreenRect: error getting display bounds (1001) 2013-06-03 09:26:05 +0800 Little Snitch Agent[369]: CGSGetDisplayBounds: Invalid display 0x41dc9d00 2013-06-03 09:26:05 +0800 Little Snitch Agent[369]: _NXGetScreenRect: error getting display bounds (1001) 2013-06-03 09:26:05 +0800 WindowServer[314]: Created shield window 0x75 for display 0x003f003e 2013-06-03 09:26:05 +0800 WindowServer[314]: Created shield window 0x76 for display 0x003f003d 2013-06-03 09:26:05 +0800 WindowServer[314]: Created shield window 0x77 for display 0x41000c00 2013-06-03 09:26:05 +0800 WindowServer[314]: Display 0x41000c00: MappedDisplay Unit 0: Startup Mode 1366 x 768, CGSThirtytwoBitColor, Resolution 1, IOMode 0x80000000, IODepth 0x0, IOReturn 0x0 2013-06-03 09:26:05 +0800 WindowServer[314]: Display added 2013-06-03 09:26:05 +0800 WindowServer[314]: Display removed 2013-06-03 09:26:05 +0800 WindowServer[314]: Display 0x41000c00: GL mask 0x1; bounds (0, 0)[1366 x 768], 20 modes available Main, Active, on-line, enabled, built-in, boot, OpenGL-accel, Vendor d04, Model 30, S/N 1, Unit 0, Rotation 0 UUID 0x00000d04000000300000000100000000, ColorProfile { 2, "CHPDPWHD"} 2013-06-03 09:26:05 +0800 WindowServer[314]: GLCompositor: GL renderer id 0x01024400, GL mask 0x00000007, accelerator 0x00004193, unit 0, caps QEX|QGL|MIPMAP, vram 1188 MB texture units 8, texture max 16384, viewport max {16384, 16384}, extensions FPRG|NPOT|GLSL|FLOAT 2013-06-03 09:26:05 +0800 WindowServer[314]: Display 0x003f003e: GL mask 0x4; bounds (2390, 0)[1 x 1], 1 modes available off-line, enabled, Vendor ffffffff, Model ffffffff, S/N ffffffff, Unit 2, Rotation 0 UUID 0xffffffffffffffffffffffff003f003e 2013-06-03 09:26:05 +0800 WindowServer[314]: Display 0x003f003d: GL mask 0x2; bounds (2391, 0)[1 x 1], 1 modes available off-line, enabled, Vendor ffffffff, Model ffffffff, S/N ffffffff, Unit 1, Rotation 0 UUID 0xffffffffffffffffffffffff003f003d 2013-06-03 09:26:05 +0800 WindowServer[314]: MPAccessSurfaceForDisplayDevice: Set up page flip mode on display 0x41000c00 device: 0x10f4fc110 isBackBuffered: 1 numComp: 3 numDisp: 3 2013-06-03 09:26:06 +0800 WindowServer[314]: **DMPROXY** (2) Found `/System/Library/CoreServices/DMProxy'. 2013-06-03 09:26:07 +0800 WindowServer[314]: Created shield window 0x7c for display 0x41000c00 2013-06-03 09:26:07 +0800 WindowServer[314]: Display 0x41000c00: MappedDisplay Unit 0; ColorProfile { 3, "CHPDPWHD"} 2013-06-03 09:26:07 +0800 WindowServer[314]: Display 0x41000c00: MappedDisplay Unit 0; ColorProfile { 3, "CHPDPWHD"}; TransferFormula (1.000000, 1.000000, 1.000000) 2013-06-03 09:26:07 +0800 WindowServer[314]: Display 0x41000c00: MappedDisplay Unit 0; ColorProfile { 3, "CHPDPWHD"}; TransferFormula (1.000000, 1.000000, 1.000000) 2013-06-03 09:26:07 +0800 WindowServer[314]: **DMPROXY** (2) Found `/System/Library/CoreServices/DMProxy'. 2013-06-03 09:26:07 +0800 WindowServer[314]: Display 0x41000c00: MappedDisplay Unit 0; ColorProfile { 3, "CHPDPWHD"}; TransferFormula (1.000000, 1.000000, 1.000000) 2013-06-03 09:26:07 +0800 WindowServer[314]: Display 0x41000c00: MappedDisplay Unit 0; ColorProfile { 3, "CHPDPWHD"}; TransferFormula (1.000000, 1.000000, 1.000000) 2013-06-03 09:26:56 +0800 WindowServer[314]: Received display connect changed for display 0x41000c00 2013-06-03 09:26:56 +0800 WindowServer[314]: No display devices are on-line. Switching to virtual display mode 2013-06-03 09:26:56 +0800 WindowServer[314]: Received display connect changed for display 0x3f003d 2013-06-03 09:26:56 +0800 WindowServer[314]: Received display connect changed for display 0x3f003e 2013-06-03 09:26:56 +0800 WindowServer[314]: Display 0x41dc9d00: GL mask 0x1; bounds (0, 0)[1366 x 768], 11 modes available Main, Active, on-line, enabled, built-in, Vendor 756e6b6e, Model 76697274, S/N 0, Unit 0, Rotation 0 UUID 0x00000d04000000300000000100000000, ColorProfile { 2, "CHPDPWHD"} 2013-06-03 09:26:56 +0800 WindowServer[314]: Display 0x41dc9d02: GL mask 0x4; bounds (2390, 0)[1 x 1], 2 modes available off-line, enabled, built-in, Vendor 756e6b6e, Model 76697274, S/N 0, Unit 2, Rotation 0 UUID 0xffffffffffffffffffffffff003f003e 2013-06-03 09:26:56 +0800 WindowServer[314]: Display 0x41dc9d01: GL mask 0x2; bounds (2391, 0)[1 x 1], 2 modes available off-line, enabled, built-in, Vendor 756e6b6e, Model 76697274, S/N 0, Unit 1, Rotation 0 UUID 0xffffffffffffffffffffffff003f003d 2013-06-03 09:26:56 +0800 WindowServer[314]: Created shield window 0x7f for display 0x41dc9d00 2013-06-03 09:26:56 +0800 WindowServer[314]: Created shield window 0x80 for display 0x41dc9d02 2013-06-03 09:26:56 +0800 WindowServer[314]: Created shield window 0x81 for display 0x41dc9d01 2013-06-03 09:26:56 +0800 WindowServer[314]: Display added 2013-06-03 09:26:56 +0800 WindowServer[314]: Display removed 2013-06-03 09:26:56 +0800 WindowServer[314]: Display 0x41dc9d00: GL mask 0x1; bounds (0, 0)[1366 x 768], 11 modes available Main, Active, on-line, enabled, built-in, Vendor 756e6b6e, Model 76697274, S/N 0, Unit 0, Rotation 0 UUID 0x00000d04000000300000000100000000, ColorProfile { 2, "CHPDPWHD"} 2013-06-03 09:26:56 +0800 WindowServer[314]: Display 0x41dc9d02: GL mask 0x4; bounds (2390, 0)[1 x 1], 2 modes available off-line, enabled, built-in, Vendor 756e6b6e, Model 76697274, S/N 0, Unit 2, Rotation 0 UUID 0xffffffffffffffffffffffff003f003e 2013-06-03 09:26:56 +0800 WindowServer[314]: Display 0x41dc9d01: GL mask 0x2; bounds (2391, 0)[1 x 1], 2 modes available off-line, enabled, built-in, Vendor 756e6b6e, Model 76697274, S/N 0, Unit 1, Rotation 0 UUID 0xffffffffffffffffffffffff003f003d 2013-06-03 09:26:58 +0800 WindowServer[314]: **DMPROXY** (2) Found `/System/Library/CoreServices/DMProxy'. 2013-06-03 09:26:58 +0800 WindowServer[314]: Created shield window 0x85 for display 0x41dc9d00 2013-06-03 09:26:58 +0800 WindowServer[314]: Display 0x41dc9d00: VirtualDisplay Unit 0; ColorProfile { 1, "Default(sRGB IEC61966-2.1)"}; TransferFormula (1.000000, 1.000000, 1.000000) 2013-06-03 09:26:58 +0800 WindowServer[314]: Display 0x41dc9d00: VirtualDisplay Unit 0; ColorProfile { 1, "Default(sRGB IEC61966-2.1)"}; TransferFormula (1.000000, 1.000000, 1.000000) 2013-06-03 09:26:59 +0800 WindowServer[314]: Display 0x41dc9d00: VirtualDisplay Unit 0; ColorProfile { 1, "Default(sRGB IEC61966-2.1)"}; TransferFormula (1.000000, 1.000000, 1.000000) 2013-06-03 09:44:58 +0800 mds[38]: Unable to talk to lsboxd 2013-06-03 09:58:18 +0800 loginwindow[313]: CVCGDisplayLink::setCurrentDisplay didn't find a valid display - falling back to 60Hz 2013-06-03 09:58:18 +0800 WindowServer[314]: CGXSetWindowBackgroundBlurRadius: Invalid window 0xffffffff 2013-06-03 09:58:18 +0800 loginwindow[313]: find_shared_window: WID -1 2013-06-03 09:58:18 +0800 loginwindow[313]: CGSGetWindowTags: Invalid window 0xffffffff 2013-06-03 09:58:18 +0800 loginwindow[313]: find_shared_window: WID -1 2013-06-03 09:58:18 +0800 loginwindow[313]: CGSSetWindowTags: Invalid window 0xffffffff PMAP: PCID enabled PMAP: Supervisor Mode Execute Protection enabled Darwin Kernel Version 12.3.0: Sun Jan 6 22:37:10 PST 2013; root:xnu-2050.22.13~1/RELEASE_X86_64 vm_page_bootstrap: 1975180 free pages and 72820 wired pages kext submap [0xffffff7f80735000 - 0xffffff8000000000], kernel text [0xffffff8000200000 - 0xffffff8000735000] zone leak detection enabled standard timeslicing quantum is 10000 us standard background quantum is 2500 us mig_table_max_displ = 74 TSC Deadline Timer supported and enabled corecrypto kext started! Running kernel space in FIPS MODE Plist hmac value is 735d392b68241ef173d81097b1c8ce9ba283521626d1c973ac376838c466757d Computed hmac value is 735d392b68241ef173d81097b1c8ce9ba283521626d1c973ac376838c466757d corecrypto.kext FIPS integrity POST test passed! corecrypto.kext FIPS AES CBC POST test passed! corecrypto.kext FIPS TDES CBC POST test passed! corecrypto.kext FIPS AES ECB AESNI POST test passed! corecrypto.kext FIPS AES XTS AESNI POST test passed! corecrypto.kext FIPS SHA POST test passed! corecrypto.kext FIPS HMAC POST test passed! corecrypto.kext FIPS ECDSA POST test passed! corecrypto.kext FIPS DRBG POST test passed! corecrypto.kext FIPS POST passed! AppleACPICPU: ProcessorId=1 LocalApicId=0 Enabled AppleACPICPU: ProcessorId=2 LocalApicId=2 Enabled AppleACPICPU: ProcessorId=3 LocalApicId=4 Enabled AppleACPICPU: ProcessorId=4 LocalApicId=6 Enabled calling mpo_policy_init for TMSafetyNet Security policy loaded: Safety net for Time Machine (TMSafetyNet) calling mpo_policy_init for Sandbox Security policy loaded: Seatbelt sandbox policy (Sandbox) calling mpo_policy_init for Quarantine Security policy loaded: Quarantine policy (Quarantine) Copyright (c) 1982, 1986, 1989, 1991, 1993 The Regents of the University of California. All rights reserved. MAC Framework successfully initialized using 16384 buffer headers and 10240 cluster IO buffer headers IOAPIC: Version 0x20 Vectors 64:87 ACPI: System State [s0 S3 S4 S5] AppleIntelCPUPowerManagement: Turbo Ratios 2344PFM64 (36 cpu) 0xf80000000, 0x80000000 [ PCI configuration begin ] AppleIntelCPUPowerManagement: (built 00:59:42 Aug 25 2012) initialization complete HWSensors Project Copyright 2013 netkas, slice, usr-sse2, kozlek, navi, THe KiNG, RehabMan. All rights reserved. FakeSMCDevice: 15 preconfigured keys added FakeSMCDevice: 5 keys exported by Clover EFI SMC: successfully initialized CPUSensors: CPU family 0x6, model 0x3a, stepping 0x9, cores 4, threads 4, TJmax 105 CPUSensors: setting platform to d8 console relocated to 0xf80000000 PCI configuration changed (bridge=1 device=1 cardbus=0) [ PCI configuration end, bridges 5 devices 11 ] mbinit: done [64 MB total pool size, (42/21) split] Pthread support ABORTS when sync kernel primitives misused rooting via boot-uuid from /chosen: 8XXXX4F-6X46-3343-9X26-4AXABXXXXD0F com.apple.AppleFSCompressionTypeZlib kmod start com.apple.AppleFSCompressionTypeDataless kmod start 3926 Little Snitch: start com.apple.AppleFSCompressionTypeZlib load succeeded com.apple.AppleFSCompressionTypeDataless load succeeded AppleIntelCPUPowerManagementClient: ready SuperIODevice: found ITE IT8728F on port=0x2e address=0xa30 IT87xxSensors: started Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict> Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/SAT0@1F,2/AppleIntelPchSeriesAHCI/PRT0@0/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/ST2000DM001-1CH164 Media/IOGUIDPartitionScheme/Macintosh HD@2 BSD root: disk0s2, major 1, minor 1 Kernel is LP64 USBMSC Identifier (non-unique): 12345678901234567890 0x90c 0x6200 0x100 Waiting for DSMOS... [iOBluetoothHCIController][start] -- completed Previous Shutdown Cause: 5 DSMOS has arrived Sound assertion in AppleHDACodecGeneric at line 360 [AGPM Controller] build GPUDict by Vendor8086Device0162 macx_swapon SUCCESS NTFS driver 3.10 [Flags: R/W]. NTFS volume name WINDOWS 8 PRO, version 3.1. NTFS-fs error (device /dev/disk0s5, pid 82): ntfs_restart_page_header_is_valid(): $LogFile version 2.0 is not supported. (This driver supports version 1.1 only.) NTFS-fs error (device /dev/disk0s5, pid 82): ntfs_restart_page_header_is_valid(): $LogFile version 2.0 is not supported. (This driver supports version 1.1 only.) NTFS-fs error (device /dev/disk0s5, pid 82): ntfs_logfile_check(): Did not find any restart pages in $LogFile and it was not empty. NTFS-fs warning (device /dev/disk0s5, pid 82): ntfs_system_inodes_get(): $LogFile is not clean. Will not be able to remount read-write. Mount in Windows. NTFS-fs warning (device /dev/disk0s5, pid 82): ntfs_system_inodes_get(): Windows is hibernated. Will not be able to remount read-write. Run chkdsk. ALXEthernet: Ethernet address 94:de:80:67:d0:37 NTFS volume name DATA, version 3.1. NTFS-fs error (device /dev/disk0s6, pid 101): ntfs_restart_page_header_is_valid(): $LogFile version 2.0 is not supported. (This driver supports version 1.1 only.) NTFS-fs error (device /dev/disk0s6, pid 101): ntfs_restart_page_header_is_valid(): $LogFile version 2.0 is not supported. (This driver supports version 1.1 only.) NTFS-fs error (device /dev/disk0s6, pid 101): ntfs_logfile_check(): Did not find any restart pages in $LogFile and it was not empty. NTFS-fs warning (device /dev/disk0s6, pid 101): ntfs_system_inodes_get(): $LogFile is not clean. Will not be able to remount read-write. Mount in Windows. CODE SIGNING: cs_invalid_page(0x1000): p=211[ksadmin] clearing CS_VALID CODE SIGNING: cs_invalid_page(0x1000): p=228[ksadmin] clearing CS_VALID CODE SIGNING: cs_invalid_page(0x1000): p=260[GoogleSoftwareUp] clearing CS_VALID
  4. [COPIED FROM MY OWN TOPIC IN NEW USERS LOUNGE] Hello, people! Finally i got bold enough to try to run lion in my tiny ASUS T101 MT netbook. Surprisingly, it was quite an easy task. Had to install VoodooHDA to get my realtek 239 audio working, and atheros kexts to have a working wi-fi and ethernet recognized as built-in. Trackpad worked out of the box. However, not everything was such a piece of cake: first, the touchscreen - it works like a left click button, and i tried a lot of researching to make it fully working, to no avail. Second, the ethernet: besides being somehow recognized as built-in, so i can use the app store, it does not work in its original function of connecting to the web. Not really a big worry, because i always use wi-fi, but it shows that something's wrong. Third, the power management: when i try to put the computer to sleep, the screen sleeps, but the system continue running and spending energy. Since it's a laptop, that really sucks! Fourth, the built-in webcam. In fact, it worked out of the box too, and it's even recognized by programs like FaceTime. The problem here is that the image is upside down! I tried solutions like iGlasses to no success. Finally, iCloud: even with a valid apple ID, a 64-bit system and built-in ethernet, i'm blocked to setting an account. So i'm asking your help: any solutions, so i can have a fully working touchscreen Mac-ASUS? Thanks in advance! Forgot one thing: wi-fi does work indeed, but sometimes several reboots are necessary to make it work properly, or else it could take an hour (or even more) to connect (that annoying self-assigned IP problem). I think there is some other atheros wi-fi kext pre-installed, and this next is somehow in conflict with the kext that i installed to make it work... Another finding: the hotkeys (Fn plus F-something) don't work. At least, don't work for my benefit: when i tried F1, got a kernel panic! I downloaded a package that supposedly fix it in Snow Leo, but i must confess: i'm i little afraid to install it and get more problems than solutions in a system that, otherwise, is running fairly well, except for the supra mentioned issues. About the graphics card, intel GMA 3150: was recognized natively with resolution of 1024x600, but without QE\CI, and is listed in system report as not having any kext loaded. All of this was kindda expected - there is no support for this card. The curious thing is that i cannot watch youtube videos, because of the lack of graphics acceleration, unless the same video is embedded somewhere else (even when the source is youtube). In this case, i can watch the video without any problems, except sometimes some lagging, and i can watch it even in full screen. Odd.
  5. Ric_Notes

    no graphics on wake

    This is my first post, so I apologize if I don't know some of the rules, etiquette, etc... I've been having a problem waking my graphics from sleep. Sleep seems to work, just problems on wake. I can ssh into it after wake, so network is working. Capslock on keyboard works, and mouse lights up. I feel like it may be GPU related. I have graphics working perfectly before sleep QE/CI..etc. I'm using exotic patch kexts for 10.9.4. I patched the card into DSDT as well. An interesting note, is if I remove the Graphics accelerator kext (ATIRadeonX2000). The screen will wake, but It will be discoloured and distorted. But I can use the computer at that point to reboot. Any help would be appreciated. Have spent the last couple weeks trying to figure this out. Thanks RIc.
  6. Hello I have successfully installed ML 10.8.5 on a HP laptop, using [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] usb, + ##### easy install + adding kexts for laptop keyboard and mouse, fakesmc kext with plugins, ssdt for i5, and patched appleintelcpupowermangement.kext. I tried to investigate doing it with a dsdt, but did not have any luck getting anywhere in terms of patch's, and not entirely sure (yet) how to create it from scratch What works graphics full QE/CI keyboard and mouse onboard webcam onboard network (though i did notice it dropping my network drives and reconnecting, which requires more looking into) fn keys work apart from brightness what doesn't work Sound (but im pretty sure i can fix this, just have not got round to it yet) Wifi, probably will need a new card, though i will be using it as a desktop, so not so important Sleep, which is the annoying issue, It goes to sleep, but only for a second or two, and then wakes up again, in the console.app it either gives "usb Hub" which must be referring to an internal hub (logic board) or ethernet, as the reasons, I have disabled the ethernet for now, but it makes no difference. Does anyone have any ideas as to why sleep might be waking up straight away, any common causes?
×