Jump to content

Search the Community: Showing results for tags 'silent'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello! I just finished my last build, which is a small ITX one. As my little daughter always played the power and reset buttons on my older case, i decided to sell mainboard and case, and get me some mini-ITX stuff. Therefore is did quite a long research, as i wanted to have a very small case, which also looks a bit Apple-like - in case of materials. I instantly felt in love with the Raijintek Metis, which is a super cheap full-aluminium case. I added the following components: Mainboard: Gigabyte GA-Z97N-WIFI (flashed with Ozmosis) CPU: Intel i5-4460 CPU cooler: Alpenföhn Brocken Eco GPU: internal Intel HD 4600 Memory: G.Skill 2x 8 GB Power supply: BeQuiet e9 480w modular Wifi-card: TP-Link TP-WDN3800 Bluetooth: Gmyle Micro SSD for OSX: Samsung Evo 850 - 256GB SSD for Windows: Adata S510 - 120GB The build took some time, as there is not much of space inside. Good thing is, that you could remove top and bottom parts as well as the side parts. The system is running really quiet and surprisingly also quite cool - i had read several guys which where complaining about massive temperature problems. For me, the crucial part was to change the fans to suck air in, only the power supplys fan is now used as an outtake. I never thought that this would be enough, but i´m running with low temperatures for such as small case. Ok, long story short - here are the pictures ;-) I hope you like my build, please feel free to ask questions and stuff. Please forgive my english, as it is not my native language - thanks :-)
  2. Hey, i currently have an iMac and im planning on building a Hackintosh. I need it to be as silent as the iMac and also if the case has any LED lights or such i need the case to have a 'switch off' feature as it is very important to me (leaving it on and going to sleep). I really liked the Corsair 600T White and was planning on buying it, but then i saw a post saying that its loud. I dont want the case to be too plain nor too fancy ; somewhere in between. So do you have any suggestions?
  3. Howdy. I need some help. I recently got hackintosh installed on my AMD based computer with Hazard 10.6.1-10.6.2 distro. I was so excited to get mac working on my pc, that I decided to buy the necessary parts to make my computer compatible for the most part. One of the main issues I ran into was that, I was using a Diamond ATI Radeon HD 4350 (http://www.diamondmm.com/4350PE512.php) that I could not get working for the life of me. So I decided to look on the HCL for 10.6.2 (http://wiki.osx86pro....php/HCL_10.6.2) And saw that the cheapy cheap Nvidia 8400GS Silent (http://www.superbiiz...name=AS-84_5D3S)Was working with QE/CL with NVEnabler and Graphics enabler. So I decided to make a purchase of the exact same make and model of the card. Now for my current situation. I replaced the card in my computer and attempted to install with the same settings as people posted on the in the HCL. I installed like normal and removed the SleepEnabler.Kext that causes me to have a kernel panic on every restart and proceeded to reboot with "-f -v" Flags, just to see what happened. To my surprise, the computer started the infamous boot loop that I have never seen before. I thought it was a CD issue and I reburned the distro to another clean dvd on lowest setting and verify. Reinstalled and the same thing happened. After doing a little Searching, I saw that someone had some success with ATY_init instead of nvidia enabler.Tried it, Nothing. The computer restarted too fast to let me see the error, so I took a picture with my ipod and i saw that the last thing it says is: Followed by another "AppleNForceATA: found 0 units." Then it reboots really fast. Im desperate for some help. I can boot into osx just fine with my ATI Radeon Still but its in a 1024x768 resolution and no QE/CL. Build: Mobo: MSI K9N6PGM2-V Quantum Fireball 40gb ide hdd (Until i can get the instillation working, I will reinstall on my 1.5TB sata.) Dvd sata "super ritemaster" 4gb ddr2 @ 800mhz amd athlon II x2 2.7ghz dual core. Thanks for your help. ~James. EDIT:: Apparenty the card was disfunctional so I will be recieving a new card in the mail this monday so I will try this again and see what happens.
×