Jump to content

Search the Community: Showing results for tags 'sff'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello, I indeed need your help to get QE / CI on my Dell Optiplex 755 (Intel Q35 Express Chipset Family, Mac OS X 10.8.2), I tried with all the tutorials that I 'I could find but I can not. I would like to also have the 1680X1050 to finally have a fluid YouTube and use Final Cut. I do not speak french so sorry if I in some difficulty with English. Thank you in advance.
  2. Hi everyone! My pc specs are these: Dell Optiplex 3010 SFF mobo: Dell 042P49 cpu: i3-3240 gpu: hd2500 (will be added a new gt710 next week) USB created with HackintoshZone restoreSierra from my macbook pro. So, I've installed from usb after setting up (I hope correctly) the bios (legacy, uefi doesn't work properly I think) and, even if I've restarted after waiting so long when it said "less than a minute remaining", I can boot just fine into Sierra in my SSD ("Hackintosh") selecting, when I start/restart the pc, boot from Hackintosh. Everything works fine except graphics (I know hd2500 is not supported so I just bought an used gt710 that will arrive next week), audio (it worked 2 times after setting with clover configurator, then it stopped) and ethernet (I think it's faulty, anyway I've a wifi dongle that works fine). BUT if the usb created with restoreSierra.pkg is not connected I can see Clover bootloader but I can't see my SSD "Hackintosh" which is the drive Sierra is installed in. I'm pretty sure something in post installation (Clover configurator -> Boot secton) is missing, these are the steps I made after the automatic initial setup: Mount EFI partition of SSD (since is not mounted by default) Install Clover EFI in order to install Clover Legacy. Copy EFI folder from HZ usb Delete EFI folder from EFI partition of SSD Paste EFI folder from HZ to EFI partition of SSD When I restart the pc w/o usb plugged I can't see the SSD, the space over the rounded icons is empty except from BOOT from EFI (and if select it it reload the same thing). I hope someone could help me, this is my first step in hackintosh world Have a nice day
  3. Hi all. I have successfully installed Mavericks 10.9 with MyHack but can't boot after. Can someone provides me with kext needed to load an Optiplex 755 with Mavericks 10.9 so I'll install them on the HD. Best regards, Cyber
×