Jump to content

Search the Community: Showing results for tags 's3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hello! Well i have tried 5 times to install iatkos, but i ever get stuck in the Apple Logo and never load the OS... So please i need help for choise the correct configuration, here are my pecs: Motherboard: Foxconn G31MV(-K) CPU Type: Intel Celeron 430, 1800 MHz Graphics: Intel® G33/G31 Express Chipset Family Audio: Realtek ALC662 DVD Drive: TSSTcorp CDDVDW SH-S223C ATA Device HDD: WDC WD3200AAJS-00B4A0 ATA Device Hope You Can Help Me! Thanks!!
  2. nosushi4you

    HDMI Audio HD 3000

    Hello fellow hackintoshers! I've spent the better part of 48 hours getting my Aspire S3 ultrabook up and running with Yosemite 10.10.1. I have wifi working via USB, QE/CI on my HD 3000 and all that other good stuff. Audio is currently working with VoodooHDA, but I have a question: can VoodooHDA work with HDMI audio? I had a similar setuip with Mountain Lion on the same laptop and on both the video works perfectly over HDMI, but audio does not. I have the option to output with HDMI but when I choose it the volume greys out and it doesn't work. So, my question is actually a two-parter: 1.) Is it possible to get HDMI audio working with VoodooHDA (Yosemite)? If not, I guess using a patched AppleHDA is my only option. Which leads me to my second question... 2.) If I MUST use AppleHDA, what would be the easiest way of finding out my audio codec? I know I have a Realtek sound card, but there are so many options and I don't know which is which. I've googled this at length before and surprisingly could not find a straigtforward answer as to how to find the proper codec to install. Thanks for any help any of you might be able to provide!
  3. Hi everyone, I really need your help I've been looking on your forums for a few days, I've searched everywhere and i cant find anything anywhere, so i decided to write a post. Im trying to install iAtkos s3 v2 Snow leopard on my old Compaq presario s0000/8000. It has 512mb ram Intel Pentium 4 with HT technology Intel extreme graphics I have a usb keyboard/mouse wireless. This is post intstallation, i cant even get to the install. i insert the disc, boot up the PC and i get to the iAtkos boot screen, press any key to boot from disc or press f8 for more options, ive tried boot flags or whatever you call them -x with -v -x, -v, -s wont boot at all. it says ERROR: Firewire unable to determine security-mode; defaulting to full-secure. I wait and then i get Still waiting for root device this continues on and on. I've seen posts about still waiting for root device but none of the replys ever seem to work. when i turn off fire wire in BIOS, i get "com.apple.AppleFSCompresionTypeZlib load succeeded." then still waiting for root device I once got what I though was a kernel panic, cant quite remember, something like please take a photo of the screen and send to someone and explain what you were doing at the time. sorry for any inconvenience (then loads of different numbers. if I don't use any boot flags then my apple logo appears with the loading pin and then a few mins later I get the circle with diagonal line through it. I don't know what to do, i have an idea it might be something to do with my hard drive. I recently had iDeneb leopard installed but i really need snow leopard i watched a video on YouTube how to do it with pentium 4 processor and 512mb ram, it is possible, apple may say its not compatible but I've seen it up and running. so if it is my hard drive maybe i need to format it to a certain type, but I don't know how with no OS installed as i formatted iDeneb through Windows XP installation disk but only to (raw) I don't know what that is, it doesn't pick up NTFS file system. so i really don't know. please help! and I've spent like an hour explaining this so please don't say its not compatible or something stupid because I know it is i just need an answer! Thanks! my photos wont upload
  4. Hola! Bueno he intentado instalar iAtkos S3 en mi computadora, pero siempre se queda en el logo de apple y de ahi no pasa, lo he intentado instalar 5 veces sin exito, espero que me puedan ayudar con las confuguraciones para instalarlo correctamente, estas son mis especificaciones: Motherboard: Foxconn G31MV(-K) CPU Type: Intel Celeron 430, 1800 MHz Graphics: Intel® G33/G31 Express Chipset Family Audio: Realtek ALC662 DVD Drive: TSSTcorp CDDVDW SH-S223C ATA Device HDD: WDC WD3200AAJS-00B4A0 ATA Device Espero me puedan ayudar, Gracias
×