Jump to content

Search the Community: Showing results for tags 'rtl8139'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. First of all, the attached driver works with the hardware with the following ID (Windows): PCI \ VEN_10EC & DEV_8139 & SUBSYS_813910EC & REV_10 Tested on Mavericks, and the same kext works on High Sierra perfectly. Therefore, by simple logic, it must work in any of the intermediate versions. I add a working proof in High Sierra. Install in /S/L/E and in EFI/CLOVER/kexts/Other eventually. PCGenRTL8139Ethernet.kext.zip
  2. Hi, i'm running SL 10.6.8 on my desktop.. Specs: Mobo: Asus P5L-VM 1394 CPU: Intel Core Duo E4300 @ 1.8Ghz RAM: A-data 1GBx2 667 DDR2 GPU: Geforce 9500GT 1gb (1680x1050, QE/CI) PCI Ethernet: RTL8139/810x Everything works, except Ethernet.. First of all i can only boot in 32bit mode, if i try to boot with arch=x86_64 just freeze on the grey apple screen. All kext i found seems to be 64bit only.. I got them from osx86.net and there are a lot of kext for this card there, from description some are also for 32bit but none is working for me. When installing them, during repairing permission i get a popup that tell me the extension cannot be registered because has failed to load.. and also rebooting they do not load. So, i tried with another hard disk, where i have 10.6.7 without any kext for my machine, and boot fine in 64bit mode, and my ethernet is working, then just to see, i booted in 32 bit mode, and ethernet was obviously not working. So, i need a 32bit kext for my card, or fix my 10.6.8 to boot in 64bit.. can you help me? is all day i try to make work this card..... Thank you
×