Jump to content

Search the Community: Showing results for tags 'retail'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 19 results

  1. I was running on my laptop, an Asus G1Sn, both win7 and SnowLeopard retail, thanks to chameleon 2.0 RC3 and everything was fine. Few days ago I decided to re-install win but unfortunately, it install the win bootloader too so now i cannot boot OsX and chameleon just disappeared. Honestly i don't remember how i did it the first time, was long time ago, but for sure I installed mac running chameleon from usb and after I put it on my laptop, and before i was running a non-vanilla version of OsX. All I've tried so far was completely useless, is there any way to run from usb or install chameleon using win or a linux live-cd?? Or even better reanimate the previous chameleon? Thanks a lot.
  2. Salve a tutti. Sul mio toshiba satellite A100 ho Lion Retail alla versione 10.7.3. Posso passare alla 10.7.4 con l'agg Combo? Me lo consigliate? Potrei riscontrare problemi? Grazie a tutti
  3. Buongiorno...ho un problema con il mio notebook samsung...è da un po' che provo a installare montain lion ma non ci riesco...ora ho provato con niresh, ho avviato in -v e ad un punto mi da un errore: bootcachecontrol unable to open /var/db/bootcache.playlist 2 no such file or directory non ho trovato nulla che mi aiutasse in giro...potete darmi una mano? grazie
  4. faisalwin7

    Stuck on Login Screen

    So, i'm installing Yosemite via Clover bootloader, and after installing, i can into desktop after setup assistant, after reboot it, i got stuck on login after entering correct password. is there any step to resolve it? thanks
  5. Hi. I was wondering... I'm about to purchase a laptop with very similar specs as the current generation of Macbooks. How likely is a retail/fully standard OS X, say, 10.8 installation to work right out of the box, in this case ? I'm aware that I likely have to find workarounds to use WiFi, audio and other peripherals in order to make it fully functional. However, the basic stuff... how likely is it really ? I'm not quite into the whole OSX86 project anymore so this is probably a noobish question. I apologise if this has been questioned before. Thank you beforehand.
  6. LucasX64

    Maverick Retail su VMWare [AMD System]

    Salve a tutti, come stavo dicendo qui , sto cercando di ottenere in qualche modo un'immagine per VMWare di Mavericks Retail funzionante su AMD. Mi è stato detto di seguire questa guida e di mettere questo kernel (o in alternativa questo ) nella root della directory. Ora mi chiedo, basta veramente questo soltanto? 1. Scaricare Mavericks retail .dmg 2. seguire la guida per la creazione del file vmdk 3. ricordarsi di mettere il kernel nella root 4. fatto?! Qualcosa mi dice che mi sto perdendo qualcosa. Qualcuno è in grado di illuminarmi? Note aggiuntive: VMWare Workstation 10 - Desktop [AMD] Ho "installato" la Mountain Lion Retail VMWare image di SoulDevTeam e va tutto alla perfezione Ho installato Mavericks di Niresh e -> audio assente, mouse incontrollabile, glitches grafici ovunque, performance nella media. Se "installo" la Maverick Retail VMWare image di SoulDevTeam ovviamente non si avvia dato che non ha il kernel moddato - Laptop [intel] Ho "installato" la Maverick Retail VMWare image di SoulDevTeam, aggiornata tramite Store all'ultima versione (10.9.5) e va tutto alla grande. P.S.: Per chi fosse curioso, sto cercando di avere Mavericks per poter usare Xcode sul fisso anzichè dover stare sempre sul portatile
  7. Hello all, I am trying to get snow leopard to install on my laptop, and I cannot even get it to boot up. I am using Nawcoms boot cd (0.3.2) and a retail cd (10.6). After the mod cd loads the kernel and say to press enter, I press enter and my computer immediately reboots. I have tried many different flags, and it always reboots. I have an Acer Aspire 4530, with an AMD Athlon X2 (QL-60), and a NVIDIA chipset. My graphics card is an NVIDIA GEForce 9100M G. Help would be really appreciated.
  8. TheRacerMaster

    ATI Kexts WILL NOT LOAD!

    Hey guys, I decided to create a new topic because the old one solved most of my issues. I am very sure that my card is being detected properly. It's just one thing: the kexts won't load! In System Information>Software>Extensions, none of the ATI kexts are there! But when I do a verbose boot from Chameleon, it says ATI Mobility Radeon 5400 Hoolock. Sooo...does anyone know why this is happening? Should I use something like ATY_Init?
  9. I am fairly new to Hackintoshing and am eager to Hackintosh my PC(I want to run OS X Lion on this machine). Specifications of my PC are as follows: 1. ASUS P5KPL-AM/PS Motherboard 2. 4GB Ram 3. Intel Core 2 Duo processor 4. 1GB ASUS NVidia 210 Silent DDR3 Graphics Card 5. 160GB HDD Hitachi maybe. Basically I used the .dmg of OS X Snow Leopard Retail disk and made a bootable external hard disk which I ran along with I Boot. I have no AHCI mode in my BIOS Settings. At first everything seemed fine, I was able to see three options after I Boot loads: I Boot, Mac OS X Install DVD and Windows NTFS(As the windows has been already installed). I selected the Mac OS X Install DVD and tried to boot both normally as well as in verbose mode. In normal boot I saw a grey Apple logo screen with a loading disk which was Accompanied by a Blank Black screen and nothing happened after that..I tried waiting for atleast 15-20 minutes. While, In the verbose mode I could see a lot of code running through the screen which was again, accompanied by the same Black screen. I could not even start with installation which is very strange. Also I could post all the code that was running through my screen in verbose mode but I don't know how to record it or take a screenshot of it, I may type out the whole thing if required. I am pretty stuck at the moment and any help would be really appreciated. Can't want to see this PC running OS X. Thank you.
  10. Hello, and thanks to everyone here on this forum. I am not able to boot retail vanilla kernel on my machine and I have done what i believe to be everything needed to get it to work. My Build : Asrock x58 Extreme6 mobo with i7 quad core at 3ghz 8gb ( 2 x 4gb ) Patriot Sector 5 ddr3 1600mhz 9-9-9-24 <-- one module removed until install compleate Zotac gts450 amp!edition 1gb 128bit ddr5 64gb patriot SSD 2tb WD caviar black corsair tx950w power supply Thermaltake DH 102 Home Theather Enclosure with 7.1 inch touch screen M-Audio Delta 1010-lt Audio interface PCI I am having some problems getting [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] to load the retail dvd with mach_kernel. I can install with the nawcom cd and use the legacy_kernel to boot but it wont do the combo update. I can not ever get the mach_kernel to boot. Does anyone out there have similar hardware or the ability to point me in the right direction. I am relatively new to osx86 projects but not to computers. I am trying again to get this to work this time I am installing two partitions one with the working legacy_kernel install that nawcom cd creates then I will try to tinker with a vanilla build with mach_kernel on second partition and be able to still boot. Does this seem right? I got $20 paypal to anyone who will email me a dmg that i can restore to a drive and will patch over a legacy_kernel install to get mach_kernel working with all my hardware functional. Any takers? I can be reached at Humboldt421(at)gmail(.)com Thanks again, I am excited to get any kernel working i guess but want vanilla retail with bios patched dsdt tables. I want to run protools on this machine. So i need all the hardware to work i guess. stability is a must.
  11. Can anyone tell me if the alienware m15x laptops will be supported for snow leopard and if so what install method should i choose? I would like to buy this build: http://outlet.us.dell.com/ARBOnlineSales/Online/SecondaryInventorySearch.aspx?rn=9438&c=us&l=en&s=dfh&cs=22&PLikeId=1_423891_1_491999_1_565020_1_290798_1_414878_1_425891_1_565011_&Flag=1
  12. Salve a tutti, dopo la mia positiva esperienza con Lion 10.7.3 (iAtkos L2 + Combo Update) sul mio Acer Aspire 5740G (http://www.insanelym...howtopic=275774) ho deciso di cimentarmi nell'installazione di Mountain Lion. Per fare ciò ho seguito questa utilissima guida di Fiox89 per creare un'USB contenente l'installer di Mountain Lion: http://www.insanelym...howtopic=258485 L'installazione è andata liscia e, al primo avvio, wifi, lettore DVD, lettore di schede di memoria e USB funzionavano perfettamente. Al contrario le altre periferiche non ne volevano sapere. Alcune sono riuscito a farle funzionare mentre altre no ... ed ecco che mi appello a voi Tutto risolto! Prima di continuare eccovi le caratteristiche del mio pc (reperibili anche in firma): Mobo: Acer Aspire 5740 CPU: Intel Core i5 430M (2.26 GHz, 1066 MHz FSB) RAM: 3956 MB (DDR3-1066 DDR3 SDRAM) GPU: ATI Mobility Radeon HD 5470 (512 MB) Scheda Audio: Realtek ALC272 Scheda Wifi: Atheros AR5B93 Scheda di Rete: Broadcom NetLink BCM57780 Qui invece elenco i miei problemi Tutto risolto!: - SCHEDA ETHERNET: Funziona dopo aver installato questo kext. - TRACKPAD-TASTIERA PS2: Funzionano perfettamente dopo aver installato questi kext. - SCHEDA AUDIO: Funziona perfettamente dopo aver installato i kext presenti in questo pacchetto. - ICONA BATTERIA: Funziona dopo aver installato i kext presenti qui. - SCHEDA GRAFICA: Funziona perfettamente dopo aver installato il bootloader clover e inserito questo file nella cartella /EFI. - VGA/HDMI: L'HDMI funziona perfettamente dopo aver abilitato la scheda grafica (vedi sopra). La VGA non l'ho ancora testata. - RESET CMOS: Non si verifica più utilizzando il DSDT patchato (vedi sotto). - DSDT: Questo DSDT patchato risolve il problema dello sleep e del CMOS. Download qui. - STOP: Funziona dopo aver installato il bootloader clover e inserito il DSDT patchato nella cartella /EFI/ACPI/patched/. Potete scaricare il bootloader clover da qui: http://www.insanelym...2-instructions/. Ringrazio giofrida per avermi patchato il DSDT mentre mmon per avermi aiutato nell'abilitare la scheda grafica. COMBO UPDATE: - COMBO UPDATE 10.8.1: Aggiornato senza problemi. Non bisogna reinstallare nessun kext. - COMBO UPDATE 10.8.2: Aggiornato senza problemi. Se avete problemi con l'icona della batteria reinstallate i kext. - COMBO UPDATE 10.8.3: Aggiornato senza problemi. Se avete problemi con l'icona della batteria reinstallate i kext. LEGENDA: - ROSSO: problema non risolto - BLU: problema in parte risolto - VERDE: problema risolto -Claudio
  13. Dear Friends, Is there any where Retail or OEM 10.4.11 DVD ? Could not find this on torrents ... Thank you!
  14. I am wondering before I purchase a retail DVD, Will a hackintosh retail be able to use softare update since it uses an actual install DVD? If I can do this how?
  15. Ciao a tutti. Sono riuscito ad installare Lion 1.7 retail sul mio portatile in firma. La buona riuscita e dovuta anche (e soprattutto!) a Khris801822 che mi ha dato ( e mi sta dando ancora ;-)) una grossa mano. Ho seguito la guida (http://www.insanelym...pic=258485&st=0) presente nel forum. Tutto è andato a buon fine. Appena sono riuscito ad accedere alla scrivania ho aggiornato in safe mode (-x) alla versione 10.7.3 con la combo. Ora vorrei ottimizzare l'hack. Nella cartella Extra della penna usb ho sistemato i seguenti kext: fakesmc.kext, evoreboot.kext e NullCPUPowerManagement.kext. In realtà non so se gli ultimi due fossero necessari, ma io li ho messi per non perdere tempo e riuscire ad avviare. Proverò successivamente a toglierli uno alla volta per vedere cosa succede. Alle brutte li reinserisco. (Grazie Khris) Ho installato il kext per la scheda wifi bcm4311 (preso da snow leopard) ed ora è perfettamente funzionante. La scheda video (geforce Go 7300) è riconosciuta nativamente. Non ho dovuto applicare nessun kext, ho solo Graphics Enabler=Yes al boot (il boot lo faccio partire a 32 bit, altrimenti la scheda video mi causa il kernel panic. Qe/ci sono abilitati, risco a vedere trasparente la barra del menu in alto. Per il touchpad e la tastiera ho usato due kext trovati sul web per lion. Installati successivamente il s/l/e. Per l'installazione del sistema operativo ho usato una tastiera ed un mouse usb. Cose ancora da abilitare: Sleepenabler (anche se disattivo la sospensione dei dische e del pc, lasciando solo attivo lo spegnimento del video, quando tocco il pad o premo un tasto lo schermo si retroillumina ma non mi mostra la scrivania rimane nero. Succedeva anche in iatkos). Non me lo spego, chiedo aiuto. Lettore Card Etherneth (la mia scheda è la intel pro/100 ve) Audio ALC862 (Per quando riguarda quest'ultimo su iatkos mi andava con voodooHDA v.2.2 (se non erro) ma quando alzavo al massimo screcciava leggermente.) Non ho DSDT. Non so come procurarmelo. Ora studierò un pò l'argomento partendo dalla base, anche se credo che mi servirà comunque l'aiuto di qualcuno veramente preparato.
  16. TheRacerMaster

    How does EFi-X do it?

    Hey guys, I've found something very interesting. On the official EFi-X support forums, I see that the latest version can directly boot the Apple Lion thumb drive. Also, InstallESD.dmg restored to a flash drive. No BaseSystem.dmg or anything like that needed. I'm wondering how they do it. I don't need this, but I would like to find out how. Here it is: http://forum.efi-x.com/viewtopic.php?f=37&t=8004
  17. Hello community! I rarely use my old retail Leopard system installed on separate HD and removed all backups from Time Machine. But recently it stopped booting. When I'm trying to boot from that HD I get the following messages: boot0: GPT boot0: HFS+ boot0: booting boot0: done boot1: startupfile I can still load the system the following way: boot from iDeneb DVD, press F8 and type rd=disk1s2. Then I tried to re-instal Chameleon (EFI v9 via UInstaller 1.2) as I always do when my system stops booting. But this time it didn't help, I still see the same message when trying to boot from my HD directly. I've repaired permissions and repaired disk with Disk Utility - it didn't help either. Please suggest. I would really miss my old system.
  18. Ciao a tutti, dopo anni passati dal mio primo e "Full Work" hack usando una iDeneb 10.5.6 -su un Extensa 5220- e senza aver avuto necessità di usare questo magnifico forum, ora chiedo gentilmente aiuto a voi! Premetto che ho cercato in tutta la rete..ma per questo Aspire 5733 nessuno ha fatto un hack -possibile che sia io il primo?- Passiamo ai fatti: inizialmente provai con una Lion (precisamente iAtkos_L2) ma senza nessun risultato..non ne vuole sapere di partire..ho provato in tutte le maniere ed ho alla fine mollato. Adesso mi ritrovo con Snow, però niente Hazard o distro..solo con un DVD originale acquistato direttamente (ho anche un MacBookPro, "originale") alla Apple. Bene, ho seguito la procedura classica per una Retail: lboot. Funziona. Si installa tutto e dopo i famosi 26 minuti, entro nella Scrivania del felino bianco. Piccoli problemi però: niente wifi, niente ethernet, niente USB, niente risoluzione a 1366x768, niente. Cercando in giro i vari Kext mi trovo di fronte alla più totale ombra, ma è possibile che non ci sia nulla? L'unica cosa che funziona subito è l'audio. Ho provato anche ad installare chamaleon, ma l'installazione non va a buon fine, mai. Devo lasciar perdere? Su questo Acer non si può testare nulla? Per aiutarvi al meglio, vi posto un lspci -nn dell'hardware. Per qualsiasi domanda, sono qui. Grazie a tutti coloro che vorranno aiutarmi, in questa -mi viene da dire- impresona su questo strano modello di Acer (in firma). UPDATE ore 01.31 del 1 Agosto 2012: Dopo ore e ore, sono riuscito ad installare la 10.6 e subito dopo anche il combo update 10.6.7 Funziona l'audio, le USB e sono riuscito a far riconoscere l'ethernet. Per le USB occorre eliminare da S/L/E/ il kext: AppleHPET.kext; bisogna eliminare anche IOPlatformPluginFamily.kext per evitare un bel kernel panic al riavvio; per l'ethernet servono dei kext nuovi e una modifica al solito org.chameleon.boot.plist (ma ce ne occuperemo dopo); sembra che tutto sia pronto, faccio per riavviare..e.. ACPI_SMC_PlatformPlugin::start - waitForService (resourceMatching (AppleIntelCPUPowerManagement) timed out provo con -v -x, npci=0x2000, PciRootUID=1...ma nada...sempre la stessa storia con quel messaggio ACPI.. come si può fare? non ho più idee...forse occorre rimuovere qualche kext ancora...avete idee? adesso la storia è diversa..qualcuno che si mette insieme a me a cercar di capire?
  19. Hi people! Currently, i have: Desktop [AMD] - with Mountain Lion 10.8.3 (VMWare image by the SoulDevTeam) Notebook [intel] - with Mavericks 10.9.5 (VMWare Image by SoulDevTeam, updated from 10.9.1) Now the question is: since there are a few Mavericks kernel (like this or this ) that add support for AMD CPUs, it is possible to make a VMWare image of Mavericks retail that works on AMD system? Thank you for any reply
×