Jump to content

Search the Community: Showing results for tags 'r9 390'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Si Vis Pacem

    AMD R9 390 Framebuffer issue on 10.12 Sierra

    Heya guys, anybody managed to get a R9 390 non-X 8GB working - Sapphire Nitro in my case? my fully working patch for El Cap doesn't work even after modifying it to fit the new pattern with the insert of the zeroes. Thanks in advance! p.s. This is my El Cap patch. Heaven 2560x1080 minimum of 25 fps with very high settings. Patched Baladi framebuffer AMD8000Controller.kext working NOTICE THIS LITTEL GUY | v 00080000 04020000 00010101 22050403 changing from 00010100 to 00010101 here 00040000 04030000 00010200 12040101 00040000 04030000 00010300 10000205 00040000 04030000 00010400 20010306 04000000 14020000 00010500 11020504 00040000 04030000 00010600 20010606 Sierra patch not working Sierra Baladi patch NOT working 00080000 04020000 00010101 00000000 22050403 00000000 00040000 04030000 00010200 00000000 12040101 00000000 00040000 04030000 00010300 00000000 10000205 00000000 00040000 04030000 00010400 00000000 20010306 00000000 04000000 14020000 00010500 00000000 11020504 00000000 00040000 04030000 00010600 00000000 20010606 00000000
×