Jump to content

Search the Community: Showing results for tags 'r7'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Ciao, Qualcuno potrebbe aiutarmi con questa scheda? non riesco a farla andare su Sierra. Con la scheda riesco ad entrare nel sistema operativo ma sfarfalla tutto e ho disponibile solo una risoluzione. Sto utilizzando Clover su una scheda madre asrock h110m hdv grazie
  2. Hey all, First Hackintosh that I think I have completed! I've been working on it on and off for a month, but just grinded it this past weekend. I just have a small QOL issue. I have posted in the r/Hackintosh reddit, but have not gotten a reply to this specific issue, but did for other issues I was having. I also posted at tonymacx86 and was getting replies for other issues I was having, but got banned because I said, "used VM, but didn't work" in my OP I think ... I followed a PC vanilla guide from r/Hackintosh that I found as I did not have an Apple system. One monitor connected to a GTX 1080, CPU: i7-8700, Coffee Lake. Motherboard is Alienware specific 0VDT73, with chipset Z370. The issue is every time High Sierra boots up and gets to the login screen, my keyboard and mouse do not work. I only have to reseat both and then they work the whole time until I restart. They are both plugged into USB2.0 ports. I do have Lilu, WhateverGreen, USBInjectAll, and VoodooPS2 installed in my /Library/Extensions folder using #####. Mouse and Keyboard work fine each time I boot to Clover (USB). Any ideas? Thank you! Working: NVIDIA using (One) DisplayPort, USB3.0 (rear), USB-C (rear), USB2.0 (rear), Audio, Ethernet EDIT: Did some more testing, and it looks like my Keyboard works fine after each reboot, the only issue is that my mouse has to continuously be reseated. Any ideas? Could it just be the mouse?It's an old Inland USB mouse: 337451
  3. TonnyG95

    AMD R7 360 problem on Sierra

    Guys can anyone help me with fake id for Gigabyte AMD R7 360 on El Capitan 0x665C1002 works perfect but on Sierra after I add this fake id I stack on apple logo, and In clover when I uncheck inject ati I menage to enter to os so anyone know what is the problem?
  4. nitro980

    High Sierra + AMD R7 370

    Ciao a tuttti Ho installato high sierra e fino a qui tutto ok Ho una scheda madrea Asus P6X58D Premium e la scheda video in oggetto Sapphire AMD R7 370 Non riesco a fargli riconoscere la scheda video ed ho aperto questo nuovo post per evitare di accavallarci su un post simile che è questo Ho cercato di seguire in parte i consigli del post di cui sopra ma l'hack info mi da questo output Gengik84 ==================================================================== Welcome...raffaele /Users/raffaele/Downloads/Hack_Info: line 895: bdmesg: command not found Password: 2017-12-28 16:14:54.159 AllowPasswordPref[808:33460] error == Error Domain=com.apple.LocalAuthentication Code=-6 "Biometry is not available on this device." UserInfo={NSLocalizedDescription=Biometry is not available on this device.} 2017-12-28 16:14:54.159 AllowPasswordPref[808:33460] Hardware Check err == -1 2017-12-28 16:14:54.184 AllowPasswordPref[808:33460] Is Network User? == 0 2017-12-28 16:18:10.822 system_profiler[760:35124] Terminating '/usr/sbin/system_profiler -nospawn -xml SPSerialATADataType -detailLevel full' because it did not respond. Sul web cmq ho trovato che si è riusciti a far riconoscere la mia scheda video ma anche seguendo ciò che c'è in giro non sono riuscito nell'intento Sicuramente sbaglio io qualcosa Vi ringrazio in anticipo per l'aiuto Ciao PS(ho allegato anche la cartella clover) CLOVER.zip
  5. End3rPower50

    Amd Radeon R7 265Dx

    I have a laptop with AMD A10 7400P processor and an integrated graphics card and a dedicated AMD Radeon r6 r7 265dx , it is compatible with Mac os x Yosemite and in the future with el capitan ?
×