Jump to content

Search the Community: Showing results for tags 'prohibitory'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi guys, I recently updated my Hackintosh from OS X 10.11.3 to 10.11.4 and after rebooting it came up with the prohibitory symbol. I can only boot up in safe mode and when I did that it loaded up a screen almost like I was installing El Capitan again (I think it might have been for the update?). But now I cannot boot into OS X now. I didn't think the update would have any issues for my Hackintosh because there didn't seem to be any specific hardware related fixes in the update. [EDIT] I also booted up in verbose and I get this... OsxAptioFixDrv: Starting overrides for System\Library\CoreServices\boot.efi OsxAptioFixDrv: Error - requested memory exceeds our allocated relocation block Requested mem: 1CA00000 - 1D1FFFFF, Pages:800, Size:800000 Reloc block: BE615000 - C8D64FFF, Pages:A750, Size: A750000 Reloc block can handle mem requests: 0 - A74FFFF Exiting in 30 secs ... Error allocating 0x800 page at 0x000000001ca00000 alloc type 2 Error loading kernel cache (0x9) Boot failed, sleeping for 10 seconds before exiting...
×