Jump to content

Search the Community: Showing results for tags 'powermanagement'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Whaka

    power management HD3000

    Hi, on my packard bell TS44HR , i noticied the HD3000 (id 0x0126, same as early 2011 13" MBP 8,1) don't have his power management working at all. it stuck at his low frequency all time (checked with intel power gadget) someone know about this issue ? actually under 10.8.5, using MBP 8,1 smbios, with a tuned fakesmc to match the model. i have a generated ssdt for CPUPM (kp at boot if not present), and "dropSSDT=Yes"in chameleon. (nothing change on this point if i set to "No") and, is the igp powermanagement depending from the original cpu ssdt ? thanks
  2. rayman121985

    GIGABYTE GA-Z68A-D3H-B3

    Looking for a solution for GIGABYTE GA-Z68A-D3H-B3 LGA 1155 Intel Z68 on Maverick to help get powermanagement please! Thanks!
  3. hello ! bon (ça va être un peu long ), je suis toujours en train d'essayer de paufiner mon snow leo sur mon portable acer. j'avais un doute qui s'est avéré juste : la gestion de l'energie du gpu ne se fait pas du tout. j'ai refait une installe en dual boot avec windows, et le résultat et sans appel : sous windows le gpu et le cpu restent aux alentours de 38-40° sans aucunes charge. avec un ventilo qui tourne à peine, et se fait completement oublier. (il arrive même qu'il s'arrête totalement) sous osx, je ne peux pas surveiller la t° du gpu, mais le cpu récupere passivement une partie de la chaleur du gpu. le caloduc étant commun pour les 2. et le cpu déscend tres rarement en dessous de 50° au repos totale. j'ai reussi à passer un thermometre (éh oui, comme je peux pas avoir le retour de la sonde...) et j'ai relevé 55° sur le caloduc au dessus du gpu. et le ventilo souffle évidemment plus fort. bref, ça marche pas ! voilà où j'en suis : j'ai donc essayé de comprendre un peu comment ça se passe, et jeté un oeil dans le kext AppleGraphicsPowerManagement. et ce que j'ai remarqué, c'est que dans pas mal de profil de mac, un "GFX0" et "IGPU" reviennent beaucoup. comme ça : et dedans, ce sont des profils de gestion d'energie. je ne sais pas exactement comment ça fonctionne. mais j'ai fini par supposer que les noms "GFX0" et "IGPU" étaient les noms des devices dans les tables acpi. et que donc, forcemment, au moins un, ou ces noms doivent apparaitre dans le dsdt pour que ça puisse fonctionner. j'ai donc jeté un coup d'oeil avec IORegisteryExplorer, et... arf... bha oui... moi, la radeon est défini dans une table qui s'appel "VGA". ça colle donc pas. donc renommage en GFX0 dans le dsdt, et recompilation ! j'ai fouillé un peu google, et j'étais tombé la dessus : http://www.insanelymac.com/forum/topic/274833-ati-4650mobility-lvds-shrike-for-lion-1073-final/ j'ai donc pris son AppleGraphicsPowerManagement, et j'ai regardé ce qu'il a fait, comme la HD4650 utilise le même pilote que moi, je me suis dit que je pourrais m'en inspirer. en plus il explique (si j'ai bien compris), qu'il fait un mix entre le profil d'imac9,1 ou 10,1 et de mbp5,1 je suis dans le même cas que lui, j'utilise un smbios de mbp5,1. bon, j'ai recopié ce qu'il a changé dans le AGPM, et mis dans le mien. c'est pas mieux... mais peut être que ce qu'il a fait ne convient pas pour la 4330... voilà... tout ça pour dire que je suis perdu, et que je comprend pas tout... surtout que je me base sur des suppositions comme j'ai pas vraiment trouvé d'autres gens éxactement dans le même cas que moi. j'appel au secours si quelqun à des idées sur comment faire fonctionner tout ça, je prend tres volontier. merci
  4. GAalexandres

    Really slooow boot!

    Hi everyone, I've installed "Yosemite" through "#####", I've solved the "boot0 error" and the "AppleInelCpuPowerManagement" error, but now the boot time is very very slow, it takes about 15 minutes for the first half of the loading bar, so I've tried to boot in verbose mode and at at a certain point it stucks, so I've tried to boot in verbose mode and safe mode and it works, but the screen flickers like the video I've attached, and if I boot normally I got the "AppleIntelCpuPowerManagement timed out" error. I've one question, is there a way to take the log of a verbose log session? Help me please, thanks to everyone and sorry for my bad english. Here are the specs of my computer: - ASUS P8P67 (REV 3.0) - Intel Core i7-2600 - Kingston DDR3 8GB - Gigabyte Radeon HD 7870 2GB GDDR5 [VIDEO] [/VIDEO]
  5. Whaka

    gestion de l'energie cpu amd ?

    hellow ! une petite question que je me pose... est ce qu'il est possible d'avoir un semblant de gestion d'energie pour un cpu amd ? en faite, j'ai déjà en partie la réponse, et oui, y'a bien des choses qui existent. je suis tombé sur un site, français en plus, ou un gars donne des solutions pour la gestion de l'energie sur amd. je me suis donc empressé de tester ça sur mon bon vieux brave athlon 64. et ça marche... mais, ça marche tellement bien que le systeme se retrouve completement désynchronisé quand la fréquence baisse les effets du finder ralentissent, comme quand steve jobs faisait les demos des effets pendant les keynote. l'audio fout le camp, les secondes de l'horologe deviennent folle, ect... bref, désynchro totale. y'a que quand la frequence est au taquet que tout redevient normale. y'a un moyen de fixer ça ? ce serait sympa d'avoir le cool'n'quiet fonctionnel !
×