Jump to content

Search the Community: Showing results for tags 'pentium'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. I have a lenovo laptop with pentium 2020M 2.4ghz with 4gb ddr3 ram intel graphics and 500gb wd hdd i wanted to install hackintosh on my pentium for editing purposes beacuse windows sucks so can you please tell me how can i install it and which version should i install
  2. buonasera a tutti,ho installato iaktos l2 sul pc in firma;tutto funziona in modo perfetto,tranne alcune piccole"problematiche":il lettore SD non funziona,è un jimicron JMB38X;l'audio via HDMI non funziona(uso voodoohda) e l'ibernazione(STOP) non funziona neanche con lo sleepenabler.Vi ringrazio anticipatamente per consigli e\o soluzioni
  3. Hi everybody. (Sorry if I selected wrong section of the forum) I have a not new laptop with the following configuration: CPU - Intel Pentium T4300 Graphics - ATI Mobility Radeon HD 4570 Memory - 4 GB DDR2 Hard Drive - 60 GB Silicon Power SSD Can I run Yosemite on this laptop? Or any other version of OS X, but it is desirable since 10.7. Thanks. P.S. Sorry for my English
  4. Hi everyone, I really need your help I've been looking on your forums for a few days, I've searched everywhere and i cant find anything anywhere, so i decided to write a post. Im trying to install iAtkos s3 v2 Snow leopard on my old Compaq presario s0000/8000. It has 512mb ram Intel Pentium 4 with HT technology Intel extreme graphics I have a usb keyboard/mouse wireless. This is post intstallation, i cant even get to the install. i insert the disc, boot up the PC and i get to the iAtkos boot screen, press any key to boot from disc or press f8 for more options, ive tried boot flags or whatever you call them -x with -v -x, -v, -s wont boot at all. it says ERROR: Firewire unable to determine security-mode; defaulting to full-secure. I wait and then i get Still waiting for root device this continues on and on. I've seen posts about still waiting for root device but none of the replys ever seem to work. when i turn off fire wire in BIOS, i get "com.apple.AppleFSCompresionTypeZlib load succeeded." then still waiting for root device I once got what I though was a kernel panic, cant quite remember, something like please take a photo of the screen and send to someone and explain what you were doing at the time. sorry for any inconvenience (then loads of different numbers. if I don't use any boot flags then my apple logo appears with the loading pin and then a few mins later I get the circle with diagonal line through it. I don't know what to do, i have an idea it might be something to do with my hard drive. I recently had iDeneb leopard installed but i really need snow leopard i watched a video on YouTube how to do it with pentium 4 processor and 512mb ram, it is possible, apple may say its not compatible but I've seen it up and running. so if it is my hard drive maybe i need to format it to a certain type, but I don't know how with no OS installed as i formatted iDeneb through Windows XP installation disk but only to (raw) I don't know what that is, it doesn't pick up NTFS file system. so i really don't know. please help! and I've spent like an hour explaining this so please don't say its not compatible or something stupid because I know it is i just need an answer! Thanks! my photos wont upload
  5. Hello, im planning to buy the Intel Pentium g3258 Anniversary edition. I read online that intel haswell pentiums are not working with Mavericks. I also read this solution: Is this true and a working solution??? I dont care about iGPU, i have seperate CPU. I only want the processor to work. Also if its possible i need to know how ill install clover to boot from dvd with this boot options. Thanks in advance.
  6. Hola, es mi primer post y les quiero contar una experiencia que tuve instalando Snow Leopard. Resulta que instalé iATKOS S3 (Snow Leopard 10.6.3) en mi notebook ASUS K42F. La primera vez que inicie desde el DVD llegó hasta la pantalla del bootloader y después de cargar el disco de instalación la maquina se reinició, entonces probé usando los flags cpus=2 busratio=20. Con estos flags la instalación inició y pude instalar perfectamente. Una vez que reinicié la maquina se abrió el bootloader y después de cargar la partición donde instalé Snow Leopard pasó lo mismo que cuando intenté instalar por primera vez, la pc se reinició por lo que intenté nuevamente iniciar con los flags cpus=2 busratio=20 y funcionó. Pero acá es donde llegó el problema, una vez que apareció la pantalla de carga de OS X después de unos segundos se escuchó un ruido fuertísimo parecido al que se escucha cuando se acerca un micrófono o instrumento a un amplificador/parlante. El ruido fué tan fuerte que en mi casa me dijeron que casi se quedan sordos. Me sorprendió muchísimo pero al apagar la maquina después del ruido que no sabía como pararlo intenté iniciar de nuevo y el ruido se escuchó otra vez, ahora decidí formatear y no intenté solucionarlo hasta poder saber que fué lo que ocasionó el ruido La verdad que me sorprendió muchísimo, ¿Qué creen que puedo haber ocasionado el ruido? Yo pensé que podría ser el disco rígido, el procesador o el cooler del notebook pero no sé muy bien si estos componentes pueden generar ese tipo de ruido. Otra posibilidad es que el ruido haya salido por los parlantes pero nose porque causa. ¿Tienen alguna idea de que pudo ser? Saludos y espero que me ayuden a averiguarlo.
  7. Hey folks, I recently moved to another country and left my workstation where I lived before. For several reasons I'm about to make a new build, this time on a more tight budget. I was first setting up the usual ATX mid tower setup I usually do, but soon realized I won't ever do any SLI/Crossfire or huge HDD setups in the future while being here. This lead me to some pretty nice ITX builds on partpicker and I dig the idea of a small layout for my limited work space. Also I love the minimal looks of the Corsair 250D Mini case. This is not meant for any gaming, pure low profile workstation. I would want to triple boot though. Since it's gonna be budget I wanna base this build on a Pentium G3258 which to me it seems is widely used for OC budget builds for it's great performance/price ratio. Any suggestions on comparable processors I wouldn't mind though. As for the GPU I first thought about a GeForce GTX 750 Ti 2GB SC by EVGA because of it's very low TDP and good price/performance. But it still pushed the overall total too high so I thought maybe a cheap Radeon would fit better for OSX anyways. So I ended up flirting with a R7 250 by MSI. My biggest concern, and reason why I'm writing this, is about competitive alternatives to CPU & GPU and the cooling system for over clocking the Pentium. Also the wifi controller on the MSI Z97I AC motherboard is an Intel Dual Band Wireless AC 7260 card. Probably a no-go for OSX? I'm thinking about USB WIFI? I wouldn't mind for one USB less. To boil it down to a short list of components: Pentium G3258 3.2GHz Dual Core OC Silverstone AR06 40.2 CFM CPU Cooler or Corsair H100i 77.0 CFM Liquid CPU Cooler MSI Z97I AC Mini ITX G.Skill Ripjaws X 1x8GB (so I could buy another one in some future) MSI Radeon R7 250X 1GB GPU Samsung 850 EVO 250GB 2.5" SSD Corsair 250D Mini ITX Tower Case Corsair CX 430W 80+ Semi-Modular ATX PSU I made this list on pcpicker if you want to see parts specs. So regarding my concerns: Do you know if any of this would give me headaches running OSX? (e.g. if I installed an all-in-one water cooler would it be recognized at all by OSX?) Can you think of better alternatives for CPU & GPU? Most mini ITX builds I've seen do use water cooling indeed. Although I've read of enough people who OC well with a heatsink. Do you think the Silverstone would do it? Would you install extra case fans if I went with it? (The case supposedly comes with two from what I read) Thank you for your attention everyone. Any comment is appreciated. Critics won't be flamed. I'm grateful to the community. Kudos Deridjian
  8. andreamike

    Run Intel HD 630 on Pentium G4600

    Hello, I am running High Sierra with Pentium G4600 (Intel HD 630) on MSI B250I. I have tried the FakeID 0x59128086 and ig-platform id 0X59120000 but I was getting the gIOScreenLockState 3. I changed to a FakeID of 0x19168086 and ig-platform of 0x19160000 and is booting using this kext: AppleALC.kext, AtherosE2200Ethernet.kext, CodecCommander.kext, FakePCIID_Intel_HD_Graphics.kext, FakeSMC.kext, IntelGraphicsFixup.kext, IntelMausiEthernet.kext, Lilu.kext, NullCPUPowerManagement.kext, NvidiaGraphicsFixup.kext,, RealtekRTL8111.kext, Shiki.kext, USBInjectAll.kext, WhateverGreen.kext, XHCI-200-series-injector.kext and a FakeCPUID 0x0306A0 for the Pentium processor. OpenGL seams working but my dock bar is not transparent yet. Any help? Thanks, Andrea
  9. Hi Everybody, I'm desperate, I cannot reach Sierra installer because of AppleIntelCpupowermanagement.kext kernel panic...I also put nullcpupowermanagemnte into clover kexts folder without success...Can you please help me??? There is my config: Intel Pentium G4500 Skylake 1151 Intel HD 530 onboard video card (using HDMI) Gigabyte H110M-S2H with latest bios
×