Jump to content

Search the Community: Showing results for tags 'passthrough'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi - been working on getting an upgrade together for my current workstation. Not having a huge budget and needing as much bang for buck I want to keep as much as possible and replace as little as possible (red goes, green stays): Asus P5Q Pro Intel P45 (Socket 775) PCI-Express DDR2 Motherboard Intel Core 2 Quad Q9550 LGA775 'Yorkfield' 2.83GHz 12MB-cache (1333FSB) Processor OCZ 4GB (2x2GB) PC2-8500C5 1066MHz Dual Channel Platinum Series DDR2 NVidia GeForce 8800 GTX Samsung 830 128 GB SSD Western Digital VelociRaptor 300GB 10000RPM SATA-II 16MB Cache - OEM 2 - Western Digital Caviar Green WD20EARS 2TB 2 - Western Digital Caviar Black 1TB SATA-II Lian-Li PC-B25B Aluminium Midi-Tower - Black (No PSU) Thermalright Ultra-120 Extreme CPU Cooler (Socket AM2/LGA775) Samsung SH-S223F/BEBE 22x DVDąRW SATA Dual Layer ReWriter (Black) - OEM Noctua NF-S12 800RPM 120mm Silent Case Fan - 3 Pin Hiper 630W HPU-4M630 SLi Certified PSU The new hardware that I am so far gravitating towards is as follows: Supermicro X9SRA Intel Xeon Processor E5-2620 2 x Kingston ValueRAM - ECC Memory - 16 GB - DIMM AMD FirePro V4900 Professional Graphics Supermicro SNK-P0050AP4 - Cooler I would use a number of VM's for development purposes (using RHEL, Windows Server for work) and then ML as my everyday machine (photo editing with Aperture, web surfing, a little video editing). With little experience on the VMware ESX side any feedback would be most appreciated; specifically around how to get sound the ALC889 working in ML - would it be possible to do iopath/passthrough with sound ? I have seen evidence of the V4900 GPU working being passed through to VM from ESX here: https://docs.google....d1alRUTlE#gid=0 and working in ML here: http://www.insanelym...00#entry1897975 Finally wireless; I am currently using a Linksys WMP300N - would passthrough be possible here. I suspect not from what I have read plus only two passthroughs are allowed per VM. Otherwise I would be going with this a WUMC710. Advice would be most appreciated.
  2. Ok, so I was able to get my GTX 465 converted into a Quadro 4000. To test that everything was still working, I passed the card through to my Windows VM and Installed the Quadro Drivers. Everything worked as expected and played some Crysis 2 - both DVI and mini HDMI ports pass video successfully. Prior to this, I had installed the NVIDIA VIBs onto the ESXi host. However, when passing through my OSX Mavericks VM, the card is recognized but no video connection is detected, and nothing will appear on my monitor. I have also installed the latest Quadro Drivers from NVIDIA and have tried using both default and NVIDIA drivers on boot, neither will pass video to my monitor. Has anyone else been able to get their Quadro Cards working in an OS X VM? The reason I chose to do a quadro 4000, is to get as close to possible as a Quadro 4000 for Mac. I can if need be, setup the card as a Quadro 5000 or 6000. I would have my GTX 465 stock, however it won't work with PCIe Passthrough. Any help will be appreciated. Also, at the moment, I cannot use DSDTs as I cannot get a third party EFI boot loader to work, such as chameleon or clover.
  3. Part 1. Motivation. (skip to part 2 if you're already motivated enough) The idea of this build is to run OS with discrete GPU for gaming (or other GPU intense stuff) and have OS X with integrated intel GPU (IGD) running at the same time. Part 2. The real thing. Hello, I had fun time putting technologies into magical cauldron and managed to passthrough Intel Skylake HD 530 graphics to Sierra in QEMU. And it works ?! But I hate a few things about it... memory management part for example. Let's get right to the business, here's a 1 minute video of booting Sierra with qemu.git, seabios.git, pc-i440fx, ubuntu 17.10, 4.13.0-19-generic, x-igd-opregion=on: https://www.youtube.com/watch?v=9oRAd9otUFg Good news! Video was filmed with only 8GB RAM assigned to VM. Increasing RAM gave more usable VRAM, now there can be few apps and Flurry screensaver running, until I switch menus 10 times or so (then it vomits again). Unfortunately I can test only with 15GB, the rest 1GB is left for ubuntu hypervisor). So what should I do? I guess there are two choices: 1. Get a 2nd module of DDR4 of any size, sacrifice it to linux hypervisor, and try to assign full 16GB to VM (at least there are no issues while running bare metal with that amount). 2. Patching AppleIntelSKLGraphics. GPU works flawless with linux guest (drm says it gives 4gb to gpu, I've tried running sketches from shadertoy, it didn't die), so I believe it's some memory management issue in AppleIntelSKLGraphics kexts. Part 3. Environment. Ubuntu 17.10, kernel 4.13.0-19-generic (was installed with ubuntu, didn't compile), https://github.com/kholia/qemu.git, https://github.com/coreboot/seabios.git. Boot GPU is IGD, BIOS DVMT 1024MB, grub kernel boot args "vfio_iommu_type1.allow_unsafe_interrupts=1 intel_iommu=on video=vesafb:off,efifb:off modprobe.blacklist=i915,snd_hda_intel" Qemu command line: qemu-system-x86_64 -enable-kvm -m 14000 -cpu Penryn,kvm=on,vendor=GenuineIntel,+invtsc,vmware-cpuid-freq=on \ -bios /root/seabios/out/bios.bin \ -machine pc \ -smp 4,cores=2 \ -device isa-applesmc,osk="ourhardworkbythesewordsguardedpleasedontsteal(c)AppleComputerInc" \ -smbios type=2 \ -device vfio-pci,host=00:02.0,bus=pci.0,addr=0x2,x-igd-opregion=on \ -drive id=disk0,file=/dev/disk/by-id/ata-PLEXTOR_PX-128,if=none \ -drive id=disk1,file=/dev/disk/by-id/ata-Hitachi_HDT,if=none \ -drive id=disk2,file=/dev/disk/by-id/ata-ST31000333AS,if=none \ -device ahci,id=ahci \ -device ide-drive,drive=disk0,bus=ahci.0 \ -device ide-drive,drive=disk1,bus=ahci.1 \ -device ide-drive,drive=disk2,bus=ahci.2 \ -drive format=raw,file=/dev/disk/by-id/usb-JetFlash_Transcend_8GB \ -netdev tap,id=net0,ifname=tap0,script=no,downscript=no -device e1000-82545em,netdev=net0,id=net0,mac=52:54:00:c9:18:27 \ -nographic \ -usb -usbdevice host:2a7a:0c18 \ -usb -usbdevice host:0a12:0001 \ -vnc 0.0.0.0:1,password=off \ -vga none \ -chardev file,id=seabios,path=/tmp/bios.log \ -device isa-debugcon,iobase=0x402,chardev=seabios \ Part 4. Notes. Clover should be installed to MBR, so Seabios can boot from it. "+invtsc,vmware-cpuid-freq=on" fixes CPU speed "-device ahci,id=ahci" is a must, I couldn't boot with default IDE controller from pc-i440fx IGD passthrough worked for me only with pc-i440fx + seabios from git. Didn't work with q35 + ovmf. "x-igd-opregion=on" is required for IRL display output. Please help! ?
  4. I successfully installed Yosemite 10.10 on ESXi 5.1. i'm trying to passthrough GPU. I'm having Radeon HD 7770. In ESXi under configuration and advance setting.. It is showing gradeout and says host doesnot support pass through configurtion. I enabled the Virtualization and VT for Direct I/0 in PC BIOS but still in ESXi passthrough is gradeout. Pls someone put light on the issue. Note: Intel tool tested for Virtualization and VT is positive. http://techiezone.rottigni.net/2013/11/installing-mavericks-on-esxi-5-1/ http://ark.intel.com/products/65702/Intel-Core-i5-3570-Processor-6M-Cache-up-to-3_80-GHz My PC configuration - CPU: Intel i5-3570 Lvy Bridge Quad-Core 3.4 Ghz LGA1155 - Motherboard #: Intel Q77 Express - Video: Radeon HD 7770 GHZ Edition 1GB GDDR5 FLEX - OS X Yosemite 10.10 - MY dell bios ver A19
×