Jump to content

Search the Community: Showing results for tags 'p67a'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Can anyone help me troubleshoot Clover USB stick boot issue? Created Legacy & UEFI USB installer which loads all drivers and the screen then dies. Strange thing is, I have Clover working on my HD as UEFI bootable disk with valid config.plist, DSDT & SSDT. Only USB installer stick just goes blank when booting into the installer. Here are my specs for system definition iMac12,2: Mavericks 10.9.5 (13F34), Video: DVI+HDMI, Audio: HDMI Gigabyte GA-P67A-UD3-B3 (Rev: 1.1, UEFI: U1d) Intel Core i7 2600K eVGA nVIDIA GT740 2GB Single Slot Graphics Card Samsung 840 Pro 240GB SATA III (SATA-0, 1) Hard Drives Apple Airport Extreme (BCM94360) PCI-Express Card + Bluetooth 4.0 Apple Dual Gigabit (Intel 82574L) PCI-Express Ethernet Card Tried Clover r2916, r2936 & r2953 with the following files: EFI FAT32 Volume > EFI > CLOVER > ACPI > patched > DSDT.aml, SSDT.aml EFI FAT32 Volume > EFI > CLOVER > drivers64UEFI > EmuVariableUefi-64.efi EFI FAT32 Volume > EFI > CLOVER > drivers64UEFI > FSInject-64.efi EFI FAT32 Volume > EFI > CLOVER > drivers64UEFI > HFSPlus.efi EFI FAT32 Volume > EFI > CLOVER > drivers64UEFI > OsxAptioFixDrv-64.efi EFI FAT32 Volume > EFI > CLOVER > drivers64UEFI > OsxFatBinaryDrv-64.efi EFI FAT32 Volume > EFI > CLOVER > drivers64UEFI > PartitionDxe-64.efi EFI FAT32 Volume > EFI > CLOVER > kexts > 10.9 > FakeSMC.kext, NullCPUPowerManagement.kext BIOS/UEFI: OS Type set to 'Other OS' Here are my config.plist, preboot.log & debug.log files. config.plist.zip preboot.log.zip debug.log.zip
  2. Hello, i wonder if anyone could shine some light, bit in the dark on this one. got a p67a-gd55 b3 from MSI, tried to patch the DSDT.aml file to get things working in Lion 10.7.3... but still got a few things i can't seem to get around... all my HDDs and SSDs show up as orange usb external drives, and my SSDs show "Medium Type: Rotational" in the System Profiler. if use AHCIInjector they show up as Silver SATA drives, but the SSDs still give me "Medium Type: Rotational" TRIM Enabler does not work. can't even detect SSD. can anybody help me out with this?
×