Jump to content

Search the Community: Showing results for tags 'p5ql pro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi everybody I was successful in experimenting mavericks on my system ASUS P5QL PRO Intel® Core™2 Quad CPU Q9400 @ 2.66GHz 6GB DDR2 ( 4 sticks) 80GB Hitachi Deskstar SATA HDD Other three HDD's Seagate 500GB, 500GB, 250GB Graphics: ATI RADEON HD 6850 Audio (Built in): Realtek ALC1200 Network (Built in ): Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller I need help/suggestions on: - How can I make my system multi-boot with windows 7 x64 and windows 7 x86 (on one HDD) and Mavericks on another HDD. - Audio device is not detected. available kexts are for ALC-800 or so. I can not find anything for ALC 1200 - Atheros ehternet (built in ) device is not detected and not working. what to do. - graphics card detected automatically as ati radeon 6xxx series. working in 1080p mode. no quartz extreme/CE I observed in graphics properties under mavericks. can i get better performance by installing kexts for it or this ( detected by mac) is enough? waiting!
×