Jump to content

Search the Community: Showing results for tags 'p5k-se'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello everyone, after 2 days of trying to build hackintosh from my old pc, i finally got almost perfect hackintosh. I'm running Lion 10.7.2 on C2Quad Q6600 (socket 775) P5K-SE (P35, ICH9) 4x 1GB DDR2 800 ASUS ENGTS 450 1GB ALC883 onboard sound 640GB HDD (SATA2 without AHCI or SATA2 IDE) And struggling to fix these problems, and still failed to. 1. USB storage drive (External Harddrive, and flashdrive) is not ejected properly every times i sleep my PC Solved by SleepWatcher 2.2 2. Onboard Ethernet is not working after wake from sleep. It failed to retrieve IP address from DHCP. But Apple USB Ethernet working just fine. 3. my onboard Ethernet is turned on while sleep but cant do Wake On Lan. 4. after bootup my pc shutdown and restart is working fine. After wake from sleep i cant do the restart but still can do the shutdown. Problem solved by using OSXRestart.kext (Neither EvOreboot nor OpenHaltRestart is working) 5. This is off the topic but I cant patch my DSDT to get SpeedStep working. So if any one knows how to fix this, please help. 6. Auto Sleep not working, monitor goes black but system still running. Also cannot wake it unless reboot. Worked after I replaced my onboard data controller with AsMedia ASM1061 And here is my Post-Installation, i case you guys needed to know for diagnostics 1. ###### with ##### + GF100 Fermi patch 2. Custom DSDT here 3. org.chameleon.Boot.plist here 4. AttansicL1Ethernet.kext here 5. SATA IDE kexts here 6. xnu-sleep-enabler here 7. AppleHDA.kext for ALC883 (working with patched DSDT) here Thank you guys in advance
×