Jump to content

Search the Community: Showing results for tags 'np550p5c'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • OSx86 Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Complete Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hey everyone! First post here. I've been following this website for quite some time now, only joined recently. I am a fairly experienced Hackintosh user, but this time I've seem to have run into an unusual problem. I am trying to get Mavericks 10.9.1 to install. (that is the version I downloaded on my real Mac, and that is what I use to create the installer). Intel HD4000 Graphics does not seem to work at all. I've tried tons of stuff, but I can't get it to work. When I remove AppleIntelFrameBufferCapri, it does boot with additional flags, but I have no acceleration. When I put it back, it refuses to boot, getting stuck at [iOBluetoothHCIController] -- Connected to transport successfully -- I think, it finishes booting, but cannot load graphics, so cannot display anything. But that's just my guess. I'll walk you through all the steps that I took, along with everything that I have tried so far, without results 1. Created installer disk manually, and also tried using MacPwn By Niresh. 2. Applied MBR Patch, for dual booting with Windows. 3. Could get to the installer without using any boot flags. 4. Installed OS X on an MBR partition. 5. After installation, I cannot get to the OS directly, I enter Safe Mode using flags: -v -x GraphicsEnabler=No IGPEnabler=No , and finish the setup successfully. 6. I install FakeSMC, NullCPUPowerManagement (to avoid a KP that occurs if I don't), Ethernet, Audio drivers etc. 7. I apply a MacBookPro 9,1 SMBIOS. So far, I haven't touched graphics at all. 7. I try to boot into OS X, fail. When I try to reboot into safe mode, everything is working except graphics. Now, I have been told that Intel HD Graphics works out of the box with Mavericks, but in my case, it just doesn't. I've tried using a DSDT (which I don't know much about), but that didn't make a difference, so I removed it. My ig-platform-id is 0x01660009, as told by 'About This Mac'. I've tried manually injecting this ID, along with others, using the Chameleon boot flags, and also by adding it to com.chameleon.boot.plist I've tried patching my AppleIntelFrameBufferCapri.kext in 2 ways: 1. I opened the AppleIntelFrameBufferCapri executable in /S/L/E/AppleIntelFrameBufferCapri.kext/Contents/MacOS using HexFiend, and changed the hex values. I used this guide: OSXLatitude. This was a total disaster, all I got was a black screen, and I didn't really understand what I was doing, so it made me uncomfortable. The next one was much more promising. 2. I opened the Info.plist inside AppleIntelFrameBufferCapri and added my platform-id in IOPCIPrimaryMatch, and injected 0x01660009 using Chameleon. With some luck, I was able to boot into the installation without safe mode. But graphics were laggy, of course, because of no acceleration. I also tried removing all AppleIntel* , ATI* , And GeForce* Kexts from the /S/L/E/ folder, and that allowed me to boot, but again, no acceleration, which is kind of obvious, because I removed all kexts. Also, in 'About this Mac', it shows me that I have Intel HD 4000 Graphics with 64Mb sometimes, and when I remove all the above kexts, it shows me Display 5Mb (No surprise there). I also rebuild my cache etc. using KextUtility every time I make changes to the /S/L/E folder. For now, I have UseKernelCache=No to avoid any problems. If Graphics works, I'll add it to com.chameleon.boot.plist I read somewhere that I needed to disable VT-d to make it work, but I checked and my processor does not support it, so that's not an issue. So, ultimately, I am stuck now because everything works except Graphics, and I can't really use it without QE/CI because of the flashing lines. Can anyone please help me out here? I've been at it for days now, and I can't seem to find any solution anywhere that works for me. I was also thinking of downgrading to something like ML, Lion or even SL (sigh), if graphics works, and then upgrade from there? I haven't tried it though. I'm so desperate right now, I can try anything My laptop configuration: Intel Core i7-3630QM @ 2.4GHz (Ivy Bridge) Intel HD 4000 Graphics Nvidia GT 650M w/ 2GB VRAM 16GB DDR3 RAM Can't really provide motherboard information, as it is a custom one by Samsung. My laptop is the Samsung NP550P5C-S05IN. Please ask for more info if required Thanks a lot for any help that you can offer! P.S. I'm re-installing vanilla OS X right now, so whatever fixes you guys tell me do not conflict with stuff I've already tried. You can assume I have a clean installation.
  2. Hi i'm trying to install mavericks on my samsung np550p5c-s051n I'm trying to install mac from very long time. This is first time creating forum for help otherwise i was just following others forums. i've tried #####, vanilla install but still no luck. So need little help. problems i'm facing #####: For ##### i'm following takeawaydave's forum, here is the link: http://www.tonymacx86.com/mountain-lion-laptop-support/80882-guide-mountain-lion-installation-samsung-np550p5c.html but got this error: system nanotime after this screen stuck and nothing happened. almost try every bootflags but still no luck. Vanilla Installion: so i was trying one of Guide provided by insanelymac here is the link: http://www.insanelymac.com/forum/topic/280756-guide-the-all-in-one-guide-to-vanilla-os-x-including-chameleon-dsdt-for-beginners-updated-for-mavericks/ By this method still no luck. Errors errors errors. Another attemp: Then i do more digging. and do vanilla and takeawaydave's files combined to make hackintosh. These are the steps i've taken: First mount my installesd.dmg and basesystem.dmg then restore basesystem.dmg to usb Then del packeges link and replace it with installesd.dmg packeges folder copy mach_kernel to usb root provided by insanelymac forum(link provided earlier) then install chameleon boot-loader to my usb create extra folder and put smbios.plist for macbookpro9,1 and org.chameleon.boot.plist from takeawaydave's forums i also copy his laptop dsdt.aml bcoz most of configurations of our laptops are same and kext provided by him in his forums then something great happened. my usb get to mavericks installer without any flag graphics looks not proper but i've tried installing everything is going great but got an error when 2 mins left. So now here i am. please help me with this. Laptop Full Model Name: NP550P5C-S05IN Processor: Core i7 (3rd Gen) 3630QM 2.4 GHz with Turbo Boost Upto 3.4 GHz Cache 6 MB MEMORY: 2* Corsair DDR3 4 GB Laptop RAM (CMSO4GX3M1A1333C9) (Total 8gb) STORAGE: Samsung Electronics 840 EVO-Series 250GB Screen Size 15.6 inch Resolution 1600 x 900 Pixel Graphic Processor: Intel HD4000 with NVIDIA GeForce GT 650M 2GB DDR3 (Optimus Technology) Wireless WAN: Intel Centrino Advanced-N 6235
×